<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.israel365news.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
		<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.israel365news.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook", theChampGpCommentsUrl = 'https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.israel365news.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
						div.the_champ_vertical_sharing .the_champ_square_count{display: block}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Expert: Biden Administration Wants to Legitimize Hamas</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Expert: Biden Administration Wants to Legitimize Hamas" />
	<meta property="og:description" content="In the letter, the PA claims that all Palestinian factions, including Hamas, were committed to a bilateral agreement with Israel that would create a Palestinian state within the pre-1967 borders with its capital in East Jerusalem." />
	<meta property="og:url" content="https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/" />
	<meta property="og:site_name" content="Israel365 News | Latest News. Biblical Perspective." />
	<meta property="article:publisher" content="https://www.facebook.com/BreakingIsraelNews" />
	<meta property="article:author" content="https://www.facebook.com/adameliyahu?fref=ts" />
	<meta property="article:published_time" content="2021-03-08T14:27:15+00:00" />
	<meta property="og:image" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2018/07/F121018WN01.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta property="fb:app_id" content="313874166432792" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.israel365news.com/#organization","name":"Israel365 News","url":"https://www.israel365news.com/","sameAs":["https://www.facebook.com/BreakingIsraelNews","https://twitter.com/BINalerts"],"logo":{"@type":"ImageObject","@id":"https://www.israel365news.com/#logo","inLanguage":"en-US","url":"https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/04/BreakingIsraelNews-longstripe.jpg","width":627,"height":79,"caption":"Israel365 News"},"image":{"@id":"https://www.israel365news.com/#logo"}},{"@type":"WebSite","@id":"https://www.israel365news.com/#website","url":"https://www.israel365news.com/","name":"Israel365 News | Latest News. Biblical Perspective.","description":"Biblical Prophecy Unfolding","publisher":{"@id":"https://www.israel365news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.israel365news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/#primaryimage","inLanguage":"en-US","url":"https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2018/07/F121018WN01.jpg","width":660,"height":330,"caption":"Hamas militants take part in a march in the streets of Gaza City to mark the first anniversary of a deal which saw the exchange of 1,027 Palestinian prisoners for captured Israeli soldier Gilad Shalit, (Photo by Flash 90)"},{"@type":"WebPage","@id":"https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/#webpage","url":"https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/","name":"Expert: Biden Administration Wants to Legitimize Hamas","isPartOf":{"@id":"https://www.israel365news.com/#website"},"primaryImageOfPage":{"@id":"https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/#primaryimage"},"datePublished":"2021-03-08T14:27:15+00:00","dateModified":"2021-03-08T14:27:15+00:00","breadcrumb":{"@id":"https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/"]}]},{"@type":"BreadcrumbList","@id":"https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.israel365news.com/category/us-israel-relations/","url":"https://www.israel365news.com/category/us-israel-relations/","name":"US-Israel Relations"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/","url":"https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/","name":"Expert: Biden Administration Wants to Legitimize Hamas"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/#article","isPartOf":{"@id":"https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/#webpage"},"author":{"@id":"https://www.israel365news.com/#/schema/person/cdfb9fb497138e29ae099e487abcb6a4"},"headline":"Expert: Biden Administration Wants to Legitimize Hamas","datePublished":"2021-03-08T14:27:15+00:00","dateModified":"2021-03-08T14:27:15+00:00","mainEntityOfPage":{"@id":"https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/#webpage"},"publisher":{"@id":"https://www.israel365news.com/#organization"},"image":{"@id":"https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/#primaryimage"},"keywords":"noads","articleSection":"US-Israel Relations","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.israel365news.com/#organization"}},{"@type":"Person","@id":"https://www.israel365news.com/#/schema/person/cdfb9fb497138e29ae099e487abcb6a4","name":"Adam Eliyahu Berkowitz","sameAs":["https://www.facebook.com/adameliyahu?fref=ts"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.israel365news.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Israel365 News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.israel365news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel365 News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.israel365news.com/comments/feed/" />
<meta content="Divi Child v.4.4.8.1593556911" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css' type='text/css' media='all' />
<link rel='stylesheet' id='i3-recent-posts-with-thumbnails-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/israel365-custom/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/novashare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/css/give.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-funds-style-frontend-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-funds/public/css/give-funds.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/style.dev.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/css/divi.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/novashare/js/novashare.min.js' id='novashare-js-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.9.6","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/give-stripe.js' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","checkout_nonce":"3c56984730","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.6","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","ajaxNonce":"4626d98edf","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"24c24f521b4346df31e497a06fca6779","session_nonce_cookie_name":"wp-give_session_reset_nonce_24c24f521b4346df31e497a06fca6779","session_cookie_name":"wp-give_session_24c24f521b4346df31e497a06fca6779","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.israel365news.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/give.js' id='give-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"expert_biden_administration_wants_to_legitimize_hamas"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/recaptcha.js' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='agsdcm-js-extra'>
/* <![CDATA[ */
var EXTRA = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","blog_feed_nonce":"2fde77143e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/extra.js' id='agsdcm-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/imagesloaded.js' id='agsdcm-imagesloaded-js'></script>
<meta name="generator" content="Give v2.9.6" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["us-israel-relations"],"pageAttributes":["noads"],"pagePostAuthor":"Adam Eliyahu Berkowitz"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="amphtml" href="https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/amp/"><script data-ad-client="ca-pub-6135412549013747" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-270x270.jpg" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>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</script>
</head>
<body class="post-template-default single single-post postid-188028 single-format-standard et-tb-has-template et-tb-has-header give-recurring give-divi et_pb_button_helper_class et_pb_footer_columns2 et_boxed_layout et_cover_background et_pb_gutters2 et_smooth_scroll et_right_sidebar et_divi_theme et-db">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_0_tb_header et_section_regular" >
				
				
				
				
					<div id="top-rows" class="et_pb_row et_pb_row_0_tb_header top-row">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_header search-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_search et_pb_search_0_tb_header saerch-wraps  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://www.israel365news.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" name="s" placeholder="Search" class="et_pb_s" />
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
						
						<input type="hidden" name="et_pb_include_posts" value="yes" />
						<input type="hidden" name="et_pb_include_pages" value="yes" />
						<input type="submit" value="Search" class="et_pb_searchsubmit">
					</div>
				</form>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://www.israel365news.com/subscribe/">Subscribe</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_1_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_1_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB" target="_blank">BIBLE</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div id="top-rows" class="et_pb_row et_pb_row_1_tb_header top-row">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_header search-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_2_tb_header_wrapper et_pb_button_alignment_left et_pb_module ">
				<a class="et_pb_button et_pb_button_2_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB" target="_blank">BIBLE</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_4_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_5_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_2_tb_header mob-tab-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_6_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_0_tb_header mob-tab-only et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main" class="et-menu nav"><li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-2886 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-5946 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="et_pb_menu_page_id-150095 menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="et_pb_menu_page_id-160308 menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB">SHOP ISRAEL</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_3_tb_header desktop-menu-wrap">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_7_tb_header mob-hide  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				<div class="et_pb_code_inner"><div class="datetoday">Mar 08, 2021</div>
<script type="text/javascript" charset="utf-8" src="https://www.hebcal.com/etc/hdate-he.js"></script></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_3_5 et_pb_column_8_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header et_pb_image_sticky">
				
				
				<a href="https://www.israel365news.com/"><span class="et_pb_image_wrap "><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln.png" alt="" title="i365N-LogoBlue-NoTgln" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln.png 1583w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln-1280x182.png 1280w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln-980x139.png 980w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln-480x68.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1583px, 100vw" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_9_tb_header mob-hide  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_1_tb_header">
				
				
				<div class="et_pb_code_inner"><a class="weatherwidget-io" href="https://forecast7.com/en/31d7735d21/jerusalem/?unit=us" data-font="Open Sans" data-label_1="JERUSALEM" data-theme="pure" data-days="3" data-theme="weather_one" data-mode="Current">JERUSALEM WEATHER</a>
<style>
  .weatherForecast {
    display: none;
}
</style>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_4_tb_header desktop-menu-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_10_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main-1" class="et-menu nav"><li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-2886 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-5946 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="et_pb_menu_page_id-150095 menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="et_pb_menu_page_id-160308 menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB">SHOP ISRAEL</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</header><!-- .et-l -->
	<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
			<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-wqlfbwoq3uaqulixh9ao-holder"></div>
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="wqlfbwoq3uaqulixh9ao" data-user="56043" async></script>
<!-- / https://optinmonster.com --></div>
				
				<article id="post-188028" class="et_pb_post post-188028 post type-post status-publish format-standard has-post-thumbnail hentry category-us-israel-relations tag-noads et-has-post-format-content et_post_format-et-post-format-standard">
				<!--<img src="https://bin2020.kinsta.cloud/wp-content/uploads/2020/07/Untitled-design-15.png" />-->
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Expert: Biden Administration Wants to Legitimize Hamas</h1>
							
							<p class="post-meta"> by <span class="author vcard"><a href="https://www.israel365news.com/author/adam_berkowitz/" title="Posts by Adam Eliyahu Berkowitz" rel="author">Adam Eliyahu Berkowitz</a></span> | <span class="published">Mar 8, 2021</span> | <a href="https://www.israel365news.com/category/us-israel-relations/" rel="category tag">US-Israel Relations</a></p>                            
                        
                            <div class="verse">

														 <blockquote class="verse">


													<p>

												<a href="https://purchase.theisraelbible.com/?utm_source=bin&utm_medium=verse&utm_content=Proverbs/chapter-29/#verse-2" >
								When the righteous become great the people rejoice, But when the wicked dominate the people groan.										<span style="font-weight:700">			Proverbs 29:2 (The Israel Bible<sup style="font-size:8px;bottom:1.2em">TM</sup>)</a></span>

													</p>


													</blockquote>



                            </div>
                            
                            
                            
						<img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2018/07/F121018WN01.jpg" alt="" class="" width='1080' height='675' srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2018/07/F121018WN01.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2018/07/F121018WN01-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /><p class="custom_caption">Hamas militants take part in a march in the streets of Gaza City to mark the first anniversary of a deal which saw the exchange of 1,027 Palestinian prisoners for captured Israeli soldier Gilad Shalit, (Photo by Flash 90)</p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<style>@media (max-width: 768px) {
							
							
						}body .novashare-inline .novashare-total-share-count {
									color: #000000;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.israel365news.com%2F188028%2Fexpert-biden-administration-wants-to-legitimize-hamas%2F' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://twitter.com/intent/tweet?text=Expert%3A%20Biden%20Administration%20Wants%20to%20Legitimize%20Hamas&url=https%3A%2F%2Fwww.israel365news.com%2F188028%2Fexpert-biden-administration-wants-to-legitimize-hamas%2F&via=BINAlerts' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.israel365news.com%2F188028%2Fexpert-biden-administration-wants-to-legitimize-hamas%2F' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='https://api.whatsapp.com/send?text=Expert%3A%20Biden%20Administration%20Wants%20to%20Legitimize%20Hamas+https%3A%2F%2Fwww.israel365news.com%2F188028%2Fexpert-biden-administration-wants-to-legitimize-hamas%2F' aria-label='WhatsApp' target='_blank' class='novashare-button whatsapp' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>WhatsApp</span></span></span></a><a href='mailto:?subject=Expert%3A%20Biden%20Administration%20Wants%20to%20Legitimize%20Hamas&amp;body=https%3A%2F%2Fwww.israel365news.com%2F188028%2Fexpert-biden-administration-wants-to-legitimize-hamas%2F' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a></div></div><p><span style="font-weight: 400;">An expert in Arab-Israel relations recently published a paper in which he claimed the Biden administration has been guiding the Palestinian Authority and Hamas in order to fast-track the creation of a terrorist state inside Israel. </span></p>
<h2><b>Hints of a Bigger Plan</b></h2>
<p><span style="font-weight: 400;">From the moment Biden took office, there have been indications that he intends to re-establish close ties with the “Palestinians” and further their claims over Israeli territory. Just a few hours after he took the oath on January 20, </span><span style="font-weight: 400;"> </span><a href="https://www.israel365news.com/164326/was-bidens-first-order-of-business-forging-diplomatic-ties-with-hamas/"><span style="font-weight: 400;">the Twitter profile of the US ambassador to Israel</span></a><span style="font-weight: 400;"> was switched to say ‘Ambassador to Israel, the West Bank, and Gaza.’ Though this was quickly changed back, it sent shock waves among Jews around the world. </span></p>
<p><span style="font-weight: 400;">The post was also blatantly inaccurate. The United States does not officially maintain any diplomatic office in the Palestinian territories nor provide consular services to Palestinians, and since the closure of the PLO mission in Washington D.C. in October 2018, the Palestinians have had no diplomatic representation in the United States. Additionally, there have never been diplomatic relations with Gaza since it is run by </span><a href="https://www.israel365news.com/164191/israeli-fighter-jets-bomb-hamas-targets-following-rocket-fire-from-gaza/"><span style="font-weight: 400;">Hamas</span></a><span style="font-weight: 400;"> which is classified by the US State Department as a terrorist organization.</span></p>
<h2><b>Biden: Assisted by Israeli Leftists</b></h2>
<p><span style="font-weight: 400;">Dr. Mordechai Kedar, a senior lecturer in Arabic studies at Bar Ilan University and a lieutenant colonel (reserves) in the IDF, recently wrote about this in a paper for the Begin Sadat Center for Strategic Studies (</span><a href="https://besacenter.org/perspectives-papers/us-legitimacy-palestinians-hamas/?fbclid=IwAR1yJhueZc8Qnml1YiS9jgxNAVk5XceSp4LARyZH34DmuC47SeTLvTCCK94"><span style="font-weight: 400;">BESA</span></a><span style="font-weight: 400;">), stating his opinion that the Biden administration is being “assisted by Israeli leftists who want to bring a Palestinian state into existence as quickly as possible.”</span></p>
<p><span style="font-weight: 400;">“Today the Biden administration wants to return the Palestinian issue to the diplomatic center stage,” Dr. Kedar wrote. “From the administration’s standpoint, the problem is not Israel, which is caught in its deep dependency on the US. The problem is the Palestinian Authority&#8230;The administration sees the PA as harder than Israel to tempt to return to the “peace” process and is therefore investing much more time and effort in luring it back.”</span></p>
<h2><span style="font-weight: 400;">PA Elections: Establishing Palestinian Legitimacy in Jerusalem</span></h2>
<p><span style="font-weight: 400;">In an interesting twist, Dr. Kedar sees the Israeli elections as being weaponized against Israel.</span></p>
<p><span style="font-weight: 400;">“[The Biden administration] is pressuring PM Netanyahu to enable Palestinian elections not only in the West Bank and Gaza but also in East Jerusalem, which would prove to the world that Trump’s recognition of Jerusalem as Israel’s capital is no longer valid,” Dr. Kedar wrote.</span></p>
<p><span style="font-weight: 400;">Arabs living in Judea, Samaria, and East Jerusalem do not vote in Israeli elections because Oslo established that they are citizens of the Palestinian Authority that were established by those accords in 1993 and, as such, would vote for their own leaders. In January, President Mahmoud Abbas announced that the PA would be holding elections sometime within seven months. The last time elections were held in the PA was 2006. If Dr. Kedar’s theory is true, the tactic, intended to establish a PA hold in Jerusalem, could prove dangerous for Abbas.  In those elections to determine rule over Gaza, Judea, and Samaria, Hamas won 74 seats out of the 132  seats in the Palestinian Legislative Council which led to the PA and Abbas being ejected from Gaza.</span></p>
<p><span style="font-weight: 400;">It seems clear that the PA is content at not holding elections. “The idea to use the elections to produce legitimacy probably came from Washington,” Dr. Kedar noted.</span></p>
<p><span style="font-weight: 400;"><div class="give-embed-form-wrapper" id="give-6046346f801b4"><iframe
				name="give-embed-form"
				src="https://www.israel365news.com/give/israel365-charity-fund-2-3-2?giveDonationFormInIframe=1"
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
		<div style="
			pointer-events: none;
			height: 90px;
			width: 90px;
			background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%2352d600;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
			animation: spin 0.6s linear infinite;
			"></div>
	</div>
</div></div></span></p>
<h2><b>Repackaging Hamas to Make it Look Good</b></h2>
<p><span style="font-weight: 400;">Dr. Kedar also noted that along with the PA, Hamas is also establishing itself in the White House via their proxy, the Muslim Brotherhood who “want to make Hamas look kosher.”</span></p>
<p><span style="font-weight: 400;">“Portraying the group as a civic organization and a legitimate political party rather than the genocidal terrorist group that it is constitutes the best way to legitimize it in the US media and in international politics,” Dr. Kedar wrote, referring to a </span><a href="https://www.israel365news.com/187492/pa-tells-biden-hamas-wants-two-state-solution-hamas-no-we-didnt/"><span style="font-weight: 400;">letter the Palestinian Authority reportedly sent to Washington</span></a><span style="font-weight: 400;">. In the letter, the PA claims that all Palestinian factions, including Hamas, were committed to a bilateral agreement with Israel that would create a Palestinian state within the pre-1967 borders with its capital in East Jerusalem. The letter claimed that all factions were committed to limiting themselves to non-violent resistance against Israel.</span></p>
<p><span style="font-weight: 400;">Dr. Kedar suggested that just as the elections were conceived by the PA under the tutelage of the Biden administration, so too the letter.</span></p>
<p><span style="font-weight: 400;">“Undoubtedly this letter was jointly drafted by the administration and the PA before its sending was publicized, just as there is no doubt that Hamas announced its willingness to participate in the elections, and feigned agreement to accept Israel’s existence within the 1967 borders, after contacts between its leaders, its Muslim Brotherhood counterparts in the US, and the administration,” Dr. Kedar wrote.</span></p>
<p><span style="font-weight: 400;">It should be noted that Hamas has in its “Covenant”, formally known in English as the Covenant of the Islamic Resistance Movement originally issued in 1988 an unwavering and unequivocal call for a violent end to the Jewish presence in the region. Article 13 of the covenant states that “there is no negotiated settlement possible. Jihad is the only answer.” The charter cites sources from the Koran and anti-Semitic tropes to call for violence against Jews everywhere. Hamas has never changed that position.</span></p>
<p><span style="font-weight: 400;">Dr. Kedar suggested that this repackaging of Hamas in order to make it palatable to the public was being orchestrated from within the Biden staff by a pro-Palestinian staffer. One candidate might be </span><a href="https://www.israel365news.com/164438/biden-appoints-anti-israel-muslim-to-top-us-intelligence-position/"><span style="font-weight: 400;">Maher Bitar</span></a><span style="font-weight: 400;">, an anti-Israel Palestinian who currently serves as Biden’s senior director for intelligence programs at the National Security Council.</span></p>
<h2><b>Israeli Leftists</b></h2>
<p><span style="font-weight: 400;">Dr. Kedar, known for being direct and outspoken, placed the blame for this dangerous development on Israeli leftists who are using nefarious tactics to sidestep Israeli democracy, an arena in which they are quickly losing relevance.</span></p>
<p><span style="font-weight: 400;">“If US officials are guiding the PA on its path to a US-supported state, Israeli leftists are likely taking part in the effort and advising the Americans and the Palestinians on how to foist a Palestinian state on Israel,” Dr. Kedar wrote. “This will be despite the opposition of the Israeli majority, which fears that such a state will turn into a much more dangerous terror entity than the one that exists in Gaza.”</span></p>
<p><span style="font-weight: 400;"><div class="give-embed-form-wrapper" id="give-6046346f80433"><iframe
				name="give-embed-form"
				src="https://www.israel365news.com/give/israel365-charity-fund-2-3-2?giveDonationFormInIframe=1"
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
		<div style="
			pointer-events: none;
			height: 90px;
			width: 90px;
			background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%2352d600;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
			animation: spin 0.6s linear infinite;
			"></div>
	</div>
</div></div></span></p>
<p>&nbsp;</p>
<style>@media (max-width: 768px) {
							
							
						}body .novashare-inline .novashare-total-share-count {
									color: #000000;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-inline-below novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.israel365news.com%2F188028%2Fexpert-biden-administration-wants-to-legitimize-hamas%2F' aria-label='Facebook' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://twitter.com/intent/tweet?text=Expert%3A%20Biden%20Administration%20Wants%20to%20Legitimize%20Hamas&url=https%3A%2F%2Fwww.israel365news.com%2F188028%2Fexpert-biden-administration-wants-to-legitimize-hamas%2F&via=BINAlerts' aria-label='Twitter' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.israel365news.com%2F188028%2Fexpert-biden-administration-wants-to-legitimize-hamas%2F' aria-label='LinkedIn' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='https://api.whatsapp.com/send?text=Expert%3A%20Biden%20Administration%20Wants%20to%20Legitimize%20Hamas+https%3A%2F%2Fwww.israel365news.com%2F188028%2Fexpert-biden-administration-wants-to-legitimize-hamas%2F' aria-label='WhatsApp' target='_blank' class='novashare-button whatsapp' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>WhatsApp</span></span></span></a><a href='mailto:?subject=Expert%3A%20Biden%20Administration%20Wants%20to%20Legitimize%20Hamas&amp;body=https%3A%2F%2Fwww.israel365news.com%2F188028%2Fexpert-biden-administration-wants-to-legitimize-hamas%2F' aria-label='Email' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
				 <div style="" id="the_champ_fb_commenting"><div class="fb-comments" data-href="https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/" data-numposts="" data-width="100%" ></div></div><script type="text/javascript" src="//connect.facebook.net/en_US/sdk.js
    "></script><script>FB.init({xfbml:1,version: "v7.0"});</script>                					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="i3_recent_posts-2" class="et_pb_widget widget_i3_recent_posts"><h4 class="widgettitle">Recent Headlines</h4><ul class="i3-recent-posts-with-thumbnail"><li><a href="https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/" title="Expert: Biden Administration Wants to Legitimize Hamas"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2018/07/F121018WN01.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2018/07/F121018WN01.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2018/07/F121018WN01-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a><a href="https://www.israel365news.com/188028/expert-biden-administration-wants-to-legitimize-hamas/" title="">Expert: Biden Administration Wants to Legitimize Hamas</a></li><li><a href="https://www.israel365news.com/188026/meet-the-women-who-harvest-the-land-of-israel/" title="Meet the women who harvest the land of Israel"><img width="1024" height="683" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/07/womanplantingtrees.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/07/womanplantingtrees.jpg 1024w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/07/womanplantingtrees-300x200.jpg 300w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/07/womanplantingtrees-768x512.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><a href="https://www.israel365news.com/188026/meet-the-women-who-harvest-the-land-of-israel/" title="">Meet the women who harvest the land of Israel</a></li><li><a href="https://www.israel365news.com/188024/brazil-looks-to-israel-for-coronavirus-cure/" title="Brazil looks to Israel for Coronavirus Cure"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/07/israel-brazil-flags.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/07/israel-brazil-flags.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/07/israel-brazil-flags-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a><a href="https://www.israel365news.com/188024/brazil-looks-to-israel-for-coronavirus-cure/" title="">Brazil looks to Israel for Coronavirus Cure</a></li><li><a href="https://www.israel365news.com/188021/east-jerusalem-newborns-life-with-rare-genetic-syndrome-saved-at-jerusalem-hospital/" title="East Jerusalem Newborn’s Life with Rare Genetic Syndrome Saved at Jerusalem Hospital"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/03/genetic-hospital.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/03/genetic-hospital.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/03/genetic-hospital-480x240.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" /></a><a href="https://www.israel365news.com/188021/east-jerusalem-newborns-life-with-rare-genetic-syndrome-saved-at-jerusalem-hospital/" title="">East Jerusalem Newborn’s Life with Rare Genetic Syndrome Saved at Jerusalem Hospital</a></li><li><a href="https://www.israel365news.com/188017/saudi-campaign-refutes-claim-that-temple-mount-holy-to-islam-is-it-a-prophecy-from-the-zohar/" title="Saudis Refutes Claim that Temple Mount Holy to Islam: Is it a Prophecy from the Zohar?"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2016/04/tm-flag.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2016/04/tm-flag.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2016/04/tm-flag-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a><a href="https://www.israel365news.com/188017/saudi-campaign-refutes-claim-that-temple-mount-holy-to-islam-is-it-a-prophecy-from-the-zohar/" title="">Saudis Refutes Claim that Temple Mount Holy to Islam: Is it a Prophecy from the Zohar?</a></li><li><a href="https://www.israel365news.com/188009/samaria-two-failed-terrorist-stabbing-attacks-in-24-hours/" title="Samaria: Two Attempted Terrorist Stabbing attacks in 24 Hours"><img width="540" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/10/knifemuslima-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/10/knifemuslima-1.jpg 540w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/10/knifemuslima-1-300x183.jpg 300w" sizes="(max-width: 540px) 100vw, 540px" /></a><a href="https://www.israel365news.com/188009/samaria-two-failed-terrorist-stabbing-attacks-in-24-hours/" title="">Samaria: Two Attempted Terrorist Stabbing attacks in 24 Hours</a></li><li><a href="https://www.israel365news.com/188006/iran-threatens-to-destroy-haifa-tel-aviv/" title="Iran threatens to destroy Haifa, Tel Aviv"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/03/hatami-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/03/hatami-1.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/03/hatami-1-480x240.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" /></a><a href="https://www.israel365news.com/188006/iran-threatens-to-destroy-haifa-tel-aviv/" title="">Iran threatens to destroy Haifa, Tel Aviv</a></li><li><a href="https://www.israel365news.com/188002/did-the-pope-take-a-jab-at-trump-during-his-historic-visit-to-abrahams-birthplace-in-ur/" title="Pope seemingly takes Jab at Trump during Historic visit to Abraham&#8217;s Birthplace in Ur"><img width="858" height="436" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/03/trump-pope.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/03/trump-pope.png 858w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/03/trump-pope-480x244.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 858px, 100vw" /></a><a href="https://www.israel365news.com/188002/did-the-pope-take-a-jab-at-trump-during-his-historic-visit-to-abrahams-birthplace-in-ur/" title="">Pope seemingly takes Jab at Trump during Historic visit to Abraham&#8217;s Birthplace in Ur</a></li></ul></div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Trending Topics</h4>
			<ul>
					<li class="cat-item cat-item-12494"><a href="https://www.israel365news.com/category/alleviating-poverty/">Alleviating Poverty</a>
</li>
	<li class="cat-item cat-item-5879"><a href="https://www.israel365news.com/category/antisemitism/">Antisemitism</a>
</li>
	<li class="cat-item cat-item-2885"><a href="https://www.israel365news.com/category/biblical-news/">Biblical News</a>
</li>
	<li class="cat-item cat-item-2886"><a href="https://www.israel365news.com/category/christian-zionism/" title="Christian Zionists believe in the continuing and eternal covenant between God and the Jewish people regarding the Land of Israel. Christian Zionism is further defined as the belief among Christians that the return of the Land of Israel to Jewish dominion and the physical return of the Jewish people to the Land, known as the ingathering of the exiles, are in fulfillment of Biblical prophecy.

And Hashem your God will bring you to the land that your fathers possessed, and you shall possess it; and He will make you more prosperous and more numerous than your fathers. Deuteronomy 30:5

I will be at hand for you—declares Hashem—and I will restore your fortunes. And I will gather you from all the nations and from all the places to which I have banished you—declares Hashem—and I will bring you back to the place from which I have exiled you. Jeremiah 29:14

An estimated tens of thousands of Christian churches stand with Israel and bless the Jewish people, in fulfillment of God’s promise to Abraham.
I will bless those who bless you And curse him that curses you; And all the families of the earth Shall bless themselves by you. Genesis 12:3

The term Christian Zionism has been in use since the middle of the 20th century. However, Christian support for restoring the Land of Israel to the Jewish people goes back as far as the late 16th century and the Protestant Reformation. Among the most prominent Christian Zionists in history include Sir Isaac Newton, Lord Arthur Balfour, Winston Churchill and Martin Luther King, Jr.
The Friends of Zion museum in Jerusalem highlights the connection between Christians and Zionism over the last 200 years.

Today’s Christian Zionists are the core of Israel365’s audience. Israel365 News reports regularly on cooperation between Christian Zionists and Jews in the Land of Israel and the Israel365 organization offers opportunities for Christian lovers of Israel to bless the Jewish people through various targeted fundraising drives. Every day, Israel365 News interprets world events through the lens of Biblical prophecy for a predominantly Christian Zionist audience.">Christian Zionism</a>
</li>
	<li class="cat-item cat-item-5946"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a>
</li>
	<li class="cat-item cat-item-12555"><a href="https://www.israel365news.com/category/holocaust/">Holocaust</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.israel365news.com/category/idf/">IDF</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.israel365news.com/category/inspiration/">Inspiration</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.israel365news.com/category/jerusalem/" title="Our feet stood inside your gates, O Yerushalayim, Yerushalayim built up, a city knit together,  to which tribes would make pilgrimage, the tribes of Hashem, —as was enjoined upon Yisrael— to praise the name of Hashem. There the thrones of judgment stood, thrones of the house of David. Pray for the well-being of Yerushalayim; “May those who love you be at peace. (Psalms 122: 2-6)

Jerusalem is referred to over 600 times in the Hebrew Bible. 

There is a Jewish teaching that Jerusalem, called Yerushalayim in Hebrew, has 70 names. Zion and Moriah are two commonly used alternative names. Yerushalayim is a combination of yireh, the Hebrew word that means “he will see” and Shalem, the city associated with King Melchizedek.

And King Melchizedek of Shalem brought out bread and wine; he was a priest of Hashem Most High. (Genesis 14:18)


Ancient Jerusalem was once called Jebus and was inhabited by the Jebusites, as this verse in the Book of Judges illustrates.


But the man refused to stay for the night. He set out and traveled as far as the vicinity of Jebus—that is, Yerushalayim; he had with him a pair of laden donkeys, and his concubine was with him. Judges 19:10

Jerusalem is one of the world’s oldest cities. Dominion over Jerusalem has changed hands dozens of times and the city, along with the Holy Temple, was destroyed twice - once in 586 BCE by Nebuchadnezzar, the king of Babylon and again in 70 CE by Rome. 

From 70 CE until 1948, Jerusalem was controlled by a series of empires. In modern history, dominion over Jerusalem was held by the Ottoman Empire from 1516 until the beginning of the British Mandate in 1917.

On November 29, 1947, the UN General Assembly approved the Partition Plan, granting the Jewish people dominion over part of Jerusalem for the first time in 2,000 years. There is a street in Jerusalem known as Kaf-Tet B’November, which literally means November 29, honoring this momentous date. 

Jerusalem was reunited, and the Old City was restored to Jewish hands, in June 1967, as an outcome of the Six Day War. Israel celebrates this reunification on Yom Yerushalayim  (Jerusalem Day) each year on 28 Iyar in the Hebrew calendar (May-June).

Jerusalem is the capital city of the State of Israel with more than nine million residents. Of those, 64% are Jewish, 34% are Muslim and 2% are Christian.

Jerusalem, and more specifically the Temple Mount, is destined to be the home of the Third and Eternal Holy Temple. 
Jerusalem  Today
Much of today’s news regarding Jerusalem can be understood in light of these two verses from Zechariah:


Behold, I will make Yerushalayim a bowl of reeling for the peoples all around. Yehuda shall be caught up in the siege upon Yerushalayim, when all the nations of the earth gather against her. In that day, I will make Yerushalayim a stone for all the peoples to lift; all who lift it shall injure themselves. Zechariah 12:2-3

A bowl of reeling is more clearly understood as a cup of poison.  Just as Zechariah prophesied, Jerusalem is a cup of poison and a burdensome stone; it is a political headache for much of the world. Yet, it is precisely the epicenter for those nations who love God, love Jerusalem and have honored it in recent years.

Today, Jerusalem is in the news on a daily basis. In 2018, President Trump moved the US Embassy to Jerusalem and other countries are following suit. The Palestinian government claims it will break ties with any country who does so and many countries have succumbed to this pressure and have taken a strong stance against Jewish sovereignty over Jerusalem.

There are incredible archaeology discoveries unearthed in Jerusalem on a regular basis that prove the city was the ancient capital of Israel.

The prophet Isaiah taught that Jerusalem will be a house of prayer for all nations. 


I will bring them to My sacred mount And let them rejoice in My house of prayer. Their burnt offerings and sacrifices Shall be welcome on My mizbayach; For My House shall be called A house of prayer for all peoples.” Isaiah 56:7

In partial fulfillment of that prophecy, the Jewish State has welcomed Christian visitors to the holy city. Each year on the Feast of Tabernacles, thousands of pilgrims from all around the world head to Jerusalem.
Jerusalem in Prophecy
While many of the prophecies about Jerusalem being rebuilt have started to be fulfilled in recent decades, the final end days vision for Jerusalem is just on the horizon.

Isaiah’s prophecy that the timeless messages of the Torah will come forth from Jerusalem, is starting to happen. 

And the many peoples shall go and say: “Come, Let us go up to the Mount of Hashem, To the House of the God of Yaakov; That He may instruct us in His ways, And that we may walk in His paths.” For instruction shall come forth from Tzion, The word of Hashem from Yerushalayim. Isaiah 2:3

The Bible says the Third Temple will be built in Jerusalem.

He brought me, in visions of Hashem, to the Land of Yisrael, and He set me down on a very high mountain on which there seemed to be the outline of a city on the south. Ezekiel 40:2

The prophet Zechariah taught that Moshiach (Messiah) will enter Jerusalem on a donkey.

Rejoice greatly, Fair Tzion; Raise a shout, Fair Yerushalayim! Lo, your king is coming to you. He is victorious, triumphant, Yet humble, riding on an ass, On a donkey foaled by a she-ass. Zechariah 9:9

Jerusalem is indeed a city like no other, with an unparalleled Biblical past, a vibrant present and a glorious future.">Jerusalem</a>
</li>
	<li class="cat-item cat-item-2784"><a href="https://www.israel365news.com/category/jewish-world/">Jewish World</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.israel365news.com/category/judea-and-samaria/" title="Judea and Samaria In The Bible
Known in Hebrew as Yehuda and Shomron, Judea (sometimes spelled Judaea) and Samaria comprise Israel’s Biblical heartland.

Judea is a Greek and Roman term for Judah, whose kingdom in Southern Israel was ruled by the descendants of Judah, son of Jacob. The most famous king from the Tribe of Judah was King David who ruled over a united Israel. In Jewish thought, the Messiah will be a descendent of King David’s. Jerusalem, Bethlehem and Hebron are important Biblical cities in Judea.

After the death of King Solomon and the split between Rechavam and Yerovam, Judea was referred to as the Southern Kingdom because it is located in the southern part of Israel.

When all Yisrael heard that Yerovam had returned, they sent messengers and summoned him to the assembly and made him king over all Yisrael. Only the tribe of Yehuda remained loyal to the House of David. 1 Kings 12:20

Samaria refers to the region beginning north of Judea until the Galilee. It is associated with the ancient Kingdom of Israel and is sometimes referred to as the Northern Kingdom. Important Biblical cities in Samaria include Beit El, Jaffa, Jericho, Nazereth and Meggido.

In 722 BCE, the Northern Kingdom was conquered by Assyria. The local population was sent into exile and eventually assimilated. This is how the Ten Lost Tribes of Israel came to be.

In the end, Hashem removed Yisrael from His presence, as He had warned them through all His servants the Neviim. So the Israelites were deported from their land to Assyria, as is still the case. 2 Kings 17:23
Judea and Samaria Today
On a political level, Israeli sovereignty over Judea and Samaria, the Biblical Heartland of Israel, is heavily disputed. Judea and Samaria are a central issue in the BDS movement and their attempts to divorce parts of Israel from their Biblical context. Like our Christian Zionist readers, Israel365 News is wholly supportive of the centrality of the Israeli communities of Judea and Samaria.

Israel365 News consistently reports on the political battle to apply Israeli law to the region and on advances in the world’s economic recognition of the region

Bible-based Jews and Christians can find dozens of sites worth visiting in today’s Judea and Samaria, including The Cave of The Patriarchs and Matriarchs in Hebron, Tekoa where the prophet Amos was born in the Judean hills and Har Bracha, the Garden of Bible Stories in Ariel and Mount Gerizim National Park in Samaria">Judea and Samaria</a>
</li>
	<li class="cat-item cat-item-4217"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://www.israel365news.com/category/middle-east/">Middle East</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.israel365news.com/category/videos/">News Videos</a>
</li>
	<li class="cat-item cat-item-137"><a href="https://www.israel365news.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-2466"><a href="https://www.israel365news.com/category/terror-watch/">Terror Watch</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.israel365news.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2887"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel Relations</a>
</li>
	<li class="cat-item cat-item-12534"><a href="https://www.israel365news.com/category/weekly-torah-portion/">Weekly Torah Portion</a>
</li>
			</ul>

			</div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB">SHOP ISRAEL</a></li>
</ul></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	

	<footer id="main-footer">
		
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-7" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><h2 style="color: white;">About Israel365 News</h2>
<hr />
<p>&nbsp;</p>
<p><a href="https://www.israel365news.com/">About Israel365 News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative &#8211; just Biblical.</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB">SHOP ISRAEL</a></li>
</ul></div></div> <!-- end .fwidget --><div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-events-of-messianic-era-container"><ul id="menu-events-of-messianic-era" class="menu"><li id="menu-item-158179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158179"><a href="https://www.israel365news.com/tag/end-of-days/">End of Days</a></li>
<li id="menu-item-158180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158180"><a href="https://www.israel365news.com/tag/red-heifer/">Red Heifer</a></li>
<li id="menu-item-158181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158181"><a href="https://www.israel365news.com/tag/third-temple/">Third Temple</a></li>
<li id="menu-item-158182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158182"><a href="https://www.israel365news.com/tag/bible-codes/">Bible Codes</a></li>
<li id="menu-item-158183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158183"><a href="https://www.israel365news.com/tag/nibiru/">Nibiru</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->
		
		<div id="footer-bottom">
			<div class="container clearfix">
							</div>	<!-- .container -->
		</div>
	</footer> <!-- #main-footer -->
    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

			
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: esther pop1 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='egvv94g1rhzjvyx2xzco';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN mobile bar - Messianic Era v3 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='agng0xjah6aikjgme5io';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client > MP Lead Campaign > Mobile Bar --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='lgwl5ap4no11aeffqwe1';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN floating bar - Messianic Era --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='vedfbvpb0rmbgzhztovc';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->	<div id="fb-root"></div>
			<script type="text/javascript">
		var egvv94g1rhzjvyx2xzco_shortcode = true;var agng0xjah6aikjgme5io_shortcode = true;var lgwl5ap4no11aeffqwe1_shortcode = true;var vedfbvpb0rmbgzhztovc_shortcode = true;		</script>
		<link crossorigin="anonymous" rel='stylesheet' id='et-builder-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions.js' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475857827,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js' id='site_tracking-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-funds/public/js/give-funds.js' id='give-funds-script-frontend-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min.js' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/js/custom.js' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/js/smoothscroll.js' id='smooth-scroll-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/social_login/general.js' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js' id='the_champ_share_counts-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids.js' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min.js' id='waypoints-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup.js' id='magnific-popup-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"6213d7e97b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"98282d6596","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"188028","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts.js' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/optinmonster/assets/js/helper.js' id='optinmonster-wp-helper-js'></script>
<style id="et-builder-module-design-tb-154645-188028-cached-inline-styles">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</style><script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'183143255',post:'188028',tz:'2',srv:'www.israel365news.com'} ]);
	_stq.push([ 'clickTrackerInit', '183143255', '188028' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.israel365news.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '9b9a0cde7d', slugs: {"egvv94g1rhzjvyx2xzco":{"slug":"egvv94g1rhzjvyx2xzco","mailpoet":false},"agng0xjah6aikjgme5io":{"slug":"agng0xjah6aikjgme5io","mailpoet":false},"lgwl5ap4no11aeffqwe1":{"slug":"lgwl5ap4no11aeffqwe1","mailpoet":false},"vedfbvpb0rmbgzhztovc":{"slug":"vedfbvpb0rmbgzhztovc","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":188028,"object_key":"post","object_type":"post","term_ids":[2887,5687]};</script>
			<script type="text/javascript">

		// GA Enhance Ecommerce tracking.
		(function ($) {

			window.addEventListener('load', function give_ga_purchase(event) {

				window.removeEventListener('load', give_ga_purchase, false);

				var ga = window[window['GoogleAnalyticsObject'] || 'ga'];

				document.cookie = 'give_source=' + get_parameter('utm_source');
				document.cookie = 'give_medium=' + get_parameter('utm_medium');
				document.cookie = 'give_campaign=' + get_parameter('utm_campaign');

				//utm_content
				document.cookie = 'give_content=' + get_parameter('utm_content');

				// If ga function is ready. Let's proceed.
				if ('function' === typeof ga) {
					// Load the Ecommerce plugin.
					ga('require', 'ec');

					var give_forms = $('form.give-form');

					// Loop through each form on page and provide an impression.
					give_forms.each(function (index, value) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();

						ga('ec:addImpression', {            // Provide product details in an impressionFieldObject.
							'id': form_id,                   // Product ID (string).
							'name': form_title,
							'category': 'Donations',
							'list': 'Donation Forms',
							'position': index + 1                     // Product position (number).
						});

						ga('ec:setAction', 'detail');

						ga('send', 'event', 'Fundraising', 'Donation Form View', form_title, {'nonInteraction': 1});

					});

					// More code using $ as alias to jQuery
					give_forms.on('submit', function (event) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();
						var form_gateway = $(this).find('input[name="give-gateway"]').val();

						ga('ec:addProduct', {
							'id': form_id,
							'name': form_title,
							'category': 'Donations',
							'brand': 'Fundraising',
							'price': $(this).find('.give-amount-hidden').val(),
							'quantity': 1
						});
						ga('ec:setAction', 'add');

						ga('send', 'event', 'Fundraising', 'Donation Form Begin Checkout', form_title);

						ga('ec:setAction', 'checkout', {
							'option': form_gateway  // Payment method
						});

						ga('send', 'event', 'Fundraising', 'Donation Form Submitted', form_title);

					});

				} // end if

			}, false); // end win load


			/**
			 * Get specific parameter value from Query string.
			 * @param {string} parameter Parameter of query string.
			 * @param {object} data Set of data.
			 * @return bool
			 */
			function get_parameter(parameter, data) {

				if (!parameter) {
					return false;
				}

				if (!data) {
					data = window.location.href;
				}

				var parameter = parameter.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
				var expr = parameter + "=([^&#]*)";
				var regex = new RegExp(expr);
				var results = regex.exec(data);

				if (null !== results) {
					return results[1];
				} else {
					return '';
				}
			}

		})(jQuery); //
	</script>
			
	</body>
</html>
