<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.4 (Yoast SEO v19.9) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UN to commemorate Palestinian ‘Nakba,’ the catastrophe of Israel’s creation - Israel365 News</title>
	<link rel="canonical" href="https://www.jns.org/un-to-commemorate-palestinian-nakba-the-catastrophe-of-israels-creation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UN to commemorate Palestinian ‘Nakba,’ the catastrophe of Israel’s creation" />
	<meta property="og:description" content="The United Nations General Assembly voted on Wednesday to adopt a resolution to commemorate the “Nakba.” The Arabic term, meaning “catastrophe,” is used by Palestinians and their supporters to describe Israel’s creation and the resulting displacement of some 700,000 of Palestinian Arabs during the 1948 war initiated by Arab nations to destroy the nascent Jewish [&hellip;]" />
	<meta property="og:url" content="https://www.jns.org/un-to-commemorate-palestinian-nakba-the-catastrophe-of-israels-creation/" />
	<meta property="og:site_name" content="Israel365 News" />
	<meta property="article:publisher" content="https://www.facebook.com/Israel365News" />
	<meta property="article:published_time" content="2022-12-01T11:30:38+00:00" />
	<meta property="article:modified_time" content="2022-12-01T11:30:39+00:00" />
	<meta property="og:image" content="http://www.israel365news.com/wp-content/uploads/2022/12/F210408ARK117-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1615" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="JNS" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@binalerts" />
	<meta name="twitter:site" content="@binalerts" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="JNS" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel="alternate" type="application/rss+xml" title="Israel365 News &raquo; Feed" href="https://www.israel365news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel365 News &raquo; Comments Feed" href="https://www.israel365news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel365 News &raquo; UN to commemorate Palestinian ‘Nakba,’ the catastrophe of Israel’s creation Comments Feed" href="https://www.israel365news.com/362996/un-to-commemorate-palestinian-nakba-the-catastrophe-of-israels-creation/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.israel365news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<link rel="stylesheet" type="text/css" href="https://use.typekit.net/frq1xdc.css"><style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dce-dynamic-visibility-style-css' href='https://www.israel365news.com/wp-content/plugins/dynamic-visibility-for-elementor//assets/css/dynamic-visibility.css?ver=5.0.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.israel365news.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.israel365news.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.israel365news.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='give-styles-css' href='https://www.israel365news.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.23.0' media='all' />
<link rel='stylesheet' id='give-donation-summary-style-frontend-css' href='https://www.israel365news.com/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.23.0' media='all' />
<link rel='stylesheet' id='give-fee-recovery-css' href='https://www.israel365news.com/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css?ver=1.9.7' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.israel365news.com/wp-content/themes/hello-elementor/style.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://www.israel365news.com/wp-content/themes/hello-elementor/style.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://www.israel365news.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='jet-elements-css' href='https://www.israel365news.com/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css' href='https://www.israel365news.com/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.6.7' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.israel365news.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.israel365news.com/wp-content/uploads/elementor/css/custom-frontend-lite.min.css?ver=1669713190' media='all' />
<style id='elementor-frontend-inline-css'>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</style>
<link rel='stylesheet' id='elementor-pro-css' href='https://www.israel365news.com/wp-content/uploads/elementor/css/custom-pro-frontend-lite.min.css?ver=1669713190' media='all' />
<link rel='stylesheet' id='jquery-chosen-css' href='https://www.israel365news.com/wp-content/plugins/jet-search/assets/lib/chosen/chosen.min.css?ver=1.8.7' media='all' />
<link rel='stylesheet' id='jet-search-css' href='https://www.israel365news.com/wp-content/plugins/jet-search/assets/css/jet-search.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='ecs-styles-css' href='https://www.israel365news.com/wp-content/plugins/ele-custom-skin/assets/css/ecs-style.css?ver=3.1.7' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.israel365news.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://www.israel365news.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://www.israel365news.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<script src='https://www.israel365news.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://www.israel365news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.israel365news.com/wp-includes/js/imagesloaded.min.js?ver=6.1.1' id='imagesLoaded-js'></script>
<script id='give-stripe-js-js-extra'>
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_51CAZMYIT0eFK55XzWjH2JU4eDalHRgDGvj1tkRoq5zt7GxN2j5b7VuHLa22veZPUjzAq3NrFTeyrdyauu9W5Kxtu00jIVL1CQP","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.23.0","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en"};
</script>
<script src='https://js.stripe.com/v3/?ver=2.23.0' id='give-stripe-js-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.23.0' id='give-stripe-onpage-js-js'></script>
<script src='https://www.israel365news.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.israel365news.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.israel365news.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script src='https://www.israel365news.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='give-js-extra'>
var give_global_vars = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","checkout_nonce":"521a0a3aa3","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.23.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","ajaxNonce":"e71cce957d","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"289dd84204d32e76ff6e2dea346b3b58","session_nonce_cookie_name":"wp-give_session_reset_nonce_289dd84204d32e76ff6e2dea346b3b58","session_cookie_name":"wp-give_session_289dd84204d32e76ff6e2dea346b3b58","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.israel365news.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
</script>
<script src='https://www.israel365news.com/wp-content/plugins/give/assets/dist/js/give.js?ver=66dd85b7d7527a57' id='give-js'></script>
<script id='give-fee-recovery-js-extra'>
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
</script>
<script src='https://www.israel365news.com/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js?ver=1.9.7' id='give-fee-recovery-js'></script>
<script src='https://www.israel365news.com/wp-content/themes/hello-elementor-child/js/script.js?ver=6.1.1' id='main-script-js'></script>
<script id='ecs_ajax_load-js-extra'>
var ecs_ajax_params = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","posts":"{\"p\":362996,\"page\":0,\"name\":\"un-to-commemorate-palestinian-nakba-the-catastrophe-of-israels-creation\",\"error\":\"\",\"m\":\"\",\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"post_type\":[\"post\",\"page\",\"e-landing-page\"],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"update_menu_item_cache\":false,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}"};
</script>
<script src='https://www.israel365news.com/wp-content/plugins/ele-custom-skin/assets/js/ecs_ajax_pagination.js?ver=3.1.7' id='ecs_ajax_load-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/ele-custom-skin/assets/js/ecs.js?ver=3.1.7' id='ecs-script-js'></script>
<link rel="https://api.w.org/" href="https://www.israel365news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.israel365news.com/wp-json/wp/v2/posts/362996" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.israel365news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.israel365news.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.israel365news.com/?p=362996' />
<link rel="alternate" type="application/json+oembed" href="https://www.israel365news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.israel365news.com%2F362996%2Fun-to-commemorate-palestinian-nakba-the-catastrophe-of-israels-creation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.israel365news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.israel365news.com%2F362996%2Fun-to-commemorate-palestinian-nakba-the-catastrophe-of-israels-creation%2F&#038;format=xml" />
<meta name="generator" content="Give v2.23.0" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to automatic -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["middle-east"],"pageAttributes":["israel-independence-day-yom-haatzmaut","nakba-day","united-nations"],"pagePostAuthor":"JNS"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" href="https://www.israel365news.com/wp-content/uploads/2022/11/favicon-48x48.png" sizes="32x32" />
<link rel="icon" href="https://www.israel365news.com/wp-content/uploads/2022/11/favicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.israel365news.com/wp-content/uploads/2022/11/favicon-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.israel365news.com/wp-content/uploads/2022/11/favicon-300x300.png" />
		<style id="wp-custom-css">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</style>
		</head>
<body class="post-template-default single single-post postid-362996 single-format-standard elementor-default elementor-kit-5 elementor-page-275159">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<!-- GTM Container placement set to automatic -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a class="skip-link screen-reader-text" href="#content">
	Skip to content</a>

		<div data-elementor-type="header" data-elementor-id="9" class="elementor elementor-9 elementor-location-header">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-7dab3f5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7dab3f5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[],&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;laptop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-5242c66" data-id="5242c66" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-b529ed7 elementor-widget__width-auto menu-icon elementor-view-default elementor-widget elementor-widget-icon" data-id="b529ed7" data-element_type="widget" data-widget_type="icon.default">
				<div class="elementor-widget-container">
					<div class="elementor-icon-wrapper">
			<a class="elementor-icon" href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjI3NDY4OSIsInRvZ2dsZSI6ZmFsc2V9">
			<svg xmlns="http://www.w3.org/2000/svg" width="24" height="21" viewBox="0 0 24 21" fill="none"><path d="M0 1H24" stroke="#FFA529" stroke-width="1.28"></path><path d="M0 10.5996H14" stroke="#FFA529" stroke-width="1.28"></path><path d="M0 20.1997H24" stroke="#FFA529" stroke-width="1.28"></path></svg>			</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0155f82" data-id="0155f82" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1fe895f elementor-widget elementor-widget-image" data-id="1fe895f" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style>													<a href="https://www.israel365news.com">
							<img width="160" height="28" src="https://www.israel365news.com/wp-content/uploads/2022/08/Group-2.svg" class="attachment-large size-large" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-0949f94" data-id="0949f94" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2f2c606 elementor-widget__width-initial elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-jet-ajax-search" data-id="2f2c606" data-element_type="widget" id="header-search-box" data-widget_type="jet-ajax-search.default">
				<div class="elementor-widget-container">
			<div class="elementor-jet-ajax-search jet-search">
<div class="jet-ajax-search jet-ajax-search--mobile-skin" data-settings="{&quot;search_source&quot;:[&quot;post&quot;,&quot;podcast&quot;,&quot;video&quot;],&quot;search_taxonomy&quot;:&quot;&quot;,&quot;include_terms_ids&quot;:&quot;&quot;,&quot;exclude_terms_ids&quot;:&quot;&quot;,&quot;exclude_posts_ids&quot;:&quot;&quot;,&quot;custom_fields_source&quot;:&quot;&quot;,&quot;limit_query&quot;:5,&quot;limit_query_tablet&quot;:&quot;&quot;,&quot;limit_query_mobile&quot;:&quot;&quot;,&quot;limit_query_in_result_area&quot;:&quot;&quot;,&quot;results_order_by&quot;:&quot;relevance&quot;,&quot;results_order&quot;:&quot;desc&quot;,&quot;sentence&quot;:&quot;yes&quot;,&quot;search_in_taxonomy&quot;:&quot;yes&quot;,&quot;search_in_taxonomy_source&quot;:[&quot;elementor_library_category&quot;,&quot;podcast_show&quot;,&quot;video_series&quot;],&quot;results_area_width_by&quot;:&quot;form&quot;,&quot;results_area_custom_width&quot;:&quot;&quot;,&quot;results_area_custom_position&quot;:&quot;&quot;,&quot;thumbnail_visible&quot;:&quot;yes&quot;,&quot;thumbnail_size&quot;:&quot;thumbnail&quot;,&quot;thumbnail_placeholder&quot;:{&quot;url&quot;:&quot;https:\/\/www.israel365news.com\/wp-content\/plugins\/elementor\/assets\/images\/placeholder.png&quot;,&quot;id&quot;:&quot;&quot;},&quot;post_content_source&quot;:&quot;content&quot;,&quot;post_content_custom_field_key&quot;:&quot;&quot;,&quot;post_content_length&quot;:10,&quot;show_product_price&quot;:&quot;&quot;,&quot;show_product_rating&quot;:&quot;&quot;,&quot;show_result_new_tab&quot;:&quot;&quot;,&quot;highlight_searched_text&quot;:&quot;yes&quot;,&quot;bullet_pagination&quot;:&quot;&quot;,&quot;number_pagination&quot;:&quot;&quot;,&quot;navigation_arrows&quot;:&quot;in_header&quot;,&quot;navigation_arrows_type&quot;:&quot;angle&quot;,&quot;show_title_related_meta&quot;:&quot;&quot;,&quot;meta_title_related_position&quot;:&quot;&quot;,&quot;title_related_meta&quot;:&quot;&quot;,&quot;show_content_related_meta&quot;:&quot;&quot;,&quot;meta_content_related_position&quot;:&quot;&quot;,&quot;content_related_meta&quot;:&quot;&quot;,&quot;negative_search&quot;:&quot;Sorry, but nothing matched your search terms.&quot;,&quot;server_error&quot;:&quot;Sorry, but we cannot handle your search query now. Please, try again later!&quot;}">
<form class="jet-ajax-search__form" method="get" action="https://www.israel365news.com/" role="search" target="">
	<div class="jet-ajax-search__fields-holder">
		<div class="jet-ajax-search__field-wrapper">
						<input class="jet-ajax-search__field" type="search" placeholder="Type In Any Topic..." value="" name="s" autocomplete="off" />
			<input type="hidden" value="{&quot;search_source&quot;:[&quot;post&quot;,&quot;podcast&quot;,&quot;video&quot;],&quot;results_order_by&quot;:&quot;relevance&quot;,&quot;results_order&quot;:&quot;desc&quot;,&quot;sentence&quot;:&quot;yes&quot;,&quot;search_in_taxonomy&quot;:&quot;yes&quot;,&quot;search_in_taxonomy_source&quot;:[&quot;elementor_library_category&quot;,&quot;podcast_show&quot;,&quot;video_series&quot;]}" name="jet_ajax_search_settings" />

							<input type="hidden" value="post,podcast,video" name="post_type" />
			
					</div>
			</div>
	
<button class="jet-ajax-search__submit" type="submit" aria-label="search submit"><span class="jet-ajax-search__submit-icon jet-ajax-search-icon"><i aria-hidden="true" class="fas fa-search"></i></span></button>
</form>

<div class="jet-ajax-search__results-area" >
	<div class="jet-ajax-search__results-holder">
		<div class="jet-ajax-search__results-header">
						<div class="jet-ajax-search__navigation-holder"></div>
		</div>
		<div class="jet-ajax-search__results-list">
			<div class="jet-ajax-search__results-list-inner"></div>
		</div>
		<div class="jet-ajax-search__results-footer">
			<button class="jet-ajax-search__full-results">See all results</button>			<div class="jet-ajax-search__navigation-holder"></div>
		</div>
	</div>
	<div class="jet-ajax-search__message"></div>
	
<div class="jet-ajax-search__spinner-holder">
	<div class="jet-ajax-search__spinner">
		<div class="rect rect-1"></div>
		<div class="rect rect-2"></div>
		<div class="rect rect-3"></div>
		<div class="rect rect-4"></div>
		<div class="rect rect-5"></div>
	</div>
</div>
</div>
</div>
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-92ba313 elementor-widget__width-auto opcity-hover elementor-hidden-mobile elementor-hidden-tablet elementor-widget elementor-widget-button" data-id="92ba313" data-element_type="widget" id="header-search-btn" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-left">
				<svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16" fill="none"><path d="M15.7938 14.8489L11.8306 10.8818C12.7683 9.73153 13.3335 8.26755 13.3335 6.66959C13.3335 2.99331 10.344 0 6.66513 0C2.98624 0 0 2.99331 0 6.66959C0 10.3459 2.98951 13.3359 6.6684 13.3359C8.26281 13.3359 9.72979 12.7706 10.8799 11.8327L14.843 15.7966C15.1142 16.0678 15.5258 16.0678 15.797 15.7966C16.0682 15.5254 16.0682 15.1201 15.7938 14.8489ZM1.32976 6.66959C1.32976 3.7253 3.72137 1.33327 6.66513 1.33327C9.6089 1.33327 12.0038 3.72857 12.0038 6.67286C12.0038 9.61716 9.6089 12.0125 6.66513 12.0125C3.72137 12.0125 1.32976 9.61389 1.32976 6.66959Z" fill="white"></path></svg>			</span>
						<span class="elementor-button-text"></span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-eb875d7 elementor-widget__width-auto elementor-hidden-desktop elementor-hidden-laptop elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-image" data-id="eb875d7" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="32" height="32" src="https://www.israel365news.com/wp-content/uploads/2022/08/Group-137.png" class="attachment-large size-large" alt="" loading="lazy" />															</div>
				</div>
				<div class="elementor-element elementor-element-99f47e2 elementor-widget__width-auto sub-btn elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-button" data-id="99f47e2" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjM1ODA0OSIsInRvZ2dsZSI6ZmFsc2V9" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<svg xmlns="http://www.w3.org/2000/svg" width="22" height="12" viewBox="0 0 22 12" fill="none"><path d="M1 5.25C0.585786 5.25 0.25 5.58579 0.25 6C0.25 6.41421 0.585786 6.75 1 6.75L1 5.25ZM20.8757 6.53033C21.1686 6.23744 21.1686 5.76256 20.8757 5.46967L16.1027 0.6967C15.8098 0.403807 15.335 0.403807 15.0421 0.6967C14.7492 0.989594 14.7492 1.46447 15.0421 1.75736L19.2847 6L15.0421 10.2426C14.7492 10.5355 14.7492 11.0104 15.0421 11.3033C15.335 11.5962 15.8098 11.5962 16.1027 11.3033L20.8757 6.53033ZM1 6.75L20.3454 6.75L20.3454 5.25L1 5.25L1 6.75Z" fill="#2E292F"></path></svg>			</span>
						<span class="elementor-button-text">Subscribe</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-ad919d6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ad919d6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[],&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_offset&quot;:53,&quot;sticky_offset_tablet&quot;:65,&quot;sticky_offset_mobile&quot;:53,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;laptop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a6eb68d" data-id="a6eb68d" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-86fd4c4 elementor-section-full_width elementor-hidden-mobile elementor-section-height-default elementor-section-height-default" data-id="86fd4c4" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-17343ff elementor-hidden-tablet" data-id="17343ff" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d671a26 elementor-nav-menu__align-justify elementor-widget__width-inherit elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="d671a26" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://www.israel365news.com/wp-content/uploads/elementor/css/custom-pro-widget-nav-menu.min.css?ver=1669713192">			<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
				<ul id="menu-1-d671a26" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359770"><a href="https://www.israel365news.com/idf/" class="elementor-item">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358294"><a href="https://www.israel365news.com/biblical-news/" class="elementor-item">Biblical News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358295"><a href="https://www.israel365news.com/israel-news/" class="elementor-item">Israel News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274771"><a href="https://www.israel365news.com/jerusalem/" class="elementor-item">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274753"><a href="https://www.israel365news.com/christian-zionism/" class="elementor-item">Christian Zionism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358296"><a href="https://www.israel365news.com/opinion/" class="elementor-item">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358297"><a href="https://www.israel365news.com/poverty-in-israel/" class="elementor-item">Bless Israel</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<span class="elementor-menu-toggle__icon--open"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="15" viewBox="0 0 16 15" fill="none"><path d="M0 1H16" stroke="#FAA808" stroke-width="0.853333"></path><path d="M0 7.3999H9.33333" stroke="#FAA808" stroke-width="0.853333"></path><path d="M0 13.7998H16" stroke="#FAA808" stroke-width="0.853333"></path></svg></span><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-d671a26" class="elementor-nav-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359770"><a href="https://www.israel365news.com/idf/" class="elementor-item" tabindex="-1">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358294"><a href="https://www.israel365news.com/biblical-news/" class="elementor-item" tabindex="-1">Biblical News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358295"><a href="https://www.israel365news.com/israel-news/" class="elementor-item" tabindex="-1">Israel News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274771"><a href="https://www.israel365news.com/jerusalem/" class="elementor-item" tabindex="-1">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274753"><a href="https://www.israel365news.com/christian-zionism/" class="elementor-item" tabindex="-1">Christian Zionism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-358296"><a href="https://www.israel365news.com/opinion/" class="elementor-item" tabindex="-1">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-358297"><a href="https://www.israel365news.com/poverty-in-israel/" class="elementor-item" tabindex="-1">Bless Israel</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-9f16e87" data-id="9f16e87" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-36e7528 elementor-widget__width-auto hover-btn-header elementor-align-right elementor-widget-tablet__width-auto elementor-widget elementor-widget-button" data-id="36e7528" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://theisraelbible.com/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<svg xmlns="http://www.w3.org/2000/svg" width="16" height="13" viewBox="0 0 16 13" fill="none"><path d="M1.58008 5.75C1.16586 5.75 0.830078 6.08579 0.830078 6.5C0.830078 6.91421 1.16586 7.25 1.58008 7.25L1.58008 5.75ZM15.0198 7.03033C15.3127 6.73744 15.3127 6.26256 15.0198 5.96967L10.2468 1.1967C9.95391 0.903807 9.47903 0.903807 9.18614 1.1967C8.89325 1.48959 8.89325 1.96447 9.18614 2.25736L13.4288 6.5L9.18614 10.7426C8.89325 11.0355 8.89325 11.5104 9.18614 11.8033C9.47903 12.0962 9.95391 12.0962 10.2468 11.8033L15.0198 7.03033ZM1.58008 7.25L14.4894 7.25L14.4894 5.75L1.58008 5.75L1.58008 7.25Z" fill="#5E8ED1"></path></svg>			</span>
						<span class="elementor-button-text">Study The Bible</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-37ca411 elementor-widget__width-auto hover-btn-header elementor-align-right elementor-widget elementor-widget-button" data-id="37ca411" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.israel365.com/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<svg xmlns="http://www.w3.org/2000/svg" width="16" height="13" viewBox="0 0 16 13" fill="none"><path d="M1.58008 5.75C1.16586 5.75 0.830078 6.08579 0.830078 6.5C0.830078 6.91421 1.16586 7.25 1.58008 7.25L1.58008 5.75ZM15.0198 7.03033C15.3127 6.73744 15.3127 6.26256 15.0198 5.96967L10.2468 1.1967C9.95391 0.903807 9.47903 0.903807 9.18614 1.1967C8.89325 1.48959 8.89325 1.96447 9.18614 2.25736L13.4288 6.5L9.18614 10.7426C8.89325 11.0355 8.89325 11.5104 9.18614 11.8033C9.47903 12.0962 9.95391 12.0962 10.2468 11.8033L15.0198 7.03033ZM1.58008 7.25L14.4894 7.25L14.4894 5.75L1.58008 5.75L1.58008 7.25Z" fill="#5E8ED1"></path></svg>			</span>
						<span class="elementor-button-text">Donate to israel365</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="single-post" data-elementor-id="275159" class="elementor elementor-275159 elementor-location-single post-362996 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east tag-israel-independence-day-yom-haatzmaut tag-nakba-day tag-united-nations">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-9b937dd elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9b937dd" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-f24e1af" data-id="f24e1af" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9c4a98b elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="9c4a98b" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h1 class="elementor-heading-title elementor-size-default">UN to commemorate Palestinian ‘Nakba,’ the catastrophe of Israel’s creation</h1>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-4ce4337 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4ce4337" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[],&quot;enabled_visibility&quot;:&quot;yes&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-edbeac4" data-id="edbeac4" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-6ee8a66 text-hover elementor-widget elementor-widget-heading" data-id="6ee8a66" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">He brought us to this place and gave us this land, a land flowing with milk and honey.</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-6173088 elementor-widget__width-auto text-hover elementor-widget elementor-widget-heading" data-id="6173088" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Deuteronomy</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-81530a2 elementor-widget__width-auto text-hover elementor-widget elementor-widget-heading" data-id="81530a2" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">26:</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1d93eb1 elementor-widget__width-auto text-hover elementor-widget elementor-widget-heading" data-id="1d93eb1" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">9</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-f171f4e elementor-widget__width-auto text-hover elementor-widget elementor-widget-heading" data-id="f171f4e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">(the israel bible)</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-f4d9790 elementor-widget__width-auto elementor-absolute elementor-widget elementor-widget-image" data-id="f4d9790" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="30" height="23" src="https://www.israel365news.com/wp-content/uploads/2022/09/unnamed-file.png" class="attachment-large size-large" alt="" loading="lazy" />															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-af759e4 elementor-author-box--image-valign-middle elementor-widget__width-auto text-hover elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="af759e4" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://www.israel365news.com/wp-content/plugins/elementor-pro/assets/css/widget-theme-elements.min.css">		<div class="elementor-author-box">
							<a href="https://www.israel365news.com/author/jns/" class="elementor-author-box__avatar">
					<img src="https://www.israel365news.com/wp-content/uploads/2022/09/man-300x300.png" alt="JNS">
				</a>
			
			<div class="elementor-author-box__text">
									<a href="https://www.israel365news.com/author/jns/">
						<h4 class="elementor-author-box__name">
							JNS						</h4>
					</a>
				
				
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1a40dbf elementor-widget__width-auto text-hover elementor-widget elementor-widget-heading" data-id="1a40dbf" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.israel365news.com/middle-east/" rel="tag">Middle East</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-8f04d6d elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="8f04d6d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">December 1, 2022</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-26a1445 elementor-widget__width-auto elementor-widget elementor-widget-heading" data-id="26a1445" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"> <span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class="rt-time"> &lt; 1</span> <span class="rt-label rt-postfix">min read</span></span></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-c057587 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="c057587" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-widget-divider{--divider-border-style:none;--divider-border-width:1px;--divider-color:#2c2c2c;--divider-icon-size:20px;--divider-element-spacing:10px;--divider-pattern-height:24px;--divider-pattern-size:20px;--divider-pattern-url:none;--divider-pattern-repeat:repeat-x}.elementor-widget-divider .elementor-divider{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-divider .elementor-divider__text{font-size:15px;line-height:1;max-width:95%}.elementor-widget-divider .elementor-divider__element{margin:0 var(--divider-element-spacing);-ms-flex-negative:0;flex-shrink:0}.elementor-widget-divider .elementor-icon{font-size:var(--divider-icon-size)}.elementor-widget-divider .elementor-divider-separator{display:-webkit-box;display:-ms-flexbox;display:flex;margin:0;direction:ltr}.elementor-widget-divider--view-line_icon .elementor-divider-separator,.elementor-widget-divider--view-line_text .elementor-divider-separator{-webkit-box-align:center;-ms-flex-align:center;align-items:center}.elementor-widget-divider--view-line_icon .elementor-divider-separator:after,.elementor-widget-divider--view-line_icon .elementor-divider-separator:before,.elementor-widget-divider--view-line_text .elementor-divider-separator:after,.elementor-widget-divider--view-line_text .elementor-divider-separator:before{display:block;content:"";border-bottom:0;-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--element-align-left .elementor-divider .elementor-divider-separator>.elementor-divider__svg:first-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-left .elementor-divider-separator:before{content:none}.elementor-widget-divider--element-align-left .elementor-divider__element{margin-left:0}.elementor-widget-divider--element-align-right .elementor-divider .elementor-divider-separator>.elementor-divider__svg:last-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-right .elementor-divider-separator:after{content:none}.elementor-widget-divider--element-align-right .elementor-divider__element{margin-right:0}.elementor-widget-divider:not(.elementor-widget-divider--view-line_text):not(.elementor-widget-divider--view-line_icon) .elementor-divider-separator{border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--separator-type-pattern{--divider-border-style:none}.elementor-widget-divider--separator-type-pattern.elementor-widget-divider--view-line .elementor-divider-separator,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:after,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:before,.elementor-widget-divider--separator-type-pattern:not([class*=elementor-widget-divider--view]) .elementor-divider-separator{width:100%;min-height:var(--divider-pattern-height);-webkit-mask-size:var(--divider-pattern-size) 100%;mask-size:var(--divider-pattern-size) 100%;-webkit-mask-repeat:var(--divider-pattern-repeat);mask-repeat:var(--divider-pattern-repeat);background-color:var(--divider-color);-webkit-mask-image:var(--divider-pattern-url);mask-image:var(--divider-pattern-url)}.elementor-widget-divider--no-spacing{--divider-pattern-size:auto}.elementor-widget-divider--bg-round{--divider-pattern-repeat:round}.rtl .elementor-widget-divider .elementor-divider__text{direction:rtl}.e-con-inner>.elementor-widget-divider,.e-con>.elementor-widget-divider{width:var(--container-widget-width,100%)}</style>		<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-92a98b3 text-hover elementor-widget elementor-widget-breadcrumbs" data-id="92a98b3" data-element_type="widget" data-widget_type="breadcrumbs.default">
				<div class="elementor-widget-container">
			<p id="breadcrumbs"><span><span><a href="https://www.israel365news.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">UN to commemorate Palestinian ‘Nakba,’ the catastrophe of Israel’s creation</span></span></span></p>		</div>
				</div>
				<div class="elementor-element elementor-element-c56555d elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="c56555d" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img width="2560" height="1615" src="https://www.israel365news.com/wp-content/uploads/2022/12/F210408ARK117-scaled.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.israel365news.com/wp-content/uploads/2022/12/F210408ARK117-scaled.jpg 2560w, https://www.israel365news.com/wp-content/uploads/2022/12/F210408ARK117-300x189.jpg 300w, https://www.israel365news.com/wp-content/uploads/2022/12/F210408ARK117-1024x646.jpg 1024w, https://www.israel365news.com/wp-content/uploads/2022/12/F210408ARK117-768x485.jpg 768w, https://www.israel365news.com/wp-content/uploads/2022/12/F210408ARK117-1536x969.jpg 1536w, https://www.israel365news.com/wp-content/uploads/2022/12/F210408ARK117-2048x1292.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" />															</div>
				</div>
				<div class="elementor-element elementor-element-c442582 elementor-widget elementor-widget-heading" data-id="c442582" data-element_type="widget" id="single-post-tags" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default"><a href="https://www.israel365news.com/tag/israel-independence-day-yom-haatzmaut/" rel="tag">Israel Independence Day (Yom Ha'atzmaut)</a> <a href="https://www.israel365news.com/tag/nakba-day/" rel="tag">Nakba Day</a> <a href="https://www.israel365news.com/tag/united-nations/" rel="tag">United Nations</a></h2>		</div>
				</div>
				<div class="elementor-element elementor-element-2106a85 elementor-widget elementor-widget-theme-post-content" data-id="2106a85" data-element_type="widget" id="single-post-content" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p>The United Nations General Assembly voted on Wednesday to adopt a resolution to commemorate the “Nakba.” The Arabic term, meaning “catastrophe,” is used by Palestinians and their supporters to describe Israel’s creation and the resulting displacement of some 700,000 of Palestinian Arabs during the 1948 war initiated by Arab nations to destroy the nascent Jewish state.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Today the <a href="https://twitter.com/hashtag/UNGA?src=hash&amp;ref_src=twsrc%5Etfw">#UNGA</a> passsed a shameful resolution calling for an official event to commemorate the Palestinian “Nakba” on the 75th Anniversary of the creation of the State of Israel. By passing such an extreme and baseless resolution, the UN is only helping to perpetuate the conflict <a href="https://t.co/RH3cHVWdT1">pic.twitter.com/RH3cHVWdT1</a></p>&mdash; Ambassador Gilad Erdan גלעד ארדן (@giladerdan1) <a href="https://twitter.com/giladerdan1/status/1598089109280411648?ref_src=twsrc%5Etfw">November 30, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The U.N. resolution calls for a “commemoration of the seventy-fifth anniversary of the Nakba, including by organizing a high-level event at the General Assembly Hall” in May of next year.</p>



<p>The sponsors of the initiative included Egypt, Jordan and the Palestinians, and passed by a vote of 90 in favor to 30 against, with 47 abstentions.</p>



<p>Abraham Accords signatories the United Arab Emirates, Bahrain, Morocco and Sudan all voted in favor. Australia, Canada, Germany, Greece, Italy, the United Kingdom and the United States were among the countries that voted against.</p>



<p>The vote came a day after Israel’s Ambassador to the United Nations Gilad Erdan inaugurated an exhibit highlighting the expulsion of Jews from Middle East countries, calling the story of these Jewish refugees the “real Nakba.”</p>



<p>Marking the 75th anniversary of the United Nations’ adoption of a resolution to create Israel, Erdan said that “those who really suffered from ‘Nakba’ following the decision were Jews—almost a million were expelled from Arab countries and Iran. Since the vote [on Nov. 29, 1947,] which the Arabs rejected, the United Nations has been telling a completely false story about the ‘disaster’ the Palestinians brought upon themselves.”</p>



<p>The launch of the exhibit also coincided with Wednesday’s Day to Mark the Departure and Expulsion of Jews from Arab Countries, which has been marked annually in Israel since 2014 and is running at the U.N. headquarters in New York City for one week.</p>
		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-51053bf elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="51053bf" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1aa9cd9" data-id="1aa9cd9" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7d510df elementor-widget elementor-widget-heading" data-id="7d510df" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Share this article </h2>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-a6af12a" data-id="a6af12a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3067160 elementor-share-buttons--view-icon elementor-share-buttons--skin-flat elementor-share-buttons--shape-circle elementor-share-buttons--align-right elementor-share-buttons-tablet--align-left elementor-share-buttons-mobile--align-left elementor-share-buttons--color-custom elementor-grid-0 elementor-widget elementor-widget-share-buttons" data-id="3067160" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://www.israel365news.com/wp-content/plugins/elementor-pro/assets/css/widget-share-buttons.min.css">		<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_facebook"
							role="button"
							tabindex="0"
							aria-label="Share on facebook"
						>
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_twitter"
							role="button"
							tabindex="0"
							aria-label="Share on twitter"
						>
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_whatsapp"
							role="button"
							tabindex="0"
							aria-label="Share on whatsapp"
						>
															<span class="elementor-share-btn__icon">
								<i class="fab fa-whatsapp" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_email"
							role="button"
							tabindex="0"
							aria-label="Share on email"
						>
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_linkedin"
							role="button"
							tabindex="0"
							aria-label="Share on linkedin"
						>
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_print"
							role="button"
							tabindex="0"
							aria-label="Share on print"
						>
															<span class="elementor-share-btn__icon">
								<i class="fas fa-print" aria-hidden="true"></i>							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-892c26c related-posts-side" data-id="892c26c" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-36bedf8 elementor-widget__width-inherit elementor-widget elementor-widget-heading" data-id="36bedf8" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Related articles</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-54897d1 elementor-grid-1 elementor-grid-tablet-1 elementor-posts--thumbnail-top elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="54897d1" data-element_type="widget" id="single-side-related" data-settings="{&quot;custom_columns&quot;:&quot;1&quot;,&quot;custom_columns_tablet&quot;:&quot;1&quot;,&quot;custom_columns_mobile&quot;:&quot;1&quot;,&quot;custom_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;custom_row_gap_laptop&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;custom_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;custom_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.custom">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://www.israel365news.com/wp-content/plugins/elementor-pro/assets/css/widget-posts.min.css">      <div class="ecs-posts elementor-posts-container elementor-posts   elementor-grid elementor-posts--skin-custom" data-settings="{&quot;current_page&quot;:1,&quot;max_num_pages&quot;:&quot;5&quot;,&quot;load_method&quot;:&quot;&quot;,&quot;widget_id&quot;:&quot;54897d1&quot;,&quot;post_id&quot;:362996,&quot;theme_id&quot;:275159,&quot;change_url&quot;:false,&quot;reinit_js&quot;:false}">
      		<article id="post-362966" class="elementor-post elementor-grid-item ecs-post-loop post-362966 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east tag-palestinian-authority tag-united-nations">
		<style id="elementor-post-275283">.elementor-275283 .elementor-element.elementor-element-1124874 > .elementor-element-populated{padding:0px 0px 0px 0px;}.elementor-275283 .elementor-element.elementor-element-ba74f90 .elementor-heading-title{color:var( --e-global-color-17d75e7 );font-family:"minion-pro", Sans-serif;font-size:20px;font-weight:400;line-height:24px;letter-spacing:0.56px;}.elementor-275283 .elementor-element.elementor-element-0218879 .elementor-author-box__avatar img{width:20px;height:20px;}body.rtl .elementor-275283 .elementor-element.elementor-element-0218879.elementor-author-box--layout-image-left .elementor-author-box__avatar,
					 body:not(.rtl) .elementor-275283 .elementor-element.elementor-element-0218879:not(.elementor-author-box--layout-image-above) .elementor-author-box__avatar{margin-right:10px;margin-left:0;}body:not(.rtl) .elementor-275283 .elementor-element.elementor-element-0218879.elementor-author-box--layout-image-right .elementor-author-box__avatar,
					 body.rtl .elementor-275283 .elementor-element.elementor-element-0218879:not(.elementor-author-box--layout-image-above) .elementor-author-box__avatar{margin-left:10px;margin-right:0;}.elementor-275283 .elementor-element.elementor-element-0218879.elementor-author-box--layout-image-above .elementor-author-box__avatar{margin-bottom:10px;}.elementor-275283 .elementor-element.elementor-element-0218879 .elementor-author-box__name{color:var( --e-global-color-17d75e7 );font-family:"proxima-nova", Sans-serif;font-size:12px;font-weight:400;letter-spacing:0.72px;margin-bottom:10px;}.elementor-275283 .elementor-element.elementor-element-0218879 > .elementor-widget-container{margin:0px 0px 0px 0px;padding:0px 0px 20px 0px;}</style>		<div data-elementor-type="loop" data-elementor-id="275283" class="elementor elementor-275283 elementor-location-single post-362966 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east tag-palestinian-authority tag-united-nations">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-2105c73 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2105c73" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="make-column-clickable-elementor elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1124874" style="cursor: pointer;" data-column-clickable="https://www.israel365news.com/362966/palestinian-un-envoy-warns-of-end-of-two-state-solution/" data-column-clickable-blank="_self" data-id="1124874" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ba74f90 text-hover elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="ba74f90" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Palestinian UN envoy warns of end of two-state solution</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-0218879 elementor-author-box--layout-image-left elementor-author-box--image-valign-middle text-hover elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="0218879" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<div  class="elementor-author-box__avatar">
					<img src="https://www.israel365news.com/wp-content/uploads/2022/09/man-300x300.png" alt="JNS">
				</div>
			
			<div class="elementor-author-box__text">
									<div >
						<h4 class="elementor-author-box__name">
							JNS						</h4>
					</div>
				
				
							</div>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				</article>
				<article id="post-362499" class="elementor-post elementor-grid-item ecs-post-loop post-362499 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east tag-iran tag-iranian-revolutionary-guards-corps">
				<div data-elementor-type="loop" data-elementor-id="275283" class="elementor elementor-275283 elementor-location-single post-362499 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east tag-iran tag-iranian-revolutionary-guards-corps">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-2105c73 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2105c73" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="make-column-clickable-elementor elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1124874" style="cursor: pointer;" data-column-clickable="https://www.israel365news.com/362499/iran-blames-israel-for-fars-news-agency-hack/" data-column-clickable-blank="_self" data-id="1124874" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ba74f90 text-hover elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="ba74f90" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Iran blames Israel for Fars News Agency hack</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-0218879 elementor-author-box--layout-image-left elementor-author-box--image-valign-middle text-hover elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="0218879" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<div  class="elementor-author-box__avatar">
					<img src="https://www.israel365news.com/wp-content/uploads/2022/09/man-300x300.png" alt="JNS">
				</div>
			
			<div class="elementor-author-box__text">
									<div >
						<h4 class="elementor-author-box__name">
							JNS						</h4>
					</div>
				
				
							</div>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				</article>
				<article id="post-360818" class="elementor-post elementor-grid-item ecs-post-loop post-360818 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-terror-watch tag-druze">
				<div data-elementor-type="loop" data-elementor-id="275283" class="elementor elementor-275283 elementor-location-single post-360818 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-terror-watch tag-druze">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-2105c73 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2105c73" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="make-column-clickable-elementor elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1124874" style="cursor: pointer;" data-column-clickable="https://www.israel365news.com/360818/body-of-druze-teen-returned-after-being-kidnapped-by-palestinian-terrorists/" data-column-clickable-blank="_self" data-id="1124874" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ba74f90 text-hover elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="ba74f90" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Body of Druze teen returned after being kidnapped by Palestinian terrorists</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-0218879 elementor-author-box--layout-image-left elementor-author-box--image-valign-middle text-hover elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="0218879" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<div  class="elementor-author-box__avatar">
					<img src="https://www.israel365news.com/wp-content/uploads/2022/11/unnamed-2-1.png" alt="Adam Eliyahu Berkowitz">
				</div>
			
			<div class="elementor-author-box__text">
									<div >
						<h4 class="elementor-author-box__name">
							Adam Eliyahu Berkowitz						</h4>
					</div>
				
				
							</div>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				</article>
				<article id="post-360709" class="elementor-post elementor-grid-item ecs-post-loop post-360709 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-terror-watch tag-druze tag-jenin">
				<div data-elementor-type="loop" data-elementor-id="275283" class="elementor elementor-275283 elementor-location-single post-360709 post type-post status-publish format-standard has-post-thumbnail hentry category-middle-east category-terror-watch tag-druze tag-jenin">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-2105c73 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2105c73" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="make-column-clickable-elementor elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1124874" style="cursor: pointer;" data-column-clickable="https://www.israel365news.com/360709/palestinian-gunmen-seize-body-of-israeli-teen-from-jenin-hospital/" data-column-clickable-blank="_self" data-id="1124874" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ba74f90 text-hover elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="ba74f90" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Palestinian gunmen ‘seize body’ of Israeli teen from Jenin hospital</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-0218879 elementor-author-box--layout-image-left elementor-author-box--image-valign-middle text-hover elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--link-no elementor-widget elementor-widget-author-box" data-id="0218879" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<div  class="elementor-author-box__avatar">
					<img src="https://www.israel365news.com/wp-content/uploads/2022/09/man-300x300.png" alt="JNS">
				</div>
			
			<div class="elementor-author-box__text">
									<div >
						<h4 class="elementor-author-box__name">
							JNS						</h4>
					</div>
				
				
							</div>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				</article>
				</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-265531d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="265531d" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-75d4c6b" data-id="75d4c6b" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ec4af45 elementor-widget elementor-widget-heading" data-id="ec4af45" data-element_type="widget" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Donate to the Middle East category</h2>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-c53ca7a elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="c53ca7a" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-eac8b20" data-id="eac8b20" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-a7cb56c elementor-widget__width-inherit post-select-amount elementor-widget elementor-widget-heading" data-id="a7cb56c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">$10</h2>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-3e18c9b" data-id="3e18c9b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-594524e elementor-widget__width-inherit post-select-amount elementor-widget elementor-widget-heading" data-id="594524e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">$25</h2>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-471d17c" data-id="471d17c" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d3d7320 elementor-widget__width-inherit post-select-amount elementor-widget elementor-widget-heading" data-id="d3d7320" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">$50</h2>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-a5095db" data-id="a5095db" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-08fc69f elementor-widget__width-inherit post-select-amount elementor-widget elementor-widget-heading" data-id="08fc69f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">$100</h2>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-0505185" data-id="0505185" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7dbfd0c elementor-widget__width-inherit post-select-amount elementor-widget elementor-widget-heading" data-id="7dbfd0c" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">$250</h2>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-7fe6303" data-id="7fe6303" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-62bc69f elementor-widget__width-inherit post-select-amount elementor-widget elementor-widget-heading" data-id="62bc69f" data-element_type="widget" id="select-custom" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">CUSTOM AMOUNT</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9911305 elementor-widget elementor-widget-html" data-id="9911305" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div class="post-custom-input"><input type="text"/><label>$</label></div>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-14 elementor-inner-column elementor-element elementor-element-36ad12b" data-id="36ad12b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-daf1281 elementor-widget elementor-widget-shortcode" data-id="daf1281" data-element_type="widget" id="donation-form-btn" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode">	<div id="give-form-275301-wrap" class="give-form-wrap give-display-button give-display-button-only">
		<h2 class="give-form-title">Middle East Form</h2>			<form id="give-form-275301-1" class="give-form give-form-275301 give-form-type-multi float-labels-enabled" action="https://www.israel365news.com/362996/un-to-commemorate-palestinian-nakba-the-catastrophe-of-israels-creation/?payment-mode=stripe&form-id=275301" data-id="275301-1" data-currency_symbol="&#36;" data-currency_code="USD" data-currency_position="before" data-thousands_separator="," data-decimal_separator="." data-number_decimals="2" data-publishable-key="pk_live_51CAZMYIT0eFK55XzWjH2JU4eDalHRgDGvj1tkRoq5zt7GxN2j5b7VuHLa22veZPUjzAq3NrFTeyrdyauu9W5Kxtu00jIVL1CQP" data-account="acct_1CAZMYIT0eFK55Xz" method="post">
				<!-- The following field is for robots only, invisible to humans: -->
				<span class="give-hidden" style="display: none !important;">
					<label for="give-form-honeypot-275301"></label>
					<input id="give-form-honeypot-275301" type="text" name="give-honeypot"
						   class="give-honeypot give-hidden"/>
				</span>

					<input type="hidden" name="give-form-id-prefix" value="275301-1"/>
	<input type="hidden" name="give-form-id" value="275301"/>
	<input type="hidden" name="give-form-title" value="Middle East Form"/>
	<input type="hidden" name="give-current-url" value="https://www.israel365news.com/362996/un-to-commemorate-palestinian-nakba-the-catastrophe-of-israels-creation/"/>
	<input type="hidden" name="give-form-url" value="https://www.israel365news.com/362996/un-to-commemorate-palestinian-nakba-the-catastrophe-of-israels-creation/"/>
			<input type="hidden" name="give-form-minimum"
			   value="5.00"/>
		<input type="hidden" name="give-form-maximum"
			   value="999999.99"/>
		<input type="hidden"  name="give-form-hash" value="b22eb8d3b3" data-time="1669894260" data-nonce-life="86400" data-donor-session="0"/><input type="hidden" name="give-price-id" value="3"/>		<div class="give-total-wrap">
			<div class="give-donation-amount form-row-wide">
				<span class="give-currency-symbol give-currency-position-before">&#036;</span>				<label class="give-hidden" for="give-amount">Donation Amount:</label>
				<input class="give-text-input give-amount-top" id="give-amount" name="give-amount" type="text" inputmode="decimal"
					   placeholder="" value="100.00" autocomplete="off">
							</div>
		</div>
		<ul id="give-donation-level-button-wrap" class="give-donation-levels-wrap give-list-inline"><li><button type="button" data-price-id="0" class="give-donation-level-btn give-btn give-btn-level-0 " value="10.00" data-default="0">&#036;10.00</button></li><li><button type="button" data-price-id="1" class="give-donation-level-btn give-btn give-btn-level-1 " value="25.00" data-default="0">&#036;25.00</button></li><li><button type="button" data-price-id="2" class="give-donation-level-btn give-btn give-btn-level-2 " value="50.00" data-default="0">&#036;50.00</button></li><li><button type="button" data-price-id="3" class="give-donation-level-btn give-btn give-btn-level-3 give-default-level" value="100.00" data-default="1">&#036;100.00</button></li><li><button type="button" data-price-id="5" class="give-donation-level-btn give-btn give-btn-level-5 " value="250.00" data-default="0">&#036;250.00</button></li><li><button type="button" data-price-id="custom" class="give-donation-level-btn give-btn give-btn-level-custom" value="custom">Custom Amount</button></li></ul><input id="give-stripe-payment-method-275301-1" type="hidden" name="give_stripe_payment_method" value=""><input type="hidden" name="give-fee-recovery-settings" value="{&quot;fee_recovery&quot;:false}" />
	<fieldset id="give-payment-mode-select" style="display: none;">
				<legend
			class="give-payment-mode-label">Select Payment Method			<span class="give-loading-text"><span
					class="give-loading-animation"></span>
			</span>
		</legend>

		<div id="give-payment-mode-wrap">
						<ul id="give-gateway-radio-list">
										<li class="give-gateway-option-selected">
							<input type="radio" name="payment-mode" class="give-gateway"
								   id="give-gateway-stripe-275301-1"
								   value="stripe" checked='checked'>
							<label for="give-gateway-stripe-275301-1"
								   class="give-gateway-option"
								   id="give-gateway-option-stripe"> Stripe - Credit Card</label>
						</li>
									</ul>
					</div>
			</fieldset>

	
	<div id="give_purchase_form_wrap">

			<fieldset id="give_checkout_user_info" class="">
		<legend>
			Personal Info		</legend>

		
		<p id="give-first-name-wrap" class="form-row form-row-first form-row-responsive">
			<label class="give-label" for="give-first">
				First Name									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="First Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="text"
				name="give_first"
				autocomplete="given-name"
				placeholder="First Name"
				id="give-first"
				value=""
				 required aria-required="true" 			/>
		</p>

		<p id="give-last-name-wrap" class="form-row form-row-last form-row-responsive">
			<label class="give-label" for="give-last">
				Last Name								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="Last Name is used to personalize your donation record." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>

			<input
				class="give-input"
				type="text"
				name="give_last"
				autocomplete="family-name"
				id="give-last"
				placeholder="Last Name"
				value=""
							/>
		</p>

		
				<p id="give-email-wrap" class="form-row form-row-wide">
			<label class="give-label" for="give-email">
				Email Address									<span class="give-required-indicator">*</span>
								<span class="give-tooltip hint--top hint--medium hint--bounce" aria-label="We will send the donation receipt to this address." rel="tooltip"><i class="give-icon give-icon-question"></i></span>			</label>
			<input
				class="give-input required"
				type="email"
				name="give_email"
				autocomplete="email"
				placeholder="Email Address"
				id="give-email"
				value=""
				 required aria-required="true" 			/>

		</p>

		
					</fieldset>
	
        <fieldset id="give_cc_fields" class="give-do-validate">
            <legend>
                Credit Card Info            </legend>

                            <div id="give_secure_site_wrapper">
                    <span class="give-icon padlock"></span>
                    <span>
					This is a secure SSL encrypted payment.				</span>
                </div>
                            <div id="give-card-number-wrap-275301-1"
                 class="form-row form-row-two-thirds form-row-responsive give-stripe-cc-field-wrap">
                <div>
                    <label for="give-card-number-field-275301-1" class="give-label">
                        Card Number                        <span class="give-required-indicator">*</span>
                        <span class="give-tooltip give-icon give-icon-question"
                              data-tooltip="The (typically) 16 digits on the front of your credit card."></span>
                        <span class="card-type"></span>
                    </label>
                    <div id="give-card-number-field-275301-1"
                         class="input empty give-stripe-cc-field give-stripe-card-number-field"></div>
                </div>
            </div>

            <div id="give-card-cvc-wrap-275301-1"
                 class="form-row form-row-one-third form-row-responsive give-stripe-cc-field-wrap">
                <div>
                    <label for="give-card-cvc-field-275301-1" class="give-label">
                        CVC                        <span class="give-required-indicator">*</span>
                        <span class="give-tooltip give-icon give-icon-question"
                              data-tooltip="The 3 digit (back) or 4 digit (front) value on your card."></span>
                    </label>
                    <div id="give-card-cvc-field-275301-1"
                         class="input empty give-stripe-cc-field give-stripe-card-cvc-field"></div>
                </div>
            </div>

            <div id="give-card-name-wrap-275301-1" class="form-row form-row-two-thirds form-row-responsive">
                <label for="give-card-name-field-275301-1" class="give-label">
                    Cardholder Name                    <span class="give-required-indicator">*</span>
                    <span class="give-tooltip give-icon give-icon-question"
                          data-tooltip="The name of the credit card account holder."></span>
                </label>
                <input
                    type="text"
                    autocomplete="off"
                    id="give-card-name-field-275301-1"
                    name="card_name"
                    class="card-name give-input required"
                    placeholder="Cardholder Name"
                />
            </div>

            
            <div id="give-card-expiration-wrap-275301-1"
                 class="card-expiration form-row form-row-one-third form-row-responsive give-stripe-cc-field-wrap">
                <div>
                    <label for="give-card-expiration-field-275301-1" class="give-label">
                        Expiration                        <span class="give-required-indicator">*</span>
                        <span class="give-tooltip give-icon give-icon-question"
                              data-tooltip="The date your credit card expires, typically on the front of the card."></span>
                    </label>

                    <div id="give-card-expiration-field-275301-1"
                         class="input empty give-stripe-cc-field give-stripe-card-expiration-field"></div>
                </div>
            </div>
                    </fieldset>
        <div id="give-stripe-payment-errors-275301-1"></div>	<fieldset id="give_purchase_submit" class="give-donation-submit">
			<p id="give-final-total-wrap" class="form-wrap ">
				<span class="give-donation-total-label">
			Donation Total:		</span>
		<span class="give-final-total-amount"
			  data-total="100.00">
			&#36;100.00		</span>
			</p>
	<p class="fee-break-down-message fee-break-down-message-275301" data-breakdowntext="{amount} donation plus {fee_amount} to help cover fees." style="display: none;">{amount} donation plus {fee_amount} to help cover fees.</p>	<input type="hidden" name="give_action" value="purchase"/>
	<input type="hidden" name="give-gateway" value="stripe"/>
		<div class="give-submit-button-wrap give-clearfix">
		<input type="submit" class="give-submit give-btn" id="give-purchase-button" name="give-purchase"
			   value="Donate Now" data-before-validation-label="Donate Now"/>
		<span class="give-loading-animation"></span>
	</div>
		</fieldset>
	
	</div>

				</form>

			<button type="button" class="give-btn give-btn-modal">Donate Now</button>
	</div><!--end #give-form-275301-->
	</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6e07d0a" data-id="6e07d0a" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="footer" data-elementor-id="275229" class="elementor elementor-275229 elementor-location-footer">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-0047eee elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="0047eee" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-cfe2a97" data-id="cfe2a97" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-0179499 elementor-widget elementor-widget-image" data-id="0179499" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="251" height="44" src="https://www.israel365news.com/wp-content/uploads/2022/08/Group-2-1.png" class="attachment-large size-large" alt="" loading="lazy" />															</div>
				</div>
				<div class="elementor-element elementor-element-c6a86c1 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="c6a86c1" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9f455cb elementor-widget elementor-widget-heading" data-id="9f455cb" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Follow Us</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-03769ab elementor-shape-circle e-grid-align-left elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="03769ab" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
			<style>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</style>		<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon- elementor-repeater-item-e1c5f70" href="https://www.facebook.com/Israel365News/" target="_blank">
						<span class="elementor-screen-only"></span>
						<svg xmlns="http://www.w3.org/2000/svg" width="6" height="13" viewBox="0 0 6 13" fill="none"><path d="M5.34213 7.08889L5.63395 5.14909H3.91548V3.79816C3.91548 3.24393 4.11002 2.82826 4.8882 2.82826H5.73122V1.06165C5.27728 0.992374 4.7585 0.923096 4.30456 0.923096C2.81306 0.923096 1.7755 1.893 1.7755 3.62496V5.14909H0.154297V7.08889H1.7755V11.973C2.13216 12.0423 2.48882 12.0769 2.84549 12.0769C3.20215 12.0769 3.55881 12.0423 3.91548 11.973V7.08889H5.34213Z" fill="#2E292F"></path></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-42319ac" href="https://www.youtube.com/c/lsrael365videos" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-77b223a" href="https://www.instagram.com/israel365news/?hl=en" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-895d402" data-id="895d402" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2b82134 elementor-nav-menu__align-left elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="2b82134" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none">
				<ul id="menu-1-2b82134" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274563"><a href="https://www.israel365news.com/opinion/" class="elementor-item">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274564"><a href="https://www.israel365news.com/jerusalem/" class="elementor-item">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274565"><a href="https://www.israel365news.com/idf/" class="elementor-item">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274566"><a href="https://www.israel365news.com/christian-zionism/" class="elementor-item">Christian Zionism</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-2b82134" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274563"><a href="https://www.israel365news.com/opinion/" class="elementor-item" tabindex="-1">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274564"><a href="https://www.israel365news.com/jerusalem/" class="elementor-item" tabindex="-1">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274565"><a href="https://www.israel365news.com/idf/" class="elementor-item" tabindex="-1">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274566"><a href="https://www.israel365news.com/christian-zionism/" class="elementor-item" tabindex="-1">Christian Zionism</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-6301c78" data-id="6301c78" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-f4bf677 elementor-nav-menu__align-left elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="f4bf677" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none">
				<ul id="menu-1-f4bf677" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274567"><a href="https://www.israel365news.com/biblical-archeology/" class="elementor-item">Biblical Archeology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274568"><a href="https://www.israel365news.com/medical-miracles/" class="elementor-item">SCIENTIFIC INNOVATIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274569"><a href="https://www.israel365news.com/terror-watch/" class="elementor-item">Terror Watch</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-f4bf677" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274567"><a href="https://www.israel365news.com/biblical-archeology/" class="elementor-item" tabindex="-1">Biblical Archeology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274568"><a href="https://www.israel365news.com/medical-miracles/" class="elementor-item" tabindex="-1">SCIENTIFIC INNOVATIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274569"><a href="https://www.israel365news.com/terror-watch/" class="elementor-item" tabindex="-1">Terror Watch</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-685693f" data-id="685693f" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-78753dc elementor-nav-menu__align-left elementor-nav-menu--dropdown-none elementor-hidden-desktop elementor-hidden-laptop elementor-hidden-tablet elementor-hidden-mobile elementor-widget elementor-widget-nav-menu" data-id="78753dc" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none">
				<ul id="menu-1-78753dc" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274563"><a href="https://www.israel365news.com/opinion/" class="elementor-item">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274564"><a href="https://www.israel365news.com/jerusalem/" class="elementor-item">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274565"><a href="https://www.israel365news.com/idf/" class="elementor-item">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274566"><a href="https://www.israel365news.com/christian-zionism/" class="elementor-item">Christian Zionism</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-78753dc" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274563"><a href="https://www.israel365news.com/opinion/" class="elementor-item" tabindex="-1">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274564"><a href="https://www.israel365news.com/jerusalem/" class="elementor-item" tabindex="-1">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274565"><a href="https://www.israel365news.com/idf/" class="elementor-item" tabindex="-1">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274566"><a href="https://www.israel365news.com/christian-zionism/" class="elementor-item" tabindex="-1">Christian Zionism</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-20 elementor-top-column elementor-element elementor-element-17dd700" data-id="17dd700" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-0e4f40c elementor-widget__width-auto btn-footer elementor-tablet-align-justify elementor-widget elementor-widget-button" data-id="0e4f40c" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://theisraelbible.com/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<svg xmlns="http://www.w3.org/2000/svg" width="16" height="13" viewBox="0 0 16 13" fill="none"><path d="M1.58008 5.75C1.16586 5.75 0.830078 6.08579 0.830078 6.5C0.830078 6.91421 1.16586 7.25 1.58008 7.25L1.58008 5.75ZM15.0198 7.03033C15.3127 6.73744 15.3127 6.26256 15.0198 5.96967L10.2468 1.1967C9.95391 0.903807 9.47903 0.903807 9.18614 1.1967C8.89325 1.48959 8.89325 1.96447 9.18614 2.25736L13.4288 6.5L9.18614 10.7426C8.89325 11.0355 8.89325 11.5104 9.18614 11.8033C9.47903 12.0962 9.95391 12.0962 10.2468 11.8033L15.0198 7.03033ZM1.58008 7.25L14.4894 7.25L14.4894 5.75L1.58008 5.75L1.58008 7.25Z" fill="#2E292F"></path></svg>			</span>
						<span class="elementor-button-text">Study the Bible</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b03df95 elementor-widget__width-auto btn-footer elementor-tablet-align-justify elementor-widget elementor-widget-button" data-id="b03df95" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.israel365.com/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<svg xmlns="http://www.w3.org/2000/svg" width="16" height="13" viewBox="0 0 16 13" fill="none"><path d="M1.58008 5.75C1.16586 5.75 0.830078 6.08579 0.830078 6.5C0.830078 6.91421 1.16586 7.25 1.58008 7.25L1.58008 5.75ZM15.0198 7.03033C15.3127 6.73744 15.3127 6.26256 15.0198 5.96967L10.2468 1.1967C9.95391 0.903807 9.47903 0.903807 9.18614 1.1967C8.89325 1.48959 8.89325 1.96447 9.18614 2.25736L13.4288 6.5L9.18614 10.7426C8.89325 11.0355 8.89325 11.5104 9.18614 11.8033C9.47903 12.0962 9.95391 12.0962 10.2468 11.8033L15.0198 7.03033ZM1.58008 7.25L14.4894 7.25L14.4894 5.75L1.58008 5.75L1.58008 7.25Z" fill="#2E292F"></path></svg>			</span>
						<span class="elementor-button-text">Donate to israel365</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-55d5abe elementor-hidden-desktop elementor-hidden-laptop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="55d5abe" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-e6bf412" data-id="e6bf412" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2f05413 elementor-widget elementor-widget-image" data-id="2f05413" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="251" height="44" src="https://www.israel365news.com/wp-content/uploads/2022/08/Group-2-1.png" class="attachment-full size-full" alt="" loading="lazy" />															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-8f8f06d" data-id="8f8f06d" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e48fb61 elementor-shape-circle e-grid-align-left e-grid-align-mobile-right elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="e48fb61" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon- elementor-repeater-item-e1c5f70" target="_blank">
						<span class="elementor-screen-only"></span>
						<svg xmlns="http://www.w3.org/2000/svg" width="6" height="13" viewBox="0 0 6 13" fill="none"><path d="M5.34213 7.08889L5.63395 5.14909H3.91548V3.79816C3.91548 3.24393 4.11002 2.82826 4.8882 2.82826H5.73122V1.06165C5.27728 0.992374 4.7585 0.923096 4.30456 0.923096C2.81306 0.923096 1.7755 1.893 1.7755 3.62496V5.14909H0.154297V7.08889H1.7755V11.973C2.13216 12.0423 2.48882 12.0769 2.84549 12.0769C3.20215 12.0769 3.55881 12.0423 3.91548 11.973V7.08889H5.34213Z" fill="#2E292F"></path></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-42319ac" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-a5a2caf" data-id="a5a2caf" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-bb88571 elementor-widget__width-auto btn-footer elementor-mobile-align-justify elementor-widget-mobile__width-inherit elementor-widget elementor-widget-button" data-id="bb88571" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://theisraelbible.com/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<svg xmlns="http://www.w3.org/2000/svg" width="16" height="13" viewBox="0 0 16 13" fill="none"><path d="M1.58008 5.75C1.16586 5.75 0.830078 6.08579 0.830078 6.5C0.830078 6.91421 1.16586 7.25 1.58008 7.25L1.58008 5.75ZM15.0198 7.03033C15.3127 6.73744 15.3127 6.26256 15.0198 5.96967L10.2468 1.1967C9.95391 0.903807 9.47903 0.903807 9.18614 1.1967C8.89325 1.48959 8.89325 1.96447 9.18614 2.25736L13.4288 6.5L9.18614 10.7426C8.89325 11.0355 8.89325 11.5104 9.18614 11.8033C9.47903 12.0962 9.95391 12.0962 10.2468 11.8033L15.0198 7.03033ZM1.58008 7.25L14.4894 7.25L14.4894 5.75L1.58008 5.75L1.58008 7.25Z" fill="#2E292F"></path></svg>			</span>
						<span class="elementor-button-text">Study the Bible</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-72776ed elementor-widget__width-auto btn-footer elementor-mobile-align-justify elementor-widget-mobile__width-inherit elementor-widget elementor-widget-button" data-id="72776ed" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.israel365.com/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<svg xmlns="http://www.w3.org/2000/svg" width="16" height="13" viewBox="0 0 16 13" fill="none"><path d="M1.58008 5.75C1.16586 5.75 0.830078 6.08579 0.830078 6.5C0.830078 6.91421 1.16586 7.25 1.58008 7.25L1.58008 5.75ZM15.0198 7.03033C15.3127 6.73744 15.3127 6.26256 15.0198 5.96967L10.2468 1.1967C9.95391 0.903807 9.47903 0.903807 9.18614 1.1967C8.89325 1.48959 8.89325 1.96447 9.18614 2.25736L13.4288 6.5L9.18614 10.7426C8.89325 11.0355 8.89325 11.5104 9.18614 11.8033C9.47903 12.0962 9.95391 12.0962 10.2468 11.8033L15.0198 7.03033ZM1.58008 7.25L14.4894 7.25L14.4894 5.75L1.58008 5.75L1.58008 7.25Z" fill="#2E292F"></path></svg>			</span>
						<span class="elementor-button-text">Donate to israel365</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-eb3a86f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="eb3a86f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-b73e61b" data-id="b73e61b" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-78cec64 elementor-widget elementor-widget-heading" data-id="78cec64" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">© ISRAEL365NEWS 2022</h2>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		
		<div data-elementor-type="popup" data-elementor-id="274689" class="elementor elementor-274689 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;slideInLeft&quot;,&quot;exit_animation&quot;:&quot;slideInLeft&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0.5,&quot;sizes&quot;:[]},&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-e75ebc6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e75ebc6" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-dd294f1" data-id="dd294f1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-c606d60 elementor-widget elementor-widget-wp-widget-nav_menu" data-id="c606d60" data-element_type="widget" id="side-menu" data-widget_type="wp-widget-nav_menu.default">
				<div class="elementor-widget-container">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-274679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274679"><a href="https://www.israel365news.com/opinion/">Opinion</a></li>
<li id="menu-item-274680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274680"><a href="https://www.israel365news.com/jerusalem/">Jerusalem</a></li>
<li id="menu-item-274681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274681"><a href="https://www.israel365news.com/idf/">IDF</a></li>
<li id="menu-item-274688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274688"><a href="https://www.israel365news.com/biblical-archeology/">Biblical Archeology</a></li>
<li id="menu-item-274684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274684"><a href="https://www.israel365news.com/medical-miracles/">Scientific Innovations</a></li>
<li id="menu-item-274685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274685"><a href="https://www.israel365news.com/terror-watch/">Terror Watch</a></li>
<li id="menu-item-276578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276578"><a href="https://www.israel365news.com/all-videos/">Videos</a></li>
<li id="menu-item-276579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276579"><a href="https://www.israel365news.com/podcasts/">Podcasts</a></li>
</ul></div>		</div>
				</div>
				<div class="elementor-element elementor-element-181d66a elementor-widget elementor-widget-button" data-id="181d66a" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://theisraelbible.com/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<svg xmlns="http://www.w3.org/2000/svg" width="16" height="13" viewBox="0 0 16 13" fill="none"><path d="M1.58008 5.75C1.16586 5.75 0.830078 6.08579 0.830078 6.5C0.830078 6.91421 1.16586 7.25 1.58008 7.25L1.58008 5.75ZM15.0198 7.03033C15.3127 6.73744 15.3127 6.26256 15.0198 5.96967L10.2468 1.1967C9.95391 0.903807 9.47903 0.903807 9.18614 1.1967C8.89325 1.48959 8.89325 1.96447 9.18614 2.25736L13.4288 6.5L9.18614 10.7426C8.89325 11.0355 8.89325 11.5104 9.18614 11.8033C9.47903 12.0962 9.95391 12.0962 10.2468 11.8033L15.0198 7.03033ZM1.58008 7.25L14.4894 7.25L14.4894 5.75L1.58008 5.75L1.58008 7.25Z" fill="#2E292F"></path></svg>			</span>
						<span class="elementor-button-text">Study the Bible</span>
		</span>
					</a>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-2489a8d elementor-widget elementor-widget-button" data-id="2489a8d" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://israel365.com/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
							<span class="elementor-button-icon elementor-align-icon-right">
				<svg xmlns="http://www.w3.org/2000/svg" width="16" height="13" viewBox="0 0 16 13" fill="none"><path d="M1.58008 5.75C1.16586 5.75 0.830078 6.08579 0.830078 6.5C0.830078 6.91421 1.16586 7.25 1.58008 7.25L1.58008 5.75ZM15.0198 7.03033C15.3127 6.73744 15.3127 6.26256 15.0198 5.96967L10.2468 1.1967C9.95391 0.903807 9.47903 0.903807 9.18614 1.1967C8.89325 1.48959 8.89325 1.96447 9.18614 2.25736L13.4288 6.5L9.18614 10.7426C8.89325 11.0355 8.89325 11.5104 9.18614 11.8033C9.47903 12.0962 9.95391 12.0962 10.2468 11.8033L15.0198 7.03033ZM1.58008 7.25L14.4894 7.25L14.4894 5.75L1.58008 5.75L1.58008 7.25Z" fill="#2E292F"></path></svg>			</span>
						<span class="elementor-button-text">Donate to israel365</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="popup" data-elementor-id="358049" class="elementor elementor-358049 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;slideInRight&quot;,&quot;exit_animation&quot;:&quot;slideInRight&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0.5,&quot;sizes&quot;:[]},&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-3909f7b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3909f7b" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e4030db" data-id="e4030db" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-338d0c6 elementor-widget elementor-widget-heading" data-id="338d0c6" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Subscribe</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-a078fd7 elementor-widget elementor-widget-spacer" data-id="a078fd7" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-column .elementor-spacer-inner{height:var(--spacer-size)}.e-con{--container-widget-width:100%}.e-con-inner>.elementor-widget-spacer,.e-con>.elementor-widget-spacer{width:var(--container-widget-width,var(--spacer-size));-ms-flex-item-align:stretch;align-self:stretch;-ms-flex-negative:0;flex-shrink:0}.e-con-inner>.elementor-widget-spacer>.elementor-widget-container,.e-con-inner>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer,.e-con>.elementor-widget-spacer>.elementor-widget-container,.e-con>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer{height:100%}.e-con-inner>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer>.elementor-spacer-inner,.e-con>.elementor-widget-spacer>.elementor-widget-container>.elementor-spacer>.elementor-spacer-inner{height:var(--container-widget-height,var(--spacer-size))}</style>		<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-bdb7bfe elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="bdb7bfe" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[]}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-443a0da" data-id="443a0da" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-01e48f0 elementor-widget elementor-widget-image" data-id="01e48f0" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
															<img width="122" height="245" src="https://www.israel365news.com/wp-content/uploads/2022/11/Mockup-preview.png" class="attachment-large size-large" alt="" loading="lazy" />															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-44a5749" data-id="44a5749" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-602ad37 elementor-widget elementor-widget-text-editor" data-id="602ad37" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.8.1 - 13-11-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>				<p><strong>Prophecy from the Bible is revealing itself as we speak. Israel365 News is the only media outlet reporting on it.</strong></p><p>Sign up to our free daily newsletter today to get all the most important stories directly to your inbox. See how the latest updates in Jerusalem and the world are connected to the prophecies we read in the Bible. .</p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-5afd080 elementor-button-align-center elementor-widget elementor-widget-form" data-id="5afd080" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
			<style>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</style>		<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="358049"/>
			<input type="hidden" name="form_id" value="5afd080"/>
			<input type="hidden" name="referer_title" value="UN to commemorate Palestinian ‘Nakba,’ the catastrophe of Israel’s creation - Israel365 News" />

							<input type="hidden" name="queried_id" value="362996"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-above">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
													<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email*" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100">
													<input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="First Name">
											</div>
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_11cb112 elementor-col-100">
													<input size="1" type="text" name="form_fields[field_11cb112]" id="form-field-field_11cb112" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Last Name">
											</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class="elementor-align-icon-right elementor-button-icon">
									<svg xmlns="http://www.w3.org/2000/svg" width="16" height="13" viewBox="0 0 16 13" fill="none"><path d="M1.54492 5.75C1.13071 5.75 0.794922 6.08579 0.794922 6.5C0.794922 6.91421 1.13071 7.25 1.54492 7.25L1.54492 5.75ZM14.9846 7.03033C15.2775 6.73744 15.2775 6.26256 14.9846 5.96967L10.2116 1.1967C9.91875 0.903807 9.44388 0.903807 9.15098 1.1967C8.85809 1.48959 8.85809 1.96447 9.15098 2.25736L13.3936 6.5L9.15098 10.7426C8.85809 11.0355 8.85809 11.5104 9.15098 11.8033C9.44388 12.0962 9.91875 12.0962 10.2116 11.8033L14.9846 7.03033ZM1.54492 7.25L14.4543 7.25L14.4543 5.75L1.54492 5.75L1.54492 7.25Z" fill="#00070D"></path></svg>																	</span>
																						<span class="elementor-button-text">Subscribe</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: I3N to Store - Black Friday - November 2022 - VD -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,56043,'yr16k2ec2ampv2hswcky');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: I3N to ICF - Orphans - November 2022 - VA -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,56043,'mjrqx4s3gfehbt2orzpq');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: I3N Hebrew names_Mobile -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,56043,'phs5r6idykulycd0dvxk');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: I3N HebName Floating Bar v1 -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,56043,'gvhljtsa31jpposjip4h');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN Hebrew birthday_mobile 2 -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,56043,'nlllyfwp5fbiyen9kdln');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN Hebrew birthday_desktop 3 -->
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,56043,'jxivk3pozcp17zycsiot');</script>
<!-- / OptinMonster -->		<script type="text/javascript">
		var yr16k2ec2ampv2hswcky_shortcode = true;var mjrqx4s3gfehbt2orzpq_shortcode = true;var phs5r6idykulycd0dvxk_shortcode = true;var gvhljtsa31jpposjip4h_shortcode = true;var nlllyfwp5fbiyen9kdln_shortcode = true;var jxivk3pozcp17zycsiot_shortcode = true;		</script>
		<script type="text/html" id="tmpl-jet-ajax-search-results-item">
<div class="jet-ajax-search__results-item">
	<a class="jet-ajax-search__item-link" href="{{{data.link}}}" target="{{{data.link_target_attr}}}">
		{{{data.thumbnail}}}
		<div class="jet-ajax-search__item-content-wrapper">
			{{{data.before_title}}}
			<div class="jet-ajax-search__item-title">{{{data.title}}}</div>
			{{{data.after_title}}}
			{{{data.before_content}}}
			<div class="jet-ajax-search__item-content">{{{data.content}}}</div>
			{{{data.after_content}}}
			{{{data.rating}}}
			{{{data.price}}}
		</div>
	</a>
</div>
</script><link rel='stylesheet' id='e-animations-css' href='https://www.israel365news.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.8.1' media='all' />
<script src='https://www.israel365news.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://www.israel365news.com/wp-includes/js/wp-util.min.js?ver=6.1.1' id='wp-util-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/jet-search/assets/lib/chosen/chosen.jquery.min.js?ver=1.8.7' id='jquery-chosen-js'></script>
<script id='jet-search-js-extra'>
var jetSearchSettings = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","action":"jet_ajax_search","nonce":"b17e67b307","sumbitOnEnter":"1"};
</script>
<script src='https://www.israel365news.com/wp-content/plugins/jet-search/assets/js/jet-search.js?ver=3.0.2' id='jet-search-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script id='give-donation-summary-script-frontend-js-extra'>
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
</script>
<script src='https://www.israel365news.com/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.23.0' id='give-donation-summary-script-frontend-js'></script>
<script src='https://www.israel365news.com/wp-content/themes/hello-elementor/assets/js/hello-frontend.min.js?ver=1.0.0' id='hello-theme-frontend-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script src='https://www.israel365news.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/make-column-clickable-elementor/assets/js/make-column-clickable.js?ver=1.4.0' id='make-column-clickable-elementor-js'></script>
<script src='https://www.israel365news.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js?ver=2.11.0' id='optinmonster-wp-helper-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.8.0' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.8.1' id='elementor-webpack-runtime-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.8.1' id='elementor-frontend-modules-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","nonce":"696c9bfd84","urls":{"assets":"https:\/\/www.israel365news.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.israel365news.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.israel365news.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.israel365news.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.8.0' id='elementor-pro-frontend-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.israel365news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.8.1' id='share-link-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1485,"default_value":1366,"direction":"max","is_enabled":true},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.8.1","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_css_loading":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.israel365news.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet","viewport_laptop"],"viewport_laptop":1485,"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"title","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":362996,"title":"UN%20to%20commemorate%20Palestinian%20%E2%80%98Nakba%2C%E2%80%99%20the%20catastrophe%20of%20Israel%E2%80%99s%20creation%20-%20Israel365%20News","excerpt":"","featuredImage":"https:\/\/www.israel365news.com\/wp-content\/uploads\/2022\/12\/F210408ARK117-1024x646.jpg"}};
</script>
<script src='https://www.israel365news.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.8.1' id='elementor-frontend-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.8.0' id='pro-preloaded-elements-handlers-js'></script>
<script id='jet-elements-js-extra'>
var jetElements = {"ajaxUrl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/www.israel365news.com\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
</script>
<script src='https://www.israel365news.com/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.6.7' id='jet-elements-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.8.1' id='preloaded-modules-js'></script>
<script src='https://www.israel365news.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.8.0' id='e-sticky-js'></script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://www.israel365news.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'e4e8aba588',
			slugs:
			{"yr16k2ec2ampv2hswcky":{"slug":"yr16k2ec2ampv2hswcky","mailpoet":false},"mjrqx4s3gfehbt2orzpq":{"slug":"mjrqx4s3gfehbt2orzpq","mailpoet":false},"phs5r6idykulycd0dvxk":{"slug":"phs5r6idykulycd0dvxk","mailpoet":false},"gvhljtsa31jpposjip4h":{"slug":"gvhljtsa31jpposjip4h","mailpoet":false},"nlllyfwp5fbiyen9kdln":{"slug":"nlllyfwp5fbiyen9kdln","mailpoet":false},"jxivk3pozcp17zycsiot":{"slug":"jxivk3pozcp17zycsiot","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":362996,"object_key":"post","object_type":"post","term_ids":[14,747,4220,64],"wp_json":"https:\/\/www.israel365news.com\/wp-json"};</script>
		
</body>
</html>
