<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.israel365news.com/xmlrpc.php" />

	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<style id="et-divi-open-sans-inline-css">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</style><style id="et-builder-googlefonts-cached-inline">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</style><style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_sharing_title{text-align:center}ul.heateor_sss_sharing_ul{width:100%;text-align:center;}div.heateor_sss_horizontal_sharing ul.heateor_sss_sharing_ul li{float:none!important;display:inline-block;}</style>	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.israel365news.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script type="rocketlazyloadscript">var theChampSiteUrl = 'https://www.israel365news.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script type="rocketlazyloadscript"> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var theChampFBCommentUrl = 'https://www.israel365news.com/274481/will-israel-be-led-exclusively-by-levites-come-election-time/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook", theChampGpCommentsUrl = 'https://www.israel365news.com/274481/will-israel-be-led-exclusively-by-levites-come-election-time/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script type="rocketlazyloadscript"> var theChampSharingAjaxUrl = 'https://www.israel365news.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.israel365news.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://www.israel365news.com/274481/will-israel-be-led-exclusively-by-levites-come-election-time/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
						div.the_champ_vertical_sharing .the_champ_square_count{display: block}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.1.2 (Yoast SEO v17.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Will Israel be led exclusively by Levites come election time?</title><style id="rocket-critical-css">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</style>
	<link rel="canonical" href="https://www.israel365news.com/274481/will-israel-be-led-exclusively-by-levites-come-election-time/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Will Israel be led exclusively by Levites come election time?" />
	<meta property="og:description" content="This connection was further strengthened by former Knesset Member and Temple Mount Activist Rabbi Yehudah Glick who noted that this week, Jews read the Torah portion containing the verses:" />
	<meta property="og:url" content="https://www.israel365news.com/274481/will-israel-be-led-exclusively-by-levites-come-election-time/" />
	<meta property="og:site_name" content="Israel365 News | Latest News. Biblical Perspective." />
	<meta property="article:publisher" content="https://www.facebook.com/Israel365News" />
	<meta property="article:author" content="https://www.facebook.com/adameliyahu?fref=ts" />
	<meta property="article:published_time" content="2022-09-05T11:40:36+00:00" />
	<meta property="article:modified_time" content="2022-09-05T11:41:26+00:00" />
	<meta property="og:image" content="https://www.israel365news.com/wp-content/uploads/2022/09/herzl-halevy.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Adam Eliyahu Berkowitz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.israel365news.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />

<link rel="alternate" type="application/rss+xml" title="Israel365 News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.israel365news.com/feed/" />
<meta content="Divi Child v.4.4.8.1593556911" name="generator"/><link rel='preload'   href='https://www.israel365news.com/wp-includes/css/dist/block-library/style.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1661679715' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.israel365news.com/wp-content/plugins/custom-share-icons-counter/css/sytle.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/israel365-custom/css/styles.css?ver=1661679715' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/css/give.css?ver=1661679715' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=1661679715' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link rel='preload'   href='https://www.israel365news.com/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=1661679715' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=1661679715' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/super-socializer/css/front.css?ver=1661679715' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1661679715' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/ds-divi-extras/css/divi.css?ver=1661679715' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/themes/Divi/style-static.min.css?ver=1661679715' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/themes/Divi-child/style.css?ver=1661679715' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type='text/css' media='all' />
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/custom-share-icons-counter/js/script.js?ver=1661679715' id='custom-share-script-js' defer></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.19.2","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://js.stripe.com/v3/' id='give-stripe-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=1661679715' id='give-stripe-onpage-js-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","checkout_nonce":"b1a8755c92","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.19.2","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","ajaxNonce":"c3b5a304af","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"24c24f521b4346df31e497a06fca6779","session_nonce_cookie_name":"wp-give_session_reset_nonce_24c24f521b4346df31e497a06fca6779","session_cookie_name":"wp-give_session_24c24f521b4346df31e497a06fca6779","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.israel365news.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/give.js?ver=1661679716' id='give-js' defer></script>
<script type='text/javascript' id='give-fee-recovery-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js' id='give-fee-recovery-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1661679716' id='gtm4wp-form-move-tracker-js' defer></script>
<script type='text/javascript' id='agsdcm-js-extra'>
/* <![CDATA[ */
var EXTRA = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","blog_feed_nonce":"aed00bea23"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/ds-divi-extras/js/extra.js?ver=1661679716' id='agsdcm-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/ds-divi-extras/js/imagesloaded.js?ver=1661679716' id='agsdcm-imagesloaded-js' defer></script>
<link rel="alternate" type="application/json+oembed" href="https://www.israel365news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.israel365news.com%2F274481%2Fwill-israel-be-led-exclusively-by-levites-come-election-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.israel365news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.israel365news.com%2F274481%2Fwill-israel-be-led-exclusively-by-levites-come-election-time%2F&#038;format=xml" />
<script type="rocketlazyloadscript">var ajaxhandle = 'https://www.israel365news.com/wp-admin/admin-ajax.php';</script><link href="data:image/x-icon;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQEAYAAABPYyMiAAAABmJLR0T///////8JWPfcAAAACXBIWXMAAABIAAAASABGyWs+AAAAF0lEQVRIx2NgGAWjYBSMglEwCkbBSAcACBAAAeaR9cIAAAAASUVORK5CYII=" rel="icon" type="image/x-icon" /><meta name="generator" content="Give v2.19.2" />
		<style type="text/css">.pp-podcast {opacity: 0;}</style>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["biblical-news"],"pageAttributes":["noads"],"pagePostAuthor":"Adam Eliyahu Berkowitz"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script type="rocketlazyloadscript" data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<link rel="preload" as="font" href="https://www.israel365news.com/wp-content/plugins/ds-divi-extras/css/core/admin/fonts/modules.ttf" crossorigin>
<link rel="preload" as="font" href="https://www.israel365news.com/wp-content/plugins/ds-divi-extras/css/fonts/ET-Extra.woff" crossorigin>
<link rel="preload" as="font" href="https://www.israel365news.com/wp-content/themes/Divi/core/admin/fonts/modules/all/modules.ttf" crossorigin>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><script type="rocketlazyloadscript" data-ad-client="ca-pub-6135412549013747" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="facebook-domain-verification" content="76qookf5cjk5qowsfb0c07oa6ncdw8"><link rel="icon" href="https://www.israel365news.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.israel365news.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.israel365news.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.israel365news.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-270x270.jpg" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style> <!-- Start GPT Tag -->
    <script type="rocketlazyloadscript" data-minify="1" async src='https://www.israel365news.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1661679716'></script>
    <script type="rocketlazyloadscript">
        window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function () {
    var mapping1 = googletag.sizeMapping()
                            .addSize([0, 0], [[320, 100]])
                            .addSize([730, 480], [[728, 90]])
                            .addSize([1000, 480], [[970, 300], [970, 250], [970, 90], [728, 90]])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([0, 0], [[300, 250], 'fluid'])
                            .addSize([338, 200], [[336, 280], [300, 250], 'fluid'])
                            .build();

    var mapping3 = googletag.sizeMapping()
                            .addSize([0, 0], [[300, 250], 'fluid'])
                            .addSize([730, 480], [[300, 600], [160, 600], 'fluid'])
                            .build();
   
    googletag.defineSlot('/21822990548/BIN_LB_1', [[970,300],[970,250],[970,90],[728,90],[320,100]], 'div-gpt-ad-7234665-1')
        .setTargeting('article_id', ['274481'])
            .setTargeting('keyword', ["noads"])
             .setTargeting('cat_names', ["Biblical News"])
     
    .setTargeting('url', ['/274481/will-israel-be-led-exclusively-by-levites-come-election-time/'])
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
                
    googletag.defineSlot('/21822990548/BIN_MPU_1', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-2')
         .setTargeting('article_id', ['274481'])
            .setTargeting('keyword', ["noads"])
             .setTargeting('cat_names', ["Biblical News"])
     
    .setTargeting('url', ['/274481/will-israel-be-led-exclusively-by-levites-come-election-time/'])
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
                 

    googletag.defineSlot('/21822990548/BIN_MPU_2', [[336,280],[300,250],'fluid'], 'div-gpt-ad-7234665-3')
        .setTargeting('article_id', ['274481'])
            .setTargeting('keyword', ["noads"])
             .setTargeting('cat_names', ["Biblical News"])
     
    .setTargeting('url', ['/274481/will-israel-be-led-exclusively-by-levites-come-election-time/'])
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
                 
    googletag.defineSlot('/21822990548/BIN_SKY_1', [[160,600],[300,600],[300,250],'fluid'], 'div-gpt-ad-7234665-8')
        .setTargeting('article_id', ['274481'])
            .setTargeting('keyword', ["noads"])
             .setTargeting('cat_names', ["Biblical News"])
     
    .setTargeting('url', ['/274481/will-israel-be-led-exclusively-by-levites-come-election-time/'])
    
             .defineSizeMapping(mapping3)
             .addService(googletag.pubads());
               
    googletag.defineSlot('/21822990548/BIN_SKY_2', [[160,600],[300,600],[300,250],'fluid'], 'div-gpt-ad-7234665-9')
        .setTargeting('article_id', ['274481'])
            .setTargeting('keyword', ["noads"])
             .setTargeting('cat_names', ["Biblical News"])
     
    .setTargeting('url', ['/274481/will-israel-be-led-exclusively-by-levites-come-election-time/'])
    
             .defineSizeMapping(mapping3)
             .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_FI_TAG', [[1,1]], 'div-gpt-ad-7234665-10')
             .addService(googletag.pubads());
    googletag.defineSlot('/21752231759/onsite_bin_multisize_anchor', [1, 1], 'div-gpt-ad-1569509666504-0').addService(googletag.pubads());
        

    googletag.defineSlot('/21822990548/BIN_ARTICLE_1', [[300,250]], 'div-gpt-ad-5237127-1')
        .setTargeting('article_id', ['274481'])
            .setTargeting('keyword', ["noads"])
             .setTargeting('cat_names', ["Biblical News"])
     
    .setTargeting('url', ['/274481/will-israel-be-led-exclusively-by-levites-come-election-time/'])
             .addService(googletag.pubads());
                 

    googletag.defineSlot('/21822990548/BIN_ARTICLE_2', [[300,250]], 'div-gpt-ad-5237127-2')
        .setTargeting('article_id', ['274481'])
            .setTargeting('keyword', ["noads"])
             .setTargeting('cat_names', ["Biblical News"])
     
    .setTargeting('url', ['/274481/will-israel-be-led-exclusively-by-levites-come-election-time/'])
             .addService(googletag.pubads());
               
    googletag.defineSlot('/21822990548/BIN_ARTICLE_3', [300, 250], 'div-gpt-ad-1572360821086-0')
        .setTargeting('article_id', ['274481'])
            .setTargeting('keyword', ["noads"])
             .setTargeting('cat_names', ["Biblical News"])
     
    .setTargeting('url', ['/274481/will-israel-be-led-exclusively-by-levites-come-election-time/'])
    .addService(googletag.pubads());
    googletag.defineSlot('/21822990548/BIN_MPU_INFEED_1', [300, 250], 'div-gpt-ad-1569510030186-0').addService(googletag.pubads());

     googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->
<script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-274481 single-format-standard et-tb-has-template et-tb-has-header et-tb-has-footer give-divi et_pb_button_helper_class et_boxed_layout et_cover_background et_pb_gutters2 et_smooth_scroll et_right_sidebar et_divi_theme et-db">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_0_tb_header et_section_regular" >
				
				
				
				
					<div id="top-rows" class="et_pb_row et_pb_row_0_tb_header top-row">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_0_tb_header search-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_search et_pb_search_0_tb_header saerch-wraps  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://www.israel365news.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" name="s" placeholder="Search" class="et_pb_s" />
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
						
						<input type="hidden" name="et_pb_include_posts" value="yes" />
						<input type="hidden" name="et_pb_include_pages" value="yes" />
						<input type="submit" value="Search" class="et_pb_searchsubmit">
					</div>
				</form>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_1_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://www.israel365news.com/subscribe/">Subscribe</a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_2_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_1_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_1_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://theisraelbible.com/" target="_blank">study the bible</a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_2_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_2_tb_header subscribe-btn et_pb_bg_layout_dark" href="http://purchase.theisraelbible.com" target="_blank">Israel Bible Store</a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_3_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_3_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://www.israel365.com/" target="_blank">Israel Charity Fund</a>
			</div>
			</div>
				
				
			</div><div id="top-rows" class="et_pb_row et_pb_row_1_tb_header top-row i3-mobile-top-menu">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_5_tb_header search-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_4_tb_header_wrapper et_pb_button_alignment_left et_pb_module ">
				<a class="et_pb_button et_pb_button_4_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB" target="_blank">BIBLE</a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_6_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_5_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_5_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://www.israel365news.com/subscribe/">Subscribe</a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_3 et_pb_column_7_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_2_tb_header mob-tab-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_8_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_0_tb_header mob-tab-only et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main" class="et-menu nav"><li class="et_pb_menu_page_id-137 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270208"><a href="https://www.israel365news.com/category/opinion/">Opinion</a></li>
<li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-2886 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270209"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="et_pb_menu_page_id-12718 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270210"><a href="https://www.israel365news.com/category/biblical-archeology/">Biblical Archeology</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Scientific Innovations</a></li>
<li class="et_pb_menu_page_id-2466 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192322"><a href="https://www.israel365news.com/category/terror-watch/">Terror Watch</a></li>
<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="et_pb_menu_page_id-270211 menu-item menu-item-type-custom menu-item-object-custom menu-item-270211"><a href="https://theisraelbible.com/blog/">Biblical Wisdom</a></li>
<li class="et_pb_menu_page_id-156280 menu-item menu-item-type-post_type menu-item-object-page menu-item-191393"><a href="https://www.israel365news.com/poverty-in-israel/">Bless Israel</a></li>
<li class="et_pb_menu_page_id-160308 menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener" href="https://purchase.theisraelbible.com/?utm_source=i365properties&#038;utm_medium=website_banner&#038;utm_campaign=bin_banner">SHOP</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div>
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_3_tb_header desktop-menu-wrap">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_9_tb_header mob-hide  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				<div class="et_pb_code_inner"><div class="datetoday">Sep 05, 2022</div>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" charset="utf-8" src="https://www.israel365news.com/wp-content/cache/min/1/etc/hdate-he.js?ver=1661679716" defer></script></div>
			</div>
			</div><div class="et_pb_column et_pb_column_3_5 et_pb_column_10_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header et_pb_image_sticky">
				
				
				<a href="https://www.israel365news.com/"><span class="et_pb_image_wrap "><img width="633" height="90"  alt="" title="logo-1" data-srcset="https://www.israel365news.com/wp-content/uploads/2022/08/logo-1.webp 633w, https://www.israel365news.com/wp-content/uploads/2022/08/logo-1-480x68.webp 480w"   data-src="https://www.israel365news.com/wp-content/uploads/2022/08/logo-1.webp" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 633px, 100vw" class="wp-image-274195 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="633" height="90" src="https://www.israel365news.com/wp-content/uploads/2022/08/logo-1.webp" alt="" title="logo-1" srcset="https://www.israel365news.com/wp-content/uploads/2022/08/logo-1.webp 633w, https://www.israel365news.com/wp-content/uploads/2022/08/logo-1-480x68.webp 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 633px, 100vw" class="wp-image-274195" /></noscript></span></a>
			</div>
			</div><div class="et_pb_column et_pb_column_1_5 et_pb_column_11_tb_header mob-hide  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_1_tb_header">
				
				
				<div class="et_pb_code_inner"><a class="weatherwidget-io" href="https://forecast7.com/en/31d7735d21/jerusalem/?unit=us" data-font="Open Sans" data-label_1="JERUSALEM" data-theme="pure" data-days="3" data-theme="weather_one" data-mode="Current">JERUSALEM WEATHER</a>
<style>
  .weatherForecast {
    display: none;
}
</style>
<script type="rocketlazyloadscript">
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div>
			</div>
			</div>
				
				
			</div><div class="et_pb_row et_pb_row_4_tb_header desktop-menu-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_12_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main-1" class="et-menu nav"><li class="et_pb_menu_page_id-137 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270208"><a href="https://www.israel365news.com/category/opinion/">Opinion</a></li>
<li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-2886 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270209"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="et_pb_menu_page_id-12718 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270210"><a href="https://www.israel365news.com/category/biblical-archeology/">Biblical Archeology</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Scientific Innovations</a></li>
<li class="et_pb_menu_page_id-2466 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192322"><a href="https://www.israel365news.com/category/terror-watch/">Terror Watch</a></li>
<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="et_pb_menu_page_id-270211 menu-item menu-item-type-custom menu-item-object-custom menu-item-270211"><a href="https://theisraelbible.com/blog/">Biblical Wisdom</a></li>
<li class="et_pb_menu_page_id-156280 menu-item menu-item-type-post_type menu-item-object-page menu-item-191393"><a href="https://www.israel365news.com/poverty-in-israel/">Bless Israel</a></li>
<li class="et_pb_menu_page_id-160308 menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener" href="https://purchase.theisraelbible.com/?utm_source=i365properties&#038;utm_medium=website_banner&#038;utm_campaign=bin_banner">SHOP</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</div>
			</div>
						</div>
						
					</div>
				</div><div class="et_pb_module et_pb_image et_pb_image_1_tb_header">
				
				
				<a href="https://www.israel365news.com/podcasts/yishai-fleisher/"><span class="et_pb_image_wrap "><img width="1024" height="276"  alt="" title="Yishai Fleisher (3)" data-srcset="https://www.israel365news.com/wp-content/uploads/2022/09/Yishai-Fleisher-3-980x264.png 980w, https://www.israel365news.com/wp-content/uploads/2022/09/Yishai-Fleisher-3-480x129.png 480w"   data-src="https://www.israel365news.com/wp-content/uploads/2022/09/Yishai-Fleisher-3.png" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" class="wp-image-274409 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="276" src="https://www.israel365news.com/wp-content/uploads/2022/09/Yishai-Fleisher-3.png" alt="" title="Yishai Fleisher (3)" srcset="https://www.israel365news.com/wp-content/uploads/2022/09/Yishai-Fleisher-3-980x264.png 980w, https://www.israel365news.com/wp-content/uploads/2022/09/Yishai-Fleisher-3-480x129.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" class="wp-image-274409" /></noscript></span></a>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</header>
	<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
			<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-wqlfbwoq3uaqulixh9ao-holder"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="wqlfbwoq3uaqulixh9ao" data-user="56043" async></script>
<!-- / https://optinmonster.com --></div>
				
				<article id="post-274481" class="et_pb_post post-274481 post type-post status-publish format-standard has-post-thumbnail hentry category-biblical-news tag-noads et-has-post-format-content et_post_format-et-post-format-standard">
				<!--<img data-src='https://bin2020.kinsta.cloud/wp-content/uploads/2020/07/Untitled-design-15.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://bin2020.kinsta.cloud/wp-content/uploads/2020/07/Untitled-design-15.png" /></noscript>-->
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Will Israel be led exclusively by Levites come election time?</h1>
							
							<p class="post-meta"> by <span class="author vcard"><a href="https://www.israel365news.com/author/adam_berkowitz/" title="Posts by Adam Eliyahu Berkowitz" rel="author">Adam Eliyahu Berkowitz</a></span> | <span class="published">Sep 5, 2022</span> | <a href="https://www.israel365news.com/category/biblical-news/" rel="category tag">Biblical News</a></p>                            
                        
                            <div class="verse">

														 <blockquote class="verse">


													<p>

												<a href="https://purchase.theisraelbible.com/?utm_source=bin&utm_medium=verse&utm_content=Deuteronomy/chapter-18/#verse-5" >
								For Hashem your God has chosen him and his descendants, out of all your tribes, to be in attendance for service in the name of Hashem for all time. 										<span style="font-weight:700">			Deuteronomy 18:5 (The Israel Bible<sup style="font-size:8px;bottom:1.2em">TM</sup>)</a></span>

													</p>


													</blockquote>



                            </div>
                            
                            
                            
						<img  alt=""  width="1080" height="675" data-srcset="https://www.israel365news.com/wp-content/uploads/2022/09/herzl-halevy.jpg 1080w, https://www.israel365news.com/wp-content/uploads/2022/09/herzl-halevy-480x240.jpg 480w"  data-src="https://www.israel365news.com/wp-content/uploads/2022/09/herzl-halevy.jpg" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 1080px, 100vw" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.israel365news.com/wp-content/uploads/2022/09/herzl-halevy.jpg" alt="" class="" width="1080" height="675" srcset="https://www.israel365news.com/wp-content/uploads/2022/09/herzl-halevy.jpg 1080w, https://www.israel365news.com/wp-content/uploads/2022/09/herzl-halevy-480x240.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 1080px, 100vw" /></noscript><p class="custom_caption">Herzi Halevi, Chief of the Israeli Military Intelligence Directorate speaks at the annual conference of the Budget Division in at Ministry of Finance in Jerusalem on November 2, 2015. Photo by Flash90
</p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://www.israel365news.com/274481/will-israel-be-led-exclusively-by-levites-come-election-time/'><div class='heateor_sss_sharing_title' style="font-weight:bold" >Share this article</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.israel365news.com%2F274481%2Fwill-israel-be-led-exclusively-by-levites-come-election-time%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Will%20Israel%20be%20led%20exclusively%20by%20Levites%20come%20election%20time%3F&url=https%3A%2F%2Fwww.israel365news.com%2F274481%2Fwill-israel-be-led-exclusively-by-levites-come-election-time%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground"  onclick="window.open('mailto:?subject=' + decodeURIComponent('Will%20Israel%20be%20led%20exclusively%20by%20Levites%20come%20election%20time%3F' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.israel365news.com%2F274481%2Fwill-israel-be-led-exclusively-by-levites-come-election-time%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground" onclick='heateorSssPopup("https://web.whatsapp.com/send?text=Will%20Israel%20be%20led%20exclusively%20by%20Levites%20come%20election%20time%3F https%3A%2F%2Fwww.israel365news.com%2F274481%2Fwill-israel-be-led-exclusively-by-levites-come-election-time%2F")'><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.israel365news.com%2F274481%2Fwill-israel-be-led-exclusively-by-levites-come-election-time%2F&title=Will%20Israel%20be%20led%20exclusively%20by%20Levites%20come%20election%20time%3F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p><span style="font-weight: 400;">Gil Hoffman, the Executive Director of HonestReporting and former chief political correspondent of The Jerusalem Post, made an interesting political commentary on Sunday. </span></p>
<p><span style="font-weight: 400;">“For anyone else who cares what tribes lead #Israel, if @netanyahu returns to power, for the first time ever, the Jewish state will have a PM, a president in @Isaac_Herzog and an IDF chief of staff in Herzi Halevi, who are all Levites. (Unless you count Moses, who held all 3 jobs)”, Hoffman tweeted.</span></p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">For anyone else who cares what tribes lead <a href="https://twitter.com/hashtag/Israel?src=hash&amp;ref_src=twsrc%5Etfw">#Israel</a>, if <a href="https://twitter.com/netanyahu?ref_src=twsrc%5Etfw">@netanyahu</a> returns to power, for the first time ever, the Jewish state will have a PM, a president in <a href="https://twitter.com/Isaac_Herzog?ref_src=twsrc%5Etfw">@Isaac_Herzog</a> and an IDF chief of staff in Herzi Halevi, who are all Levites. (Unless you count Moses, who held all 3 jobs)</p>
<p>— Gil Hoffman (@Gil_Hoffman) <a href="https://twitter.com/Gil_Hoffman/status/1566394704375201794?ref_src=twsrc%5Etfw">September 4, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://www.israel365news.com/wp-content/cache/min/1/widgets.js?ver=1661679740" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">This connection was further strengthened by former Knesset Member and Temple Mount Activist Rabbi Yehudah Glick, who noted that this week, Jews read the Torah portion containing the verses:</span></p>
<blockquote><p><span style="font-weight: 400;">If a Levite would go from any of the settlements throughout </span><i><span style="font-weight: 400;">Yisrael</span></i><span style="font-weight: 400;"> where he has been residing to the place that </span><i><span style="font-weight: 400;">Hashem</span></i><span style="font-weight: 400;"> has chosen, he may do so whenever he pleases. He may serve in the name of </span><i><span style="font-weight: 400;">Hashem,</span></i><span style="font-weight: 400;"> his God, like all his fellow </span><i><span style="font-weight: 400;">Leviim</span></i><span style="font-weight: 400;"> who are there in attendance before </span><i><span style="font-weight: 400;">Hashem</span></i><span style="font-weight: 400;">. </span><a href="https://theisraelbible.com/bible/deuteronomy-18/"><span style="font-weight: 400;">Deuteronomy 18:6-7</span></a></p></blockquote>
<p><span style="font-weight: 400;">One </span><a href="https://twitter.com/SergeyKadinsky/status/1566603874370207746"><span style="font-weight: 400;">commenter</span></a><span style="font-weight: 400;"> noted that Naftali Bennett is a Kohen and, therefore, also a member of the Tribe of Levi. Yet another </span><a href="https://twitter.com/Avi21483163/status/1566599859347636229"><span style="font-weight: 400;">comment </span></a><span style="font-weight: 400;">compared the tribal connections of the government to the Hasmonean dynasty, a less than successful melding of the ruling and priestly class. </span></p>
<p><span style="font-weight: 400;">“During pretty much the entire Hasmonean period, about 90% of the leadership was from the tribe of Levi,” </span><a href="https://twitter.com/hershtal/status/1566403680567541763"><span style="font-weight: 400;">it read</span></a><span style="font-weight: 400;">. “And the other 10% were Idumean converts.”</span></p>
<p><span style="font-weight: 400;">The Hasmoneans who ruled Israel from 140 BCE to 37 BCE were Kohanim, the priestly subset of the tribe of Levi, who also served in the Temple. The Hasmoneans ruled for 103 years until they were deposed by Herod the Great, an Edomite whose ancestors had converted to Judaism. </span></p>
<p><span style="font-weight: 400;">As a religious Jews and political correspondent, </span><a href="https://www.israel365news.com/192047/disproportionate-amount-of-levites-to-serve-in-israels-new-government/"><span style="font-weight: 400;">Hoffman keeps a close eye on such things</span></a><span style="font-weight: 400;">. Last year he noted Netanyahu’s Levitical status while also singling out President Isaac Herzog, Knesset speaker Mickey Levy, and Finance Minister Avigdor Liberman. At the time, Hoffman dubbed the government a “Leviocracy.” </span></p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">For all those into the tribes of Israel, <a href="https://twitter.com/netanyahu?ref_src=twsrc%5Etfw">@netanyahu</a> is a Levite and he&#8217;ll be replaced by Naftali Bennett, who&#8217;s not. But Israel will soon have Levites as president in Isaac Herzog, Knesset speaker in Mickey Levy &amp; Finance Minister Avigdor Liberman so that it will remain a Leviocracy!</p>
<p>— Gil Hoffman (@Gil_Hoffman) <a href="https://twitter.com/Gil_Hoffman/status/1400803267559444487?ref_src=twsrc%5Etfw">June 4, 2021</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://www.israel365news.com/wp-content/cache/min/1/widgets.js?ver=1661679740" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">In 2019, Hoffman </span><a href="https://twitter.com/Gil_Hoffman/status/1173525877789024257?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1173525877789024257%7Ctwgr%5E964193a2cd41f2e8d3e9f2145b6615fa06368935%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.israel365news.com%2F192047%2Fdisproportionate-amount-of-levites-to-serve-in-israels-new-government%2F"><span style="font-weight: 400;">tweeted </span></a><span style="font-weight: 400;">that </span><a href="https://www.israel365news.com/137298/netanyahu-longest-levite-to-rule-israel-since-hasmoneans/"><span style="font-weight: 400;">Netanyahu’s term in office marked</span></a><span style="font-weight: 400;"> “the longest reign of the Levite tribe over Israel since the Hasmonean dynasty ended in 67 BCE.”</span></p>
<p><span style="font-weight: 400;">No one knew that Netanyahu was a Levite </span><a href="https://www.israel365news.com/137190/israels-elections-going-according-zachariahs-prophecy-foreshadowing-messiah/"><span style="font-weight: 400;">until 2011, when a Likud conference was held</span></a><span style="font-weight: 400;"> in Tzfat (Safed). At the afternoon prayers, the rabbi asked if there was a Levite for the appropriate portion of the Torah reading, and Netanyahu announced that he was a Levite. It is now common knowledge; however, it is significant that he first made this known in Tzfat, which means ‘to look out over.’ It was so named since it overlooks the upper Galilee, which is prophesied to be the first place the Messiah will be revealed.</span></p>
<p><span style="font-weight: 400;">Netanyahu became the longest-serving prime minister in July 2019 when he surpassed David Ben Gurion’s 4,876 days (over 13 years) in office, though neither served uninterrupted terms.</span></p>
<p><span style="font-weight: 400;"><div class="give-embed-form-wrapper" id="give-6315e3f1ebb7c"><iframe
				name="give-embed-form"
				
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;" data-src="https://www.israel365news.com/give/israel365-charity-fund-2-2-2-3-2-3-3-2-2-3-2-3?giveDonationFormInIframe=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
    <div style="
        pointer-events: none;
        height: 90px;
        width: 90px;
        background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%23135091;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
        animation: spin 0.6s linear infinite;
        "></div>
</div>
</div></div></span></p>
<!-- AI CONTENT END 1 -->
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
				 <div style="" id="the_champ_fb_commenting"><div class="fb-comments" data-href="https://www.israel365news.com/274481/will-israel-be-led-exclusively-by-levites-come-election-time/" data-numposts="" data-width="100%" ></div></div><script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://www.israel365news.com/wp-content/cache/min/1/en_US/sdk.js?ver=1661679716
    " defer></script><script type="rocketlazyloadscript">FB.init({xfbml:1,version: "v10.0"});</script>                					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="i3_recent_posts-2" class="et_pb_widget widget_i3_recent_posts"><h4 class="widgettitle">Recent Headlines</h4><ul class="i3-recent-posts-with-thumbnail"><li><a href="https://www.israel365news.com/274481/will-israel-be-led-exclusively-by-levites-come-election-time/" title="Will Israel be led exclusively by Levites come election time?"><img width="660" height="330"   alt="" data-srcset="https://www.israel365news.com/wp-content/uploads/2022/09/herzl-halevy.jpg 660w, https://www.israel365news.com/wp-content/uploads/2022/09/herzl-halevy-480x240.jpg 480w"  data-src="https://www.israel365news.com/wp-content/uploads/2022/09/herzl-halevy.jpg" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="660" height="330" src="https://www.israel365news.com/wp-content/uploads/2022/09/herzl-halevy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.israel365news.com/wp-content/uploads/2022/09/herzl-halevy.jpg 660w, https://www.israel365news.com/wp-content/uploads/2022/09/herzl-halevy-480x240.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" /></noscript></a><a href="https://www.israel365news.com/274481/will-israel-be-led-exclusively-by-levites-come-election-time/" title="">Will Israel be led exclusively by Levites come election time?</a></li><li><a href="https://www.israel365news.com/274478/philippines-offers-us-military-bases-for-war-against-china/" title="Philippines offers US military bases for war against China"><img width="660" height="330"   alt="" data-srcset="https://www.israel365news.com/wp-content/uploads/2022/09/philipines-base-001.jpg 660w, https://www.israel365news.com/wp-content/uploads/2022/09/philipines-base-001-480x240.jpg 480w"  data-src="https://www.israel365news.com/wp-content/uploads/2022/09/philipines-base-001.jpg" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="660" height="330" src="https://www.israel365news.com/wp-content/uploads/2022/09/philipines-base-001.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.israel365news.com/wp-content/uploads/2022/09/philipines-base-001.jpg 660w, https://www.israel365news.com/wp-content/uploads/2022/09/philipines-base-001-480x240.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" /></noscript></a><a href="https://www.israel365news.com/274478/philippines-offers-us-military-bases-for-war-against-china/" title="">Philippines offers US military bases for war against China</a></li><li><a href="https://www.israel365news.com/274475/emergency-aliyah-conference-focuses-on-us-jews-bring-them-home-now/" title="Emergency Aliyah Conference Focuses on US Jews: ”Bring them Home Now!”"><img width="594" height="300"   alt="" data-srcset="https://www.israel365news.com/wp-content/uploads/2022/09/emergency-aliyah-conference.png 594w, https://www.israel365news.com/wp-content/uploads/2022/09/emergency-aliyah-conference-480x242.png 480w"  data-src="https://www.israel365news.com/wp-content/uploads/2022/09/emergency-aliyah-conference.png" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 594px, 100vw" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="594" height="300" src="https://www.israel365news.com/wp-content/uploads/2022/09/emergency-aliyah-conference.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.israel365news.com/wp-content/uploads/2022/09/emergency-aliyah-conference.png 594w, https://www.israel365news.com/wp-content/uploads/2022/09/emergency-aliyah-conference-480x242.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 594px, 100vw" /></noscript></a><a href="https://www.israel365news.com/274475/emergency-aliyah-conference-focuses-on-us-jews-bring-them-home-now/" title="">Emergency Aliyah Conference Focuses on US Jews: ”Bring them Home Now!”</a></li><li><a href="https://www.israel365news.com/274470/first-discovery-of-its-kind-rare-collection-of-ivories-from-1st-temple-period-found-in-city-of-david/" title="First Discovery of its Kind: Rare collection of ivories from 1st Temple Period found in City of David"><img width="631" height="285"   alt="" data-srcset="https://www.israel365news.com/wp-content/uploads/2022/09/ivories.png 631w, https://www.israel365news.com/wp-content/uploads/2022/09/ivories-480x217.png 480w"  data-src="https://www.israel365news.com/wp-content/uploads/2022/09/ivories.png" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 631px, 100vw" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="631" height="285" src="https://www.israel365news.com/wp-content/uploads/2022/09/ivories.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.israel365news.com/wp-content/uploads/2022/09/ivories.png 631w, https://www.israel365news.com/wp-content/uploads/2022/09/ivories-480x217.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 631px, 100vw" /></noscript></a><a href="https://www.israel365news.com/274470/first-discovery-of-its-kind-rare-collection-of-ivories-from-1st-temple-period-found-in-city-of-david/" title="">First Discovery of its Kind: Rare collection of ivories from 1st Temple Period found in City of David</a></li><li><a href="https://www.israel365news.com/274469/muqtada-al-sadr-retires-what-next-in-iraq-opinion/" title="Muqtada al-Sadr Retires: What Next in Iraq?"><img width="660" height="330"   alt="" data-srcset="https://www.israel365news.com/wp-content/uploads/2017/09/Untitled-design-13.jpg 660w, https://www.israel365news.com/wp-content/uploads/2017/09/Untitled-design-13-300x150.jpg 300w"  data-src="https://www.israel365news.com/wp-content/uploads/2017/09/Untitled-design-13.jpg" data-sizes="(max-width: 660px) 100vw, 660px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="660" height="330" src="https://www.israel365news.com/wp-content/uploads/2017/09/Untitled-design-13.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.israel365news.com/wp-content/uploads/2017/09/Untitled-design-13.jpg 660w, https://www.israel365news.com/wp-content/uploads/2017/09/Untitled-design-13-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></noscript></a><a href="https://www.israel365news.com/274469/muqtada-al-sadr-retires-what-next-in-iraq-opinion/" title="">Muqtada al-Sadr Retires: What Next in Iraq?</a></li><li><a href="https://www.israel365news.com/274467/pelosis-promise-opinion/" title="Pelosi’s Promise"><img width="660" height="330"   alt="" data-srcset="https://www.israel365news.com/wp-content/uploads/2022/02/plosi.jpg 660w, https://www.israel365news.com/wp-content/uploads/2022/02/plosi-480x240.jpg 480w"  data-src="https://www.israel365news.com/wp-content/uploads/2022/02/plosi.jpg" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="660" height="330" src="https://www.israel365news.com/wp-content/uploads/2022/02/plosi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.israel365news.com/wp-content/uploads/2022/02/plosi.jpg 660w, https://www.israel365news.com/wp-content/uploads/2022/02/plosi-480x240.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" /></noscript></a><a href="https://www.israel365news.com/274467/pelosis-promise-opinion/" title="">Pelosi’s Promise</a></li><li><a href="https://www.israel365news.com/274465/jewish-anti-zionists-are-trying-to-legitimize-anti-semitism-opinion/" title="Jewish Anti-Zionists are Trying to Legitimize Anti-Semitism"><img width="660" height="330"   alt="" data-srcset="https://www.israel365news.com/wp-content/uploads/2018/11/Anti_semitism.jpg 660w, https://www.israel365news.com/wp-content/uploads/2018/11/Anti_semitism-300x150.jpg 300w"  data-src="https://www.israel365news.com/wp-content/uploads/2018/11/Anti_semitism.jpg" data-sizes="(max-width: 660px) 100vw, 660px" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="660" height="330" src="https://www.israel365news.com/wp-content/uploads/2018/11/Anti_semitism.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.israel365news.com/wp-content/uploads/2018/11/Anti_semitism.jpg 660w, https://www.israel365news.com/wp-content/uploads/2018/11/Anti_semitism-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></noscript></a><a href="https://www.israel365news.com/274465/jewish-anti-zionists-are-trying-to-legitimize-anti-semitism-opinion/" title="">Jewish Anti-Zionists are Trying to Legitimize Anti-Semitism</a></li><li><a href="https://www.israel365news.com/274457/7-wounded-in-terror-attack-on-bus-in-jordan-valley/" title="7 wounded in terror attack on bus in Jordan Valley"><img width="660" height="330"   alt="" data-srcset="https://www.israel365news.com/wp-content/uploads/2022/09/bullet-bus-1.jpg 660w, https://www.israel365news.com/wp-content/uploads/2022/09/bullet-bus-1-480x240.jpg 480w"  data-src="https://www.israel365news.com/wp-content/uploads/2022/09/bullet-bus-1.jpg" data-sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" class="attachment-post-thumbnail size-post-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="660" height="330" src="https://www.israel365news.com/wp-content/uploads/2022/09/bullet-bus-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.israel365news.com/wp-content/uploads/2022/09/bullet-bus-1.jpg 660w, https://www.israel365news.com/wp-content/uploads/2022/09/bullet-bus-1-480x240.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" /></noscript></a><a href="https://www.israel365news.com/274457/7-wounded-in-terror-attack-on-bus-in-jordan-valley/" title="">7 wounded in terror attack on bus in Jordan Valley</a></li></ul></div><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Trending Topics</h4>
			<ul>
					<li class="cat-item cat-item-12494"><a href="https://www.israel365news.com/category/alleviating-poverty/">Alleviating Poverty</a>
</li>
	<li class="cat-item cat-item-5879"><a href="https://www.israel365news.com/category/antisemitism/" title="Antisemitic incidents have reached unprecedented levels lately in America and worldwide. Many blame the spike in Jew-hatred on the recent fighting between Gaza and Israel in and following the May 2021 Operation ‘Guardians of the Wall’ operation. However, others argue that antisemitism has been a dormant force and that Israel’s defensive battle against the Hamas terror group served as a convenient excuse to begin expressing it openly.

The Anti-Defamation League (ADL), which tracks incidents of anti-Jewish violence and bias, says they saw a 75% increase in anti-Semitism. The agency&#039;s 25 regional offices released the report after Israeli-Arab fighting recently began.

But those are just the incidents that are being reported. Israel365 News recently discovered that antisemitism inside the United States is even more prevalent than the headlines imply. This bombshell development was revealed by Malcolm Hoenlein, vice chairman of the Conference of Presidents of Major American Jewish Organizations.

The majority of antisemitic incidents include assault, vandalism, and harassment. 

However, they can also include cyber-bullying. The most daunting example of this phenomenon is the 97-year-old Holocaust survivor, Lily Ebert. Her crime? She wished her TikTok followers a “Good Shabbos” (Good Sabbath), and was responded to with a bombardment of anti-Semitic comments like: ‘Happy Holocaust’, ‘Peace be upon Hitler’, and ‘How are you still alive?’.">Antisemitism</a>
</li>
	<li class="cat-item cat-item-12718"><a href="https://www.israel365news.com/category/biblical-archeology/" title="As the ancient Biblical homeland of the Jewish people and the birthplace of Christianity, Israel is a country overflowing with ancient ruins and critically important historical sites. Many thousands of important archaeological sites have not yet been excavated, and each week brings new and fascinating discoveries that shed light on those who lived in the Holy Land over the last 3,000 years.

Some of the more iconic Biblical finds discovered in Israel include Joshua’s altar in Samaria, David’s palace, and remnants of the first and second Temple in Jerusalem. Ancient fortresses like Lachish, Masada, and Hazor are only a mere sample of incredible archaeological treasures likely lying in wait under Zion’s soil.

Jerusalem, in particular, is at the epicenter of Israel’s archaeological work. Repeatedly conquered by invading armies, Jerusalem is a many-layered city in which each new conquering army, with its own unique culture and infrastructure, literally built upon the ruins of the past.

By studying the past, we illuminate the present and prepare the way for the future redemption.

Remember the days of old, consider the years of ages past; ask your father, he will inform you, your elders, they will tell you (Deuteronomy 32:7)">Archeology</a>
</li>
	<li class="cat-item cat-item-2885"><a href="https://www.israel365news.com/category/biblical-news/" title="The concept of ‘Biblical News’ is a rather unique one. Many people read the Bible while others often follow the news. But very few actually put the two together. 

However, the combination of Biblical prophecy and breaking news actually makes a lot of sense when you think about it. That’s because the Bible involves a lot of politics as well as predicting future events - precisely what we read the news for.

&nbsp;

For example, when the flora surrounding the Dead Sea comes to life, it is not only news. It is a direct prophecy from the book of Ezekiel:

&nbsp;

 ‘These waters issue forth toward the eastern region and shall go down into the Arabah; and when they shall enter into the sea into the sea of the putrid waters the waters shall be healed. And it shall come to pass that every living creature wherewith it swarmeth whithersoever the rivers shall come shall live (Ezekiel 47:8-9)

&nbsp;

Or, while many news outlets report on the Jewish people returning to the Land of Israel on Aliyah, they often consider it to be just another mundane news story, Israel365 News understands that the ingathering of the exiles is indeed a prophecy that comes directly from the book of Jeremiah:

&nbsp;

And there is hope for your future —declares Hashem: Your children shall return to their country. (Jeremiah 31:16)

&nbsp;

But Biblical News doesn’t just have to be prophecy coming to fruition. It can also manifest itself in commandments from the Torah as well.

For example, indications of the very central commandment to build a third Temple can be reported on. That would fall under the category of Biblical News.

This includes stories of dry runs of the sacrificial ceremonies for the Temple service. It can even be the revival of ancient Temple customs for the very first time since the Second Temple period. One example is when the high priests were vetted for access into that area - an event that happened completely inadvertently. 

So although ‘Biblical News’ is a rather unique concept, perhaps it shouldn’t be. After all, the most interesting stories usually come from one of two sources - the news and the Bible. 

&nbsp;">Biblical News</a>
</li>
	<li class="cat-item cat-item-2886"><a href="https://www.israel365news.com/category/christian-zionism/" title="Christian Zionists believe in the continuing and eternal covenant between God and the Jewish people regarding the Land of Israel. Christian Zionism is further defined as the belief among Christians that the return of the Land of Israel to Jewish dominion and the physical return of the Jewish people to the Land, known as the ingathering of the exiles, are in fulfillment of Biblical prophecy.

And Hashem your God will bring you to the land that your fathers possessed, and you shall possess it; and He will make you more prosperous and more numerous than your fathers. Deuteronomy 30:5

I will be at hand for you—declares Hashem—and I will restore your fortunes. And I will gather you from all the nations and from all the places to which I have banished you—declares Hashem—and I will bring you back to the place from which I have exiled you. Jeremiah 29:14

An estimated tens of thousands of Christian churches stand with Israel and bless the Jewish people, in fulfillment of God’s promise to Abraham.
I will bless those who bless you And curse him that curses you; And all the families of the earth Shall bless themselves by you. Genesis 12:3

The term Christian Zionism has been in use since the middle of the 20th century. However, Christian support for restoring the Land of Israel to the Jewish people goes back as far as the late 16th century and the Protestant Reformation. Among the most prominent Christian Zionists in history include Sir Isaac Newton, Lord Arthur Balfour, Winston Churchill and Martin Luther King, Jr.

Today’s Christian Zionists are the core of Israel365’s audience. Israel365 News reports regularly on cooperation between Christian Zionists and Jews in the Land of Israel and the Israel365 organization offers opportunities for Christian lovers of Israel to bless the Jewish people through various targeted fundraising drives. Every day, Israel365 News interprets world events through the lens of Biblical prophecy for a predominantly Christian Zionist audience.">Christian Zionism</a>
</li>
	<li class="cat-item cat-item-5946"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a>
</li>
	<li class="cat-item cat-item-12555"><a href="https://www.israel365news.com/category/holocaust/" title="The Holocaust, also known as the Shoah, was the genocide of European Jews during World War II. Between 1941 and 1945, Nazi Germany and its collaborators systematically murdered six million Jews across German-occupied Europe, around two-thirds of Europe&#039;s Jewish population.

&nbsp;

When David and his men came to the town and found it burned down, and their wives and sons and daughters taken captive, David and the troops with him broke into tears, until they had no strength left for weeping. I Samuel 30:3-4 TheIsraelBible.com

&nbsp;

Israel&#039;s day of commemoration for the Jews who perished in the Holocaust is called Yom Hazikaron laShoah ve-laG&#039;vurah (‘Holocaust and Heroism Remembrance Day&#039;), known colloquially in Israel and abroad as Yom HaShoah and in English as Holocaust Remembrance Day, or Holocaust Day, and it is a national memorial day. In Israel on that day, there is a siren that commemorates Jews who perished, and the heroism of survivors and rescuers.

&nbsp;

Although the Holocaust and everything that happened then, the state of Israel was established only a few years after the Holocaust in 1948.

&nbsp;

Nowadays there are still a lot of antisemitism regarding the Holocaust but Israel is staying strong and keeping the prophecy of the Promised Land.

&nbsp;

Now, if you obey Hashem your God, to observe faithfully all His commandments which I enjoin upon you this day, Hashem your God will set you high above all the nations of the earth. Deuteronomy 28:1 TheIsraelBible.com

&nbsp;">Holocaust</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.israel365news.com/category/idf/" title="The Israel Defense Forces, commonly known in Israel by the Hebrew acronym Tzahal (צה״ל‎), are the military forces of the State of Israel. They consist of the ground forces, air force, and navy. An order from Defense Minister David Ben-Gurion on May 26, 1948 officially set up the Israel Defense Forces. This happened only a few days after the state was founded.

For I will gather all the nations to Yerushalayim for war: The city shall be captured, the houses plundered, and the women violated; and a part of the city shall go into exile. But the rest of the population shall not be uprooted from the city. Zechariah 14:2

The IDF has served in all of Israel&#039;s major military operations—some including the 1948 Arab–Israeli War, 1956 Sinai War, 1967 Six-Day War, 1973 Yom Kippur War, 1976 Operation Entebbe, 1982 Lebanon War and 2006 Lebanon War.

The number of wars and border conflicts in which the IDF has been involved in its short history makes it one of the most battle-trained armed forces in the world.

Conscription to the force is mandatory for all Israeli citizens, male and female, who have reached the age of 18.

The IDF is one of Israeli society&#039;s most prominent institutions, influencing the country&#039;s economy, culture and political scene. It uses several technologies developed in Israel, many of them made specifically to match the IDF&#039;s needs, such as the Iron Dome missile defense system specially designed to protect against a range of incoming short-range threats. 

&nbsp;

For Your enemies rage, Your foes assert themselves. They plot craftily against Your people, take counsel against Your treasured ones. They say, “Let us wipe them out as a nation; Yisrael‘s name will be mentioned no more.” Psalms 83:3-5">IDF</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.israel365news.com/category/inspiration/">Inspiration</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.israel365news.com/category/jerusalem/" title="Our feet stood inside your gates, O Yerushalayim, Yerushalayim built up, a city knit together,  to which tribes would make pilgrimage, the tribes of Hashem, —as was enjoined upon Yisrael— to praise the name of Hashem. There the thrones of judgment stood, thrones of the house of David. Pray for the well-being of Yerushalayim; “May those who love you be at peace. (Psalms 122: 2-6)

Jerusalem is referred to over 600 times in the Hebrew Bible. 

There is a Jewish teaching that Jerusalem, called Yerushalayim in Hebrew, has 70 names. Zion and Moriah are two commonly used alternative names. Yerushalayim is a combination of yireh, the Hebrew word that means “he will see” and Shalem, the city associated with King Melchizedek.

And King Melchizedek of Shalem brought out bread and wine; he was a priest of Hashem Most High. (Genesis 14:18)


Ancient Jerusalem was once called Jebus and was inhabited by the Jebusites, as this verse in the Book of Judges illustrates.


But the man refused to stay for the night. He set out and traveled as far as the vicinity of Jebus—that is, Yerushalayim; he had with him a pair of laden donkeys, and his concubine was with him. Judges 19:10

Jerusalem is one of the world’s oldest cities. Dominion over Jerusalem has changed hands dozens of times and the city, along with the Holy Temple, was destroyed twice - once in 586 BCE by Nebuchadnezzar, the king of Babylon and again in 70 CE by Rome. 

From 70 CE until 1948, Jerusalem was controlled by a series of empires. In modern history, dominion over Jerusalem was held by the Ottoman Empire from 1516 until the beginning of the British Mandate in 1917.

On November 29, 1947, the UN General Assembly approved the Partition Plan, granting the Jewish people dominion over part of Jerusalem for the first time in 2,000 years. There is a street in Jerusalem known as Kaf-Tet B’November, which literally means November 29, honoring this momentous date. 

Jerusalem was reunited, and the Old City was restored to Jewish hands, in June 1967, as an outcome of the Six Day War. Israel celebrates this reunification on Yom Yerushalayim  (Jerusalem Day) each year on 28 Iyar in the Hebrew calendar (May-June).

Jerusalem is the capital city of the State of Israel with more than nine million residents. Of those, 64% are Jewish, 34% are Muslim and 2% are Christian.

Jerusalem, and more specifically the Temple Mount, is destined to be the home of the Third and Eternal Holy Temple. 
Jerusalem  Today
Much of today’s news regarding Jerusalem can be understood in light of these two verses from Zechariah:


Behold, I will make Yerushalayim a bowl of reeling for the peoples all around. Yehuda shall be caught up in the siege upon Yerushalayim, when all the nations of the earth gather against her. In that day, I will make Yerushalayim a stone for all the peoples to lift; all who lift it shall injure themselves. Zechariah 12:2-3

A bowl of reeling is more clearly understood as a cup of poison.  Just as Zechariah prophesied, Jerusalem is a cup of poison and a burdensome stone; it is a political headache for much of the world. Yet, it is precisely the epicenter for those nations who love God, love Jerusalem and have honored it in recent years.

Today, Jerusalem is in the news on a daily basis. In 2018, President Trump moved the US Embassy to Jerusalem and other countries are following suit. The Palestinian government claims it will break ties with any country who does so and many countries have succumbed to this pressure and have taken a strong stance against Jewish sovereignty over Jerusalem.

There are incredible archaeology discoveries unearthed in Jerusalem on a regular basis that prove the city was the ancient capital of Israel.

The prophet Isaiah taught that Jerusalem will be a house of prayer for all nations. 


I will bring them to My sacred mount And let them rejoice in My house of prayer. Their burnt offerings and sacrifices Shall be welcome on My mizbayach; For My House shall be called A house of prayer for all peoples.” Isaiah 56:7

In partial fulfillment of that prophecy, the Jewish State has welcomed Christian visitors to the holy city. Each year on the Feast of Tabernacles, thousands of pilgrims from all around the world head to Jerusalem.
Jerusalem in Prophecy
While many of the prophecies about Jerusalem being rebuilt have started to be fulfilled in recent decades, the final end days vision for Jerusalem is just on the horizon.

Isaiah’s prophecy that the timeless messages of the Torah will come forth from Jerusalem, is starting to happen. 

And the many peoples shall go and say: “Come, Let us go up to the Mount of Hashem, To the House of the God of Yaakov; That He may instruct us in His ways, And that we may walk in His paths.” For instruction shall come forth from Tzion, The word of Hashem from Yerushalayim. Isaiah 2:3

The Bible says the Third Temple will be built in Jerusalem.

He brought me, in visions of Hashem, to the Land of Yisrael, and He set me down on a very high mountain on which there seemed to be the outline of a city on the south. Ezekiel 40:2

The prophet Zechariah taught that Moshiach (Messiah) will enter Jerusalem on a donkey.

Rejoice greatly, Fair Tzion; Raise a shout, Fair Yerushalayim! Lo, your king is coming to you. He is victorious, triumphant, Yet humble, riding on an ass, On a donkey foaled by a she-ass. Zechariah 9:9

Jerusalem is indeed a city like no other, with an unparalleled Biblical past, a vibrant present and a glorious future.">Jerusalem</a>
</li>
	<li class="cat-item cat-item-2784"><a href="https://www.israel365news.com/category/jewish-world/">Jewish World</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.israel365news.com/category/judea-and-samaria/" title="Judea and Samaria In The Bible
Known in Hebrew as Yehuda and Shomron, Judea (sometimes spelled Judaea) and Samaria comprise Israel’s Biblical heartland.

Judea is a Greek and Roman term for Judah, whose kingdom in Southern Israel was ruled by the descendants of Judah, son of Jacob. The most famous king from the Tribe of Judah was King David who ruled over a united Israel. In Jewish thought, the Messiah will be a descendent of King David’s. Jerusalem, Bethlehem and Hebron are important Biblical cities in Judea.

After the death of King Solomon and the split between Rechavam and Yerovam, Judea was referred to as the Southern Kingdom because it is located in the southern part of Israel.

When all Yisrael heard that Yerovam had returned, they sent messengers and summoned him to the assembly and made him king over all Yisrael. Only the tribe of Yehuda remained loyal to the House of David. 1 Kings 12:20

Samaria refers to the region beginning north of Judea until the Galilee. It is associated with the ancient Kingdom of Israel and is sometimes referred to as the Northern Kingdom. Important Biblical cities in Samaria include Beit El, Jaffa, Jericho, Nazereth and Meggido.

In 722 BCE, the Northern Kingdom was conquered by Assyria. The local population was sent into exile and eventually assimilated. This is how the Ten Lost Tribes of Israel came to be.

In the end, Hashem removed Yisrael from His presence, as He had warned them through all His servants the Neviim. So the Israelites were deported from their land to Assyria, as is still the case. 2 Kings 17:23
Judea and Samaria Today
On a political level, Israeli sovereignty over Judea and Samaria, the Biblical Heartland of Israel, is heavily disputed. Judea and Samaria are a central issue in the BDS movement and their attempts to divorce parts of Israel from their Biblical context. Like our Christian Zionist readers, Israel365 News is wholly supportive of the centrality of the Israeli communities of Judea and Samaria.

Israel365 News consistently reports on the political battle to apply Israeli law to the region and on advances in the world’s economic recognition of the region

Bible-based Jews and Christians can find dozens of sites worth visiting in today’s Judea and Samaria, including The Cave of The Patriarchs and Matriarchs in Hebron, Tekoa where the prophet Amos was born in the Judean hills and Har Bracha, the Garden of Bible Stories in Ariel and Mount Gerizim National Park in Samaria">Judea and Samaria</a>
</li>
	<li class="cat-item cat-item-4217"><a href="https://www.israel365news.com/category/medical-miracles/" title="Despite a lack of healthcare funding and the shortage of doctors and nurses, medical care and expertise in Israel are among the best in the world. Community health fund clinics are accessible and very efficient. Discoveries of medical treatments and technologies are announced on a daily basis – bringing healing to people around the world and serving as a source of great pride for Israel. Scientific discoveries that result from Israeli curiosity, flexibility and creativity had made Israel the Start Up Nation.">Medical/Science</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://www.israel365news.com/category/middle-east/" title="The history of the Middle East dates back to ancient times, with the geopolitical importance of the region being recognized for millennia. It is very diverse when it comes to religions, many of which originated there. Islam is the largest religion in the Middle East, but other faiths that originated there, such as Judaism and Christianity, are also well represented. 

The Middle East is a region spanning the vast majority of Western Asia and all of Egypt. Some of the countries there include Egypt, Iran, Iraq, Israel, Jordan, Lebanon, Palestine, and Turkey.

Throughout its history the Middle East has been a major center of world affairs; a strategically, economically, politically, culturally, and religiously sensitive area.

The region is one of the regions where agriculture was independently discovered, because of such dry land.

One of the most visited holy places in the Middle East is Dome of the Rock located in Jerusalem.

When you take the field against your enemies, and see horses and chariots—forces larger than yours—have no fear of them, for Hashem your God, who brought you from the land of Egypt, is with you.

&nbsp;">Middle East</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.israel365news.com/category/videos/">News Videos</a>
</li>
	<li class="cat-item cat-item-137"><a href="https://www.israel365news.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-2466"><a href="https://www.israel365news.com/category/terror-watch/" title="Israeli statistics state that 3,500 Israelis have been killed and 25,000 have been wounded as a result of Palestinian violence since Isreal was founded in 1948. Forms of terrorism have included hostage-taking, plane hijackings, stone-throwing, stabbing, shootings, and bombings.

According to Israeli Human Rights groups in Judea and Samaria, 500 Israeli civilians were killed by Palestinians from 2000 to 2012, in Israel, and another 254 Israeli civilians were killed in the Gaza Strip and the West Bank.

One of those human rights groups reported that the main argument used to justify violence against civilians is that &quot;all means are legitimate in fighting for independence against a foreign occupation&quot;. They criticized this argument, saying it is completely baseless and contradicts the principle of international humanitarian law.

&quot;According to this principle, civilians are to be protected from the consequences of warfare, and any attack must discriminate between civilians and military targets. This principle is part of international customary law; as such, it applies to every state, organization, and person, even those who are not party to any relevant convention.”

Six things Hashem hates; Seven are an abomination to Him: A haughty bearing, A lying tongue, Hands that shed innocent blood, A mind that hatches evil plots, Feet quick to run to evil, A false witness testifying lies, And one who incites brothers to quarrel. Proverbs 6:16-19">Terror Watch</a>
</li>
	<li class="cat-item cat-item-12697"><a href="https://www.israel365news.com/category/ukraine-russia-war/">Ukraine-Russia War</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.israel365news.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2887"><a href="https://www.israel365news.com/category/us-israel-relations/" title="Israel–United States relations refer to the bilateral relationship between Israel and the United States. Since the 1960s, the United States has been a very strong supporter of Israel. It has played a key role in the promotion of good relations between Israel and its neighboring Arab states, namely Jordan, Lebanon, and Egypt, while also holding off hostilities from other Middle Eastern nations such as Syria and Iran. Relations with Israel are a very important factor in the U.S. government&#039;s overall foreign policy in the Middle East, and Congress has likewise placed considerable importance on the maintenance of a close and supportive relationship.

&nbsp;

Bilateral relations have evolved from an initial American policy of sympathy and support for the creation of a Jewish homeland in 1948 to a partnership that links a small but powerful Israeli state with an American superpower attempting to balance influence against other competing interests in the region.

Aside from the defense agreements between the two countries, the two nations are considered by many to have been founded on the principles of the Bible. This concept has been highlighted by many of the two country&#039;s leaders including Israeli Prime Minister Naftali Bennett.

I will bless those who bless you And curse him that curses you; And all the families of the earth Shall bless themselves by you.”  Genesis 12:3">US-Israel Relations</a>
</li>
	<li class="cat-item cat-item-12534"><a href="https://www.israel365news.com/category/weekly-torah-portion/">Weekly Torah Portion</a>
</li>
			</ul>

			</div><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270208"><a href="https://www.israel365news.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270209"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270210"><a href="https://www.israel365news.com/category/biblical-archeology/">Biblical Archeology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Scientific Innovations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192322"><a href="https://www.israel365news.com/category/terror-watch/">Terror Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270211"><a href="https://theisraelbible.com/blog/">Biblical Wisdom</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191393"><a href="https://www.israel365news.com/poverty-in-israel/">Bless Israel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener" href="https://purchase.theisraelbible.com/?utm_source=i365properties&#038;utm_medium=website_banner&#038;utm_campaign=bin_banner">SHOP</a></li>
</ul></div></div>	</div>
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_0_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0_tb_footer et_pb_equal_columns et_pb_gutters1">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>About Israel365 News<span> </span></h3></div>
			</div><div class="et_pb_module et_pb_divider et_pb_divider_0_tb_footer et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><span>Israel365News offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. </span></p>
<p><span><strong>Our bias is not liberal nor conservative – just Biblical.</strong></span></p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Topics</h3></div>
			</div><div class="et_pb_module et_pb_divider et_pb_divider_1_tb_footer et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></p>
<p><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></p>
<p><a href="https://www.israel365news.com/category/medical-miracles/">US-Israel</a></p>
<p><a href="https://www.israel365news.com/category/idf/">IDF</a></p>
<p><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></p>
<p><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles </a></p>
<p data-pm-slice="1 1 &#091;&#093;"><a href="https://www.israel365news.com/poverty-in-israel/">Poverty in Israel</a></p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_4_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><h3>Contact</h3></div>
			</div><div class="et_pb_module et_pb_divider et_pb_divider_2_tb_footer et_pb_divider_position_ et_pb_space"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><a href="https://www.israel365news.com/contact-us/">Contact Us</a></p>
<p><a href="https://www.israel365media.com/?utm_source=i3n-site&amp;utm_medium=footer-button&amp;utm_campaign=general" target="_blank" rel="noopener">Advertise with us</a></p>
<p><a href="https://www.israel365news.com/subscribe/">Subscribe</a></p></div>
			</div>
			</div>
				
				
			</div>
				
				
			</div><div class="et_pb_section et_pb_section_1_tb_footer et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_1_tb_footer">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_6_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner">&copy; Israel365news 2022</div>
			</div>
			</div>
				
				
			</div>
				
				
			</div>		</div>
	</footer>
		</div>

			
		</div>
		</div>

					<style type="text/css"></style>
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe 
height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var algolia = {"debug":false,"application_id":"HFVKVVH02R","search_api_key":"3f75346978d492feee123ccb61e619af","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":49,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
			<# if ( data._snippetResult['content'] ) { #>
				<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
	jQuery( function () {
		/* Initialize Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/**
		 * Algolia hits source method.
		 *
		 * This method defines a custom source to use with autocomplete.js.
		 *
		 * @param object $index Algolia index object.
		 * @param object $params Options object to use in search.
		 */
		var algoliaHitsSource = function( index, params ) {
			return function( query, callback ) {
				index
					.search( query, params )
					.then( function( response ) {
						callback( response.hits, response );
					})
					.catch( function( error ) {
						callback( [] );
					});
			}
		}

		/* Setup autocomplete.js sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaHitsSource( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
});</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: I3N to ICF - Rehovot Soup Kitchen - September 2022 - VA -->
<script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,56043,'ympclqow6rkzeujrgpix');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN Hebrew birthday_mobile 2 -->
<script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,56043,'nlllyfwp5fbiyen9kdln');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN Hebrew birthday_desktop 3 -->
<script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,56043,'jxivk3pozcp17zycsiot');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: I3N Hebrew names_Mobile -->
<script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,56043,'phs5r6idykulycd0dvxk');</script>
<!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: I3N HebName Floating Bar v1 -->
<script type="rocketlazyloadscript">(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,56043,'gvhljtsa31jpposjip4h');</script>
<!-- / OptinMonster -->	<div id="fb-root"></div>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var ympclqow6rkzeujrgpix_shortcode = true;var nlllyfwp5fbiyen9kdln_shortcode = true;var jxivk3pozcp17zycsiot_shortcode = true;var phs5r6idykulycd0dvxk_shortcode = true;var gvhljtsa31jpposjip4h_shortcode = true;		</script>
		<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475857827,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=1661679716' id='site_tracking-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=1661679716' id='give-donation-summary-script-frontend-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/donation-confirmation\/|\/donor-dashboard\/|\/donation-failed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.israel365news.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"13a17c61ff","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"fc6992a937","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"274481","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/themes/Divi/js/scripts.min.js' id='divi-custom-script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/themes/Divi/js/smoothscroll.js?ver=1661679716' id='smoothscroll-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/themes/Divi/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=1661679716' id='fitvids-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='heateor_sss_sharing_js-js-before'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://www.israel365news.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://www.israel365news.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://www.israel365news.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=1661679716' id='heateor_sss_sharing_js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=1661679716' id='the_champ_ss_general_scripts-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=1661679716' id='the_champ_fb_sdk-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=1661679716' id='the_champ_fb_commenting-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=1661679716' id='the_champ_share_counts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-includes/js/wp-util.min.js' id='wp-util-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch-lite.umd.js?ver=1661679716' id='algolia-search-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js' id='algolia-autocomplete-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js?ver=1661679716' id='algolia-autocomplete-noconflict-js' defer></script>
<script type="rocketlazyloadscript">(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/themes/Divi/core/admin/js/common.js?ver=1661679716' id='et-core-common-js' defer></script>
<script type='text/javascript' src='https://www.israel365news.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='smush-lazy-load-js-after'>
function rw() { Waypoint.refreshAll(); } window.addEventListener( 'lazybeforeunveil', rw, false); window.addEventListener( 'lazyloaded', rw, false);
</script>
<script type='text/javascript' src='https://www.israel365news.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1661679716' id='optinmonster-wp-helper-js' defer></script>
<style id="et-builder-module-design-tb-154645-tb-200271-deferred-274481-cached-inline-styles">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</style>		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var omapi_localized = { ajax: 'https://www.israel365news.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'a3445a54b3', slugs: {"ympclqow6rkzeujrgpix":{"slug":"ympclqow6rkzeujrgpix","mailpoet":false},"nlllyfwp5fbiyen9kdln":{"slug":"nlllyfwp5fbiyen9kdln","mailpoet":false},"jxivk3pozcp17zycsiot":{"slug":"jxivk3pozcp17zycsiot","mailpoet":false},"phs5r6idykulycd0dvxk":{"slug":"phs5r6idykulycd0dvxk","mailpoet":false},"gvhljtsa31jpposjip4h":{"slug":"gvhljtsa31jpposjip4h","mailpoet":false}} };</script>
				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":274481,"object_key":"post","object_type":"post","term_ids":[2885,5687]};</script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

		// GA Enhance Ecommerce tracking.
		(function ($) {

			window.addEventListener('load', function give_ga_purchase(event) {

				window.removeEventListener('load', give_ga_purchase, false);

				var ga = window[window['GoogleAnalyticsObject'] || 'ga'];

				document.cookie = 'give_source=' + get_parameter('utm_source');
				document.cookie = 'give_medium=' + get_parameter('utm_medium');
				document.cookie = 'give_campaign=' + get_parameter('utm_campaign');

				//utm_content
				document.cookie = 'give_content=' + get_parameter('utm_content');

				// If ga function is ready. Let's proceed.
				if ('function' === typeof ga) {
					// Load the Ecommerce plugin.
					ga('require', 'ec');

					var give_forms = $('form.give-form');

					// Loop through each form on page and provide an impression.
					give_forms.each(function (index, value) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();

						ga('ec:addImpression', {            // Provide product details in an impressionFieldObject.
							'id': form_id,                   // Product ID (string).
							'name': form_title,
							'category': 'Donations',
							'list': 'Donation Forms',
							'position': index + 1                     // Product position (number).
						});

						ga('ec:setAction', 'detail');

						ga('send', 'event', 'Fundraising', 'Donation Form View', form_title, {'nonInteraction': 1});

					});

					// More code using $ as alias to jQuery
					give_forms.on('submit', function (event) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();
						var form_gateway = $(this).find('input[name="give-gateway"]').val();

						ga('ec:addProduct', {
							'id': form_id,
							'name': form_title,
							'category': 'Donations',
							'brand': 'Fundraising',
							'price': $(this).find('.give-amount-hidden').val(),
							'quantity': 1
						});
						ga('ec:setAction', 'add');

						ga('send', 'event', 'Fundraising', 'Donation Form Begin Checkout', form_title);

						ga('ec:setAction', 'checkout', {
							'option': form_gateway  // Payment method
						});

						ga('send', 'event', 'Fundraising', 'Donation Form Submitted', form_title);

					});

				} // end if

			}, false); // end win load


			/**
			 * Get specific parameter value from Query string.
			 * @param {string} parameter Parameter of query string.
			 * @param {object} data Set of data.
			 * @return bool
			 */
			function get_parameter(parameter, data) {

				if (!parameter) {
					return false;
				}

				if (!data) {
					data = window.location.href;
				}

				var parameter = parameter.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
				var expr = parameter + "=([^&#]*)";
				var regex = new RegExp(expr);
				var results = regex.exec(data);

				if (null !== results) {
					return results[1];
				} else {
					return '';
				}
			}

		})(jQuery); //
	});</script>
		
	<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.israel365news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='activecampaign-form-block-css'  href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1661679715' type='text/css' media='all' /><link rel='stylesheet' id='custom-share-style-css'  href='https://www.israel365news.com/wp-content/plugins/custom-share-icons-counter/css/sytle.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='i3-recent-posts-with-thumbnails-css'  href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/israel365-custom/css/styles.css?ver=1661679715' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='give-styles-css'  href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/css/give.css?ver=1661679715' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=1661679715' type='text/css' media='all' /><link rel='stylesheet' id='give-fee-recovery-css'  href='https://www.israel365news.com/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=1661679715' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=1661679715' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/super-socializer/css/front.css?ver=1661679715' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='algolia-autocomplete-css'  href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css?ver=1661679715' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='agsdcm-css'  href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/plugins/ds-divi-extras/css/divi.css?ver=1661679715' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='divi-style-parent-css'  href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/themes/Divi/style-static.min.css?ver=1661679715' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='divi-style-css'  href='https://www.israel365news.com/wp-content/cache/min/1/wp-content/themes/Divi-child/style.css?ver=1661679715' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->