<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.israel365news.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
		<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.israel365news.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook", theChampGpCommentsUrl = 'https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.israel365news.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
						div.the_champ_vertical_sharing .the_champ_square_count{display: block}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Google labels West Jerusalem &#039;capital of Palestine&#039;</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Google labels West Jerusalem &#039;capital of Palestine&#039;" />
	<meta property="og:description" content="In addition to the image of the Temple Mount, the location is also tagged with an accurate street view and a bizarre and totally unrelated video clip of an impostor Superman speaking in English to a young child." />
	<meta property="og:url" content="https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/" />
	<meta property="og:site_name" content="Israel365 News | Latest News. Biblical Perspective." />
	<meta property="article:publisher" content="https://www.facebook.com/BreakingIsraelNews" />
	<meta property="article:author" content="https://www.facebook.com/adameliyahu?fref=ts" />
	<meta property="article:published_time" content="2021-06-13T13:28:33+00:00" />
	<meta property="og:image" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/google-palestine-300x112.png" />
	<meta property="fb:app_id" content="313874166432792" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.israel365news.com/#organization","name":"Israel365 News","url":"https://www.israel365news.com/","sameAs":["https://www.facebook.com/BreakingIsraelNews","https://twitter.com/BINalerts"],"logo":{"@type":"ImageObject","@id":"https://www.israel365news.com/#logo","inLanguage":"en-US","url":"https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/04/BreakingIsraelNews-longstripe.jpg","width":627,"height":79,"caption":"Israel365 News"},"image":{"@id":"https://www.israel365news.com/#logo"}},{"@type":"WebSite","@id":"https://www.israel365news.com/#website","url":"https://www.israel365news.com/","name":"Israel365 News | Latest News. Biblical Perspective.","description":"Biblical Prophecy Unfolding","publisher":{"@id":"https://www.israel365news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.israel365news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/#primaryimage","inLanguage":"en-US","url":"https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/google-palestine.png","width":1024,"height":382,"caption":"Google labels popular square in Jerusalem 'capital of Palestine' (Google screengrab)"},{"@type":"WebPage","@id":"https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/#webpage","url":"https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/","name":"Google labels West Jerusalem 'capital of Palestine'","isPartOf":{"@id":"https://www.israel365news.com/#website"},"primaryImageOfPage":{"@id":"https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/#primaryimage"},"datePublished":"2021-06-13T13:28:33+00:00","dateModified":"2021-06-13T13:28:33+00:00","breadcrumb":{"@id":"https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/"]}]},{"@type":"BreadcrumbList","@id":"https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.israel365news.com/category/antisemitism/","url":"https://www.israel365news.com/category/antisemitism/","name":"Antisemitism"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/","url":"https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/","name":"Google labels West Jerusalem &#8216;capital of Palestine&#8217;"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/#article","isPartOf":{"@id":"https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/#webpage"},"author":{"@id":"https://www.israel365news.com/#/schema/person/cdfb9fb497138e29ae099e487abcb6a4"},"headline":"Google labels West Jerusalem &#8216;capital of Palestine&#8217;","datePublished":"2021-06-13T13:28:33+00:00","dateModified":"2021-06-13T13:28:33+00:00","mainEntityOfPage":{"@id":"https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/#webpage"},"publisher":{"@id":"https://www.israel365news.com/#organization"},"image":{"@id":"https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/#primaryimage"},"keywords":"noads","articleSection":"Antisemitism","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.israel365news.com/#organization"}},{"@type":"Person","@id":"https://www.israel365news.com/#/schema/person/cdfb9fb497138e29ae099e487abcb6a4","name":"Adam Eliyahu Berkowitz","sameAs":["https://www.facebook.com/adameliyahu?fref=ts"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.israel365news.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Israel365 News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.israel365news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel365 News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.israel365news.com/comments/feed/" />
<meta content="Divi Child v.4.4.8.1593556911" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css' type='text/css' media='all' />
<link rel='stylesheet' id='i3-recent-posts-with-thumbnails-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/israel365-custom/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/css/give.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-fee-recovery-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/style.dev.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/wp-search-with-algolia/css/algolia-autocomplete.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/css/divi.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.9.6","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/give-stripe.js' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","checkout_nonce":"2076b50fac","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.6","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","ajaxNonce":"91b4115f70","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"24c24f521b4346df31e497a06fca6779","session_nonce_cookie_name":"wp-give_session_reset_nonce_24c24f521b4346df31e497a06fca6779","session_cookie_name":"wp-give_session_24c24f521b4346df31e497a06fca6779","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.israel365news.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/give.js' id='give-js'></script>
<script type='text/javascript' id='give-fee-recovery-common-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min.js' id='give-fee-recovery-common-js'></script>
<script type='text/javascript' id='give-fee-recovery-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_site_url = "https:\/\/www.israel365news.com";
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js' id='give-fee-recovery-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"google_labels_west_jerusalem_capital_of_palestine"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/recaptcha.js' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='agsdcm-js-extra'>
/* <![CDATA[ */
var EXTRA = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","blog_feed_nonce":"41ddc594a4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/extra.js' id='agsdcm-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/imagesloaded.js' id='agsdcm-imagesloaded-js'></script>

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Give v2.9.6" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["antisemitism"],"pageAttributes":["noads"],"pagePostAuthor":"Adam Eliyahu Berkowitz"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style>
			.algolia-search-highlight {
				background-color: #fffbcc;
				border-radius: 2px;
				font-style: normal;
			}
		</style>
		<link rel="amphtml" href="https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/amp/"><script data-ad-client="ca-pub-6135412549013747" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="facebook-domain-verification" content="76qookf5cjk5qowsfb0c07oa6ncdw8"><link rel="icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-270x270.jpg" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>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</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googleInterstitialSlot = googletag.defineOutOfPageSlot('/21752231759/bin_multisize_interstitial',googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
</head>
<body class="post-template-default single single-post postid-193782 single-format-standard et-tb-has-template et-tb-has-header give-recurring give-divi et_pb_button_helper_class et_pb_footer_columns2 et_boxed_layout et_cover_background linux et_pb_gutters2 et_smooth_scroll et_right_sidebar et_divi_theme et-db">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_0_tb_header et_section_regular" >
				
				
				
				
					<div id="top-rows" class="et_pb_row et_pb_row_0_tb_header top-row">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_header search-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_search et_pb_search_0_tb_header saerch-wraps  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://www.israel365news.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" name="s" placeholder="Search" class="et_pb_s" />
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
						
						<input type="hidden" name="et_pb_include_posts" value="yes" />
						<input type="hidden" name="et_pb_include_pages" value="yes" />
						<input type="submit" value="Search" class="et_pb_searchsubmit">
					</div>
				</form>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://www.israel365news.com/subscribe/">Subscribe</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_1_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_1_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB" target="_blank">BIBLE</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div id="top-rows" class="et_pb_row et_pb_row_1_tb_header top-row i3-mobile-top-menu">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_header search-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_2_tb_header_wrapper et_pb_button_alignment_left et_pb_module ">
				<a class="et_pb_button et_pb_button_2_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB" target="_blank">BIBLE</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_4_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_3_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_3_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://www.israel365news.com/subscribe/">Subscribe</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_5_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_2_tb_header mob-tab-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_6_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_0_tb_header mob-tab-only et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main" class="et-menu nav"><li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-5946 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="et_pb_menu_page_id-2466 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192322"><a href="https://www.israel365news.com/category/terror-watch/">Terror Watch</a></li>
<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="et_pb_menu_page_id-156280 menu-item menu-item-type-post_type menu-item-object-page menu-item-191393"><a href="https://www.israel365news.com/poverty-in-israel/">Poverty</a></li>
<li class="et_pb_menu_page_id-160308 menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=i365properties&#038;utm_medium=website_banner&#038;utm_campaign=bin_banner">SHOP</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_3_tb_header desktop-menu-wrap">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_7_tb_header mob-hide  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				<div class="et_pb_code_inner"><div class="datetoday">Jun 13, 2021</div>
<script type="text/javascript" charset="utf-8" src="https://www.hebcal.com/etc/hdate-he.js"></script></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_3_5 et_pb_column_8_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header et_pb_image_sticky">
				
				
				<a href="https://www.israel365news.com/"><span class="et_pb_image_wrap "><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln.png" alt="" title="i365N-LogoBlue-NoTgln" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln.png 1583w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln-1280x182.png 1280w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln-980x139.png 980w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln-480x68.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1583px, 100vw" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_9_tb_header mob-hide  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_1_tb_header">
				
				
				<div class="et_pb_code_inner"><a class="weatherwidget-io" href="https://forecast7.com/en/31d7735d21/jerusalem/?unit=us" data-font="Open Sans" data-label_1="JERUSALEM" data-theme="pure" data-days="3" data-theme="weather_one" data-mode="Current">JERUSALEM WEATHER</a>
<style>
  .weatherForecast {
    display: none;
}
</style>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_4_tb_header desktop-menu-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_10_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main-1" class="et-menu nav"><li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-5946 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="et_pb_menu_page_id-2466 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192322"><a href="https://www.israel365news.com/category/terror-watch/">Terror Watch</a></li>
<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="et_pb_menu_page_id-156280 menu-item menu-item-type-post_type menu-item-object-page menu-item-191393"><a href="https://www.israel365news.com/poverty-in-israel/">Poverty</a></li>
<li class="et_pb_menu_page_id-160308 menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=i365properties&#038;utm_medium=website_banner&#038;utm_campaign=bin_banner">SHOP</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_header et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_5_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_11_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><span><div class='code-block code-block-16' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'BIN_MPU_INFEED_1' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-1569510030186-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569510030186-0'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
</span></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</header><!-- .et-l -->
	<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
			<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-wqlfbwoq3uaqulixh9ao-holder"></div>
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="wqlfbwoq3uaqulixh9ao" data-user="56043" async></script>
<!-- / https://optinmonster.com --></div>
				
				<article id="post-193782" class="et_pb_post post-193782 post type-post status-publish format-standard hentry category-antisemitism tag-noads et-doesnt-have-format-content et_post_format-et-post-format-standard">
				<!--<img src="https://bin2020.kinsta.cloud/wp-content/uploads/2020/07/Untitled-design-15.png" />-->
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Google labels West Jerusalem &#8216;capital of Palestine&#8217;</h1>
							
							<p class="post-meta"> by <span class="author vcard"><a href="https://www.israel365news.com/author/adam_berkowitz/" title="Posts by Adam Eliyahu Berkowitz" rel="author">Adam Eliyahu Berkowitz</a></span> | <span class="published">Jun 13, 2021</span> | <a href="https://www.israel365news.com/category/antisemitism/" rel="category tag">Antisemitism</a></p>                            
                        
                            <div class="verse">

														 <blockquote class="verse">


													<p>

												<a href="https://purchase.theisraelbible.com/?utm_source=bin&utm_medium=verse&utm_content=Psalms/chapter-101/#verse-7" >
								 He who deals deceitfully shall not live in my house; he who speaks untruth shall not stand before my eyes.										<span style="font-weight:700">			Psalms 101:7 (The Israel Bible<sup style="font-size:8px;bottom:1.2em">TM</sup>)</a></span>

													</p>


													</blockquote>



                            </div>
                            
                            
                            
						
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/" data-a2a-title="Google labels West Jerusalem ‘capital of Palestine’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F&amp;linkname=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F&amp;linkname=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F&amp;linkname=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F&amp;linkname=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F&amp;linkname=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99" title="Reddit" rel="nofollow noopener" target="_blank"></a><a href="https://parler.com/new-post?message=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99&amp;url=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F" title="Parler" rel="nofollow" target="_blank"><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/israel365-custom/assets/social-icons/parler.svg" width="32" height="32" alt="Parler"></a><a href="https://gab.com/compose?text=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99&amp;url=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F" title="Gab" rel="nofollow" target="_blank"><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/israel365-custom/assets/social-icons/gab.svg" width="32" height="32" alt="Gab"></a><a class="a2a_button_email" href="https://gab.com/compose?text=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99&amp;url=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><p><span style="font-weight: 400;">A search on Google Maps on Sunday for “</span><a href="https://www.google.com/maps/place/Capital+of+Palestine/@31.7750312,35.2174488,21z/data=!4m5!3m4!1s0x15032924ce026a11:0x8617c1f6f7b516ab!8m2!3d31.7750749!4d35.2175948"><span style="font-weight: 400;">the capital of Palestine</span></a><span style="font-weight: 400;">” turned up a location in the middle of Paris Square in downtown Jerusalem at 62 King George Street. Even more bizarre was the image that accompanied the “capital of Palestine”: an Arab woman holding up a flag in front of the Dome of the Rock on the Temple Mount, over two miles distant from Paris Square. The location is categorized as a “corporate office” and has even been reviewed. Private individuals can submit such locations and businesses to Google Maps but the company claims to review entries before posting to the site.</span></p>
<p><span style="font-weight: 400;">In addition to the image of the Temple Mount, the location is also tagged with an accurate street view and a bizarre and totally unrelated video clip of an impostor Superman speaking in English to a young child.</span></p>
<div id="attachment_193783" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-193783" loading="lazy" class="size-medium wp-image-193783" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/google-palestine-300x112.png" alt="" width="300" height="112" /><p id="caption-attachment-193783" class="wp-caption-text">Google labels popular square in Jerusalem &#8216;capital of Palestine&#8217; (Google screengrab)</p></div>
<p><span style="font-weight: 400;">Similarly, a search for “Palestine”, non-existent geographically, produces a result showing the center of Israel including Judea and Samaria as well as Jerusalem. </span></p>
<p><span style="font-weight: 400;">This issue was raised in 2016</span><a href="https://www.israel365news.com/73489/google-attack-deleting-palestine-maps-app/"><span style="font-weight: 400;"> when Google replaced </span><span style="font-weight: 400;">the name of Palestine on its maps application with Israel</span></a><span style="font-weight: 400;">. The Palestinian Journalists Front (PFJ) slammed Google for the move, stating that the </span><a href="https://www.israel365news.com/70774/unrwa-school-hides-map-historic-palestine-secretary-generals-visit/"><span style="font-weight: 400;">removal of Palestine’s name from the maps</span></a><span style="font-weight: 400;"> was an attempt by the “Israeli scheme to establish its name as a legitimate state for generations to come” while obliterating Palestine forever.</span></p>
<p><span style="font-weight: 400;">Even more egregious was when</span><a href="https://www.israel365news.com/52109/what-happens-when-you-search-death-to-the-jews-on-google-maps-jerusalem/"><span style="font-weight: 400;"> a 2015 search for “Death to Israel”</span></a><span style="font-weight: 400;"> directed users to the Temple Mount, the holiest site in the Bible. </span></p>
<p><span style="font-weight: 400;">Google maps is </span><span style="font-weight: 400;">a web mapping platform and consumer application offered by Google that also has an app for both Android and Apple phones. With over 2 billion users on Android,  it was determined to be the world&#8217;s most popular smartphone app, with over 54% of global smartphone owners using it. The designation of Paris Square as the “capital of Palestine” also appeared on the phone app version of Google Maps</span><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;"><div class="give-embed-form-wrapper" id="give-60c60819da771"><iframe
				name="give-embed-form"
				src="https://www.israel365news.com/give/israel365-charity-fund-2-3-2-2?giveDonationFormInIframe=1"
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
		<div style="
			pointer-events: none;
			height: 90px;
			width: 90px;
			background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%230066bf;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
			animation: spin 0.6s linear infinite;
			"></div>
	</div>
</div></div></span></p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/" data-a2a-title="Google labels West Jerusalem ‘capital of Palestine’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F&amp;linkname=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F&amp;linkname=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F&amp;linkname=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F&amp;linkname=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F&amp;linkname=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99" title="Reddit" rel="nofollow noopener" target="_blank"></a><a href="https://parler.com/new-post?message=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99&amp;url=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F" title="Parler" rel="nofollow" target="_blank"><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/israel365-custom/assets/social-icons/parler.svg" width="32" height="32" alt="Parler"></a><a href="https://gab.com/compose?text=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99&amp;url=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F" title="Gab" rel="nofollow" target="_blank"><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/israel365-custom/assets/social-icons/gab.svg" width="32" height="32" alt="Gab"></a><a class="a2a_button_email" href="https://gab.com/compose?text=Google%20labels%20West%20Jerusalem%20%E2%80%98capital%20of%20Palestine%E2%80%99&amp;url=https%3A%2F%2Fwww.israel365news.com%2F193782%2Fgoogle-labels-west-jerusalem-capital-of-palestine%2F" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
				 <div style="" id="the_champ_fb_commenting"><div class="fb-comments" data-href="https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/" data-numposts="" data-width="100%" ></div></div><script type="text/javascript" src="//connect.facebook.net/en_US/sdk.js
    "></script><script>FB.init({xfbml:1,version: "v7.0"});</script>                					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="i3_recent_posts-2" class="et_pb_widget widget_i3_recent_posts"><h4 class="widgettitle">Recent Headlines</h4><ul class="i3-recent-posts-with-thumbnail"><li><a href="https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/" title="Google labels West Jerusalem &#8216;capital of Palestine&#8217;"></a><a href="https://www.israel365news.com/193782/google-labels-west-jerusalem-capital-of-palestine/" title="">Google labels West Jerusalem &#8216;capital of Palestine&#8217;</a></li><li><a href="https://www.israel365news.com/193779/new-european-research-initiative-launched-to-improve-access-to-mmr-and-hpv-vaccines-in-neglected-populations/" title="New European research initiative launched to improve access to MMR and HPV vaccines in neglected populations"><img width="1024" height="708" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/MichaelEdelsteinCrop-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/MichaelEdelsteinCrop-scaled.jpg 1024w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/MichaelEdelsteinCrop-980x678.jpg 980w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/MichaelEdelsteinCrop-480x332.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></a><a href="https://www.israel365news.com/193779/new-european-research-initiative-launched-to-improve-access-to-mmr-and-hpv-vaccines-in-neglected-populations/" title="">New European research initiative launched to improve access to MMR and HPV vaccines in neglected populations</a></li><li><a href="https://www.israel365news.com/193775/in-a-nano-optics-breakthrough-haifa-researchers-observe-sound-light-pulses-in-two-dimensional-materials-for-the-first-time/" title="In a nano-optics breakthrough, Haifa researchers observe sound-light pulses in two-dimensional materials for the first time"><img width="1024" height="683" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/7-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/7-scaled.jpg 1024w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/7-980x654.jpg 980w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/7-480x320.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></a><a href="https://www.israel365news.com/193775/in-a-nano-optics-breakthrough-haifa-researchers-observe-sound-light-pulses-in-two-dimensional-materials-for-the-first-time/" title="">In a nano-optics breakthrough, Haifa researchers observe sound-light pulses in two-dimensional materials for the first time</a></li><li><a href="https://www.israel365news.com/193773/mike-evans-compares-himself-to-jeremiah-evangelical-leaders-push-back/" title="Mike Evans compares himself to Jeremiah, Evangelical leaders push back"><img width="1024" height="476" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/mike-Evans.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/mike-Evans.png 1024w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/mike-Evans-980x456.png 980w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/mike-Evans-480x223.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) 1024px, 100vw" /></a><a href="https://www.israel365news.com/193773/mike-evans-compares-himself-to-jeremiah-evangelical-leaders-push-back/" title="">Mike Evans compares himself to Jeremiah, Evangelical leaders push back</a></li><li><a href="https://www.israel365news.com/193769/omar-compares-israel-to-hamas-democrats-silent/" title="Omar compares Israel to Hamas: Democrats silent"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/11/shutterstock_1461474104.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/11/shutterstock_1461474104.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/11/shutterstock_1461474104-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a><a href="https://www.israel365news.com/193769/omar-compares-israel-to-hamas-democrats-silent/" title="">Omar compares Israel to Hamas: Democrats silent</a></li><li><a href="https://www.israel365news.com/193766/palestinian-charges-israeli-checkpoint-with-a-knife-is-shot-dead-by-guard/" title="Palestinian charges Israeli checkpoint with a knife, is shot dead by guard"><img width="824" height="372" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/kalandia.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/kalandia.png 824w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/kalandia-480x217.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 824px, 100vw" /></a><a href="https://www.israel365news.com/193766/palestinian-charges-israeli-checkpoint-with-a-knife-is-shot-dead-by-guard/" title="">Palestinian charges Israeli checkpoint with a knife, is shot dead by guard</a></li><li><a href="https://www.israel365news.com/192523/jonah-in-our-time-whale-swallows-man-off-massachusetts-coast-spits-him-out/" title="Jonah in our time? Whale swallows man off Massachusetts’ coast, spits him out"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_776180275.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_776180275.png 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/shutterstock_776180275-480x240.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" /></a><a href="https://www.israel365news.com/192523/jonah-in-our-time-whale-swallows-man-off-massachusetts-coast-spits-him-out/" title="">Jonah in our time? Whale swallows man off Massachusetts’ coast, spits him out</a></li><li><a href="https://www.israel365news.com/192320/netanyahu-hints-at-miracle-before-being-dethroned-god-is-on-my-side/" title="Netanyahu hints at miracle before being dethroned: &#8216;God is on my side&#8217;"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/bibi.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/bibi.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/06/bibi-480x240.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" /></a><a href="https://www.israel365news.com/192320/netanyahu-hints-at-miracle-before-being-dethroned-god-is-on-my-side/" title="">Netanyahu hints at miracle before being dethroned: &#8216;God is on my side&#8217;</a></li></ul></div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Trending Topics</h4>
			<ul>
					<li class="cat-item cat-item-12494"><a href="https://www.israel365news.com/category/alleviating-poverty/">Alleviating Poverty</a>
</li>
	<li class="cat-item cat-item-5879"><a href="https://www.israel365news.com/category/antisemitism/" title="Antisemitic incidents have reached unprecedented levels lately in America and worldwide. Many blame the spike in Jew-hatred on the recent fighting between Gaza and Israel in and following the May 2021 Operation ‘Guardians of the Wall’ operation. However, others argue that antisemitism has been a dormant force and that Israel’s defensive battle against the Hamas terror group served as a convenient excuse to begin expressing it openly.

The Anti-Defamation League (ADL), which tracks incidents of anti-Jewish violence and bias, says they saw a 75% increase in anti-Semitism. The agency&#039;s 25 regional offices released the report after Israeli-Arab fighting recently began.

But those are just the incidents that are being reported. Israel365 News recently discovered that antisemitism inside the United States is even more prevalent than the headlines imply. This bombshell development was revealed by Malcolm Hoenlein, vice chairman of the Conference of Presidents of Major American Jewish Organizations.

The majority of antisemitic incidents include assault, vandalism, and harassment. 

However, they can also include cyber-bullying. The most daunting example of this phenomenon is the 97-year-old Holocaust survivor, Lily Ebert. Her crime? She wished her TikTok followers a “Good Shabbos” (Good Sabbath), and was responded to with a bombardment of anti-Semitic comments like: ‘Happy Holocaust’, ‘Peace be upon Hitler’, and ‘How are you still alive?’.">Antisemitism</a>
</li>
	<li class="cat-item cat-item-2885"><a href="https://www.israel365news.com/category/biblical-news/" title="The concept of ‘Biblical News’ is a rather unique one. Many people read the Bible while others often follow the news. But very few actually put the two together. 

However, the combination of Biblical prophecy and breaking news actually makes a lot of sense when you think about it. That’s because the Bible involves a lot of politics as well as predicting future events - precisely what we read the news for.

&nbsp;

For example, when the flora surrounding the Dead Sea comes to life, it is not only news. It is a direct prophecy from the book of Ezekiel:

&nbsp;

 ‘These waters issue forth toward the eastern region and shall go down into the Arabah; and when they shall enter into the sea into the sea of the putrid waters the waters shall be healed. And it shall come to pass that every living creature wherewith it swarmeth whithersoever the rivers shall come shall live (Ezekiel 47:8-9)

&nbsp;

Or, while many news outlets report on the Jewish people returning to the Land of Israel on Aliyah, they often consider it to be just another mundane news story, Israel365 News understands that the ingathering of the exiles is indeed a prophecy that comes directly from the book of Jeremiah:

&nbsp;

And there is hope for your future —declares Hashem: Your children shall return to their country. (Jeremiah 31:16)

&nbsp;

But Biblical News doesn’t just have to be prophecy coming to fruition. It can also manifest itself in commandments from the Torah as well.

For example, indications of the very central commandment to build a third Temple can be reported on. That would fall under the category of Biblical News.

This includes stories of dry runs of the sacrificial ceremonies for the Temple service. It can even be the revival of ancient Temple customs for the very first time since the Second Temple period. One example is when the high priests were vetted for access into that area - an event that happened completely inadvertently. 

So although ‘Biblical News’ is a rather unique concept, perhaps it shouldn’t be. After all, the most interesting stories usually come from one of two sources - the news and the Bible. 

&nbsp;">Biblical News</a>
</li>
	<li class="cat-item cat-item-2886"><a href="https://www.israel365news.com/category/christian-zionism/" title="Christian Zionists believe in the continuing and eternal covenant between God and the Jewish people regarding the Land of Israel. Christian Zionism is further defined as the belief among Christians that the return of the Land of Israel to Jewish dominion and the physical return of the Jewish people to the Land, known as the ingathering of the exiles, are in fulfillment of Biblical prophecy.

And Hashem your God will bring you to the land that your fathers possessed, and you shall possess it; and He will make you more prosperous and more numerous than your fathers. Deuteronomy 30:5

I will be at hand for you—declares Hashem—and I will restore your fortunes. And I will gather you from all the nations and from all the places to which I have banished you—declares Hashem—and I will bring you back to the place from which I have exiled you. Jeremiah 29:14

An estimated tens of thousands of Christian churches stand with Israel and bless the Jewish people, in fulfillment of God’s promise to Abraham.
I will bless those who bless you And curse him that curses you; And all the families of the earth Shall bless themselves by you. Genesis 12:3

The term Christian Zionism has been in use since the middle of the 20th century. However, Christian support for restoring the Land of Israel to the Jewish people goes back as far as the late 16th century and the Protestant Reformation. Among the most prominent Christian Zionists in history include Sir Isaac Newton, Lord Arthur Balfour, Winston Churchill and Martin Luther King, Jr.

Today’s Christian Zionists are the core of Israel365’s audience. Israel365 News reports regularly on cooperation between Christian Zionists and Jews in the Land of Israel and the Israel365 organization offers opportunities for Christian lovers of Israel to bless the Jewish people through various targeted fundraising drives. Every day, Israel365 News interprets world events through the lens of Biblical prophecy for a predominantly Christian Zionist audience.">Christian Zionism</a>
</li>
	<li class="cat-item cat-item-5946"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a>
</li>
	<li class="cat-item cat-item-12555"><a href="https://www.israel365news.com/category/holocaust/">Holocaust</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.israel365news.com/category/idf/">IDF</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.israel365news.com/category/inspiration/">Inspiration</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.israel365news.com/category/jerusalem/" title="Our feet stood inside your gates, O Yerushalayim, Yerushalayim built up, a city knit together,  to which tribes would make pilgrimage, the tribes of Hashem, —as was enjoined upon Yisrael— to praise the name of Hashem. There the thrones of judgment stood, thrones of the house of David. Pray for the well-being of Yerushalayim; “May those who love you be at peace. (Psalms 122: 2-6)

Jerusalem is referred to over 600 times in the Hebrew Bible. 

There is a Jewish teaching that Jerusalem, called Yerushalayim in Hebrew, has 70 names. Zion and Moriah are two commonly used alternative names. Yerushalayim is a combination of yireh, the Hebrew word that means “he will see” and Shalem, the city associated with King Melchizedek.

And King Melchizedek of Shalem brought out bread and wine; he was a priest of Hashem Most High. (Genesis 14:18)


Ancient Jerusalem was once called Jebus and was inhabited by the Jebusites, as this verse in the Book of Judges illustrates.


But the man refused to stay for the night. He set out and traveled as far as the vicinity of Jebus—that is, Yerushalayim; he had with him a pair of laden donkeys, and his concubine was with him. Judges 19:10

Jerusalem is one of the world’s oldest cities. Dominion over Jerusalem has changed hands dozens of times and the city, along with the Holy Temple, was destroyed twice - once in 586 BCE by Nebuchadnezzar, the king of Babylon and again in 70 CE by Rome. 

From 70 CE until 1948, Jerusalem was controlled by a series of empires. In modern history, dominion over Jerusalem was held by the Ottoman Empire from 1516 until the beginning of the British Mandate in 1917.

On November 29, 1947, the UN General Assembly approved the Partition Plan, granting the Jewish people dominion over part of Jerusalem for the first time in 2,000 years. There is a street in Jerusalem known as Kaf-Tet B’November, which literally means November 29, honoring this momentous date. 

Jerusalem was reunited, and the Old City was restored to Jewish hands, in June 1967, as an outcome of the Six Day War. Israel celebrates this reunification on Yom Yerushalayim  (Jerusalem Day) each year on 28 Iyar in the Hebrew calendar (May-June).

Jerusalem is the capital city of the State of Israel with more than nine million residents. Of those, 64% are Jewish, 34% are Muslim and 2% are Christian.

Jerusalem, and more specifically the Temple Mount, is destined to be the home of the Third and Eternal Holy Temple. 
Jerusalem  Today
Much of today’s news regarding Jerusalem can be understood in light of these two verses from Zechariah:


Behold, I will make Yerushalayim a bowl of reeling for the peoples all around. Yehuda shall be caught up in the siege upon Yerushalayim, when all the nations of the earth gather against her. In that day, I will make Yerushalayim a stone for all the peoples to lift; all who lift it shall injure themselves. Zechariah 12:2-3

A bowl of reeling is more clearly understood as a cup of poison.  Just as Zechariah prophesied, Jerusalem is a cup of poison and a burdensome stone; it is a political headache for much of the world. Yet, it is precisely the epicenter for those nations who love God, love Jerusalem and have honored it in recent years.

Today, Jerusalem is in the news on a daily basis. In 2018, President Trump moved the US Embassy to Jerusalem and other countries are following suit. The Palestinian government claims it will break ties with any country who does so and many countries have succumbed to this pressure and have taken a strong stance against Jewish sovereignty over Jerusalem.

There are incredible archaeology discoveries unearthed in Jerusalem on a regular basis that prove the city was the ancient capital of Israel.

The prophet Isaiah taught that Jerusalem will be a house of prayer for all nations. 


I will bring them to My sacred mount And let them rejoice in My house of prayer. Their burnt offerings and sacrifices Shall be welcome on My mizbayach; For My House shall be called A house of prayer for all peoples.” Isaiah 56:7

In partial fulfillment of that prophecy, the Jewish State has welcomed Christian visitors to the holy city. Each year on the Feast of Tabernacles, thousands of pilgrims from all around the world head to Jerusalem.
Jerusalem in Prophecy
While many of the prophecies about Jerusalem being rebuilt have started to be fulfilled in recent decades, the final end days vision for Jerusalem is just on the horizon.

Isaiah’s prophecy that the timeless messages of the Torah will come forth from Jerusalem, is starting to happen. 

And the many peoples shall go and say: “Come, Let us go up to the Mount of Hashem, To the House of the God of Yaakov; That He may instruct us in His ways, And that we may walk in His paths.” For instruction shall come forth from Tzion, The word of Hashem from Yerushalayim. Isaiah 2:3

The Bible says the Third Temple will be built in Jerusalem.

He brought me, in visions of Hashem, to the Land of Yisrael, and He set me down on a very high mountain on which there seemed to be the outline of a city on the south. Ezekiel 40:2

The prophet Zechariah taught that Moshiach (Messiah) will enter Jerusalem on a donkey.

Rejoice greatly, Fair Tzion; Raise a shout, Fair Yerushalayim! Lo, your king is coming to you. He is victorious, triumphant, Yet humble, riding on an ass, On a donkey foaled by a she-ass. Zechariah 9:9

Jerusalem is indeed a city like no other, with an unparalleled Biblical past, a vibrant present and a glorious future.">Jerusalem</a>
</li>
	<li class="cat-item cat-item-2784"><a href="https://www.israel365news.com/category/jewish-world/">Jewish World</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.israel365news.com/category/judea-and-samaria/" title="Judea and Samaria In The Bible
Known in Hebrew as Yehuda and Shomron, Judea (sometimes spelled Judaea) and Samaria comprise Israel’s Biblical heartland.

Judea is a Greek and Roman term for Judah, whose kingdom in Southern Israel was ruled by the descendants of Judah, son of Jacob. The most famous king from the Tribe of Judah was King David who ruled over a united Israel. In Jewish thought, the Messiah will be a descendent of King David’s. Jerusalem, Bethlehem and Hebron are important Biblical cities in Judea.

After the death of King Solomon and the split between Rechavam and Yerovam, Judea was referred to as the Southern Kingdom because it is located in the southern part of Israel.

When all Yisrael heard that Yerovam had returned, they sent messengers and summoned him to the assembly and made him king over all Yisrael. Only the tribe of Yehuda remained loyal to the House of David. 1 Kings 12:20

Samaria refers to the region beginning north of Judea until the Galilee. It is associated with the ancient Kingdom of Israel and is sometimes referred to as the Northern Kingdom. Important Biblical cities in Samaria include Beit El, Jaffa, Jericho, Nazereth and Meggido.

In 722 BCE, the Northern Kingdom was conquered by Assyria. The local population was sent into exile and eventually assimilated. This is how the Ten Lost Tribes of Israel came to be.

In the end, Hashem removed Yisrael from His presence, as He had warned them through all His servants the Neviim. So the Israelites were deported from their land to Assyria, as is still the case. 2 Kings 17:23
Judea and Samaria Today
On a political level, Israeli sovereignty over Judea and Samaria, the Biblical Heartland of Israel, is heavily disputed. Judea and Samaria are a central issue in the BDS movement and their attempts to divorce parts of Israel from their Biblical context. Like our Christian Zionist readers, Israel365 News is wholly supportive of the centrality of the Israeli communities of Judea and Samaria.

Israel365 News consistently reports on the political battle to apply Israeli law to the region and on advances in the world’s economic recognition of the region

Bible-based Jews and Christians can find dozens of sites worth visiting in today’s Judea and Samaria, including The Cave of The Patriarchs and Matriarchs in Hebron, Tekoa where the prophet Amos was born in the Judean hills and Har Bracha, the Garden of Bible Stories in Ariel and Mount Gerizim National Park in Samaria">Judea and Samaria</a>
</li>
	<li class="cat-item cat-item-4217"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://www.israel365news.com/category/middle-east/">Middle East</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.israel365news.com/category/videos/">News Videos</a>
</li>
	<li class="cat-item cat-item-137"><a href="https://www.israel365news.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-2466"><a href="https://www.israel365news.com/category/terror-watch/">Terror Watch</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.israel365news.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2887"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel Relations</a>
</li>
	<li class="cat-item cat-item-12534"><a href="https://www.israel365news.com/category/weekly-torah-portion/">Weekly Torah Portion</a>
</li>
			</ul>

			</div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192322"><a href="https://www.israel365news.com/category/terror-watch/">Terror Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191393"><a href="https://www.israel365news.com/poverty-in-israel/">Poverty</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=i365properties&#038;utm_medium=website_banner&#038;utm_campaign=bin_banner">SHOP</a></li>
</ul></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	

	<footer id="main-footer">
		
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-7" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><h2 style="color: white;">About Israel365 News</h2>
<hr />
<p>&nbsp;</p>
<p><a href="https://www.israel365news.com/">About Israel365 News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative &#8211; just Biblical.</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192322"><a href="https://www.israel365news.com/category/terror-watch/">Terror Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191393"><a href="https://www.israel365news.com/poverty-in-israel/">Poverty</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=i365properties&#038;utm_medium=website_banner&#038;utm_campaign=bin_banner">SHOP</a></li>
</ul></div></div> <!-- end .fwidget --><div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-events-of-messianic-era-container"><ul id="menu-events-of-messianic-era" class="menu"><li id="menu-item-158179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158179"><a href="https://www.israel365news.com/tag/end-of-days/">End of Days</a></li>
<li id="menu-item-158180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158180"><a href="https://www.israel365news.com/tag/red-heifer/">Red Heifer</a></li>
<li id="menu-item-158181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158181"><a href="https://www.israel365news.com/tag/third-temple/">Third Temple</a></li>
<li id="menu-item-158182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158182"><a href="https://www.israel365news.com/tag/bible-codes/">Bible Codes</a></li>
<li id="menu-item-158183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158183"><a href="https://www.israel365news.com/tag/nibiru/">Nibiru</a></li>
</ul></div></div> <!-- end .fwidget --><div id="custom_html-15" class="widget_text fwidget et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe">SUBSCRIBE</a></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->
		
		<div id="footer-bottom">
			<div class="container clearfix">
							</div>	<!-- .container -->
		</div>
	</footer> <!-- #main-footer -->
    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

			
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type="text/javascript">var algolia = {"debug":false,"application_id":"HFVKVVH02R","search_api_key":"3f75346978d492feee123ccb61e619af","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"searchable_posts","index_name":"wp_searchable_posts","label":"All posts","admin_name":"All posts","position":10,"max_suggestions":49,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]}}};</script>
<script type="text/html" id="tmpl-autocomplete-header">
	<div class="autocomplete-header">
		<div class="autocomplete-header-title">{{{ data.label }}}</div>
		<div class="clear"></div>
	</div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
		<# if ( data.images.thumbnail ) { #>
			<img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
		<# } #>
		<div class="suggestion-post-attributes">
			<span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
				<# if ( data._snippetResult['content'] ) { #>
					<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
				<# } #>
		</div>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
	<a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
		<svg viewBox="0 0 21 21" width="21" height="21">
			<svg width="21" height="21" viewBox="0 0 21 21">
				<path
					d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
					fill-rule="evenodd"></path>
			</svg>
		</svg>
		<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
	<a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
		<# if ( data.avatar_url ) { #>
			<img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
		<# } #>
		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
	</a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
	<div class="autocomplete-empty">
		No results matched your query 		<span class="empty-query">"{{ data.query }}"</span>
	</div>
</script>

<script type="text/javascript">
	jQuery( function () {
		/* init Algolia client */
		var client = algoliasearch( algolia.application_id, algolia.search_api_key );

		/* setup default sources */
		var sources = [];
		jQuery.each( algolia.autocomplete.sources, function ( i, config ) {
			var suggestion_template = wp.template( config[ 'tmpl_suggestion' ] );
			sources.push( {
				source: algoliaAutocomplete.sources.hits( client.initIndex( config[ 'index_name' ] ), {
					hitsPerPage: config[ 'max_suggestions' ],
					attributesToSnippet: [
						'content:10'
					],
					highlightPreTag: '__ais-highlight__',
					highlightPostTag: '__/ais-highlight__'
				} ),
				templates: {
					header: function () {
						return wp.template( 'autocomplete-header' )( {
							label: _.escape( config[ 'label' ] )
						} );
					},
					suggestion: function ( hit ) {
						if ( hit.escaped === true ) {
							return suggestion_template( hit );
						}
						hit.escaped = true;

						for ( var key in hit._highlightResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._highlightResult[ key ].value !== 'string' ) {
								continue;
							}
							hit._highlightResult[ key ].value = _.escape( hit._highlightResult[ key ].value );
							hit._highlightResult[ key ].value = hit._highlightResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						for ( var key in hit._snippetResult ) {
							/* We do not deal with arrays. */
							if ( typeof hit._snippetResult[ key ].value !== 'string' ) {
								continue;
							}

							hit._snippetResult[ key ].value = _.escape( hit._snippetResult[ key ].value );
							hit._snippetResult[ key ].value = hit._snippetResult[ key ].value.replace( /__ais-highlight__/g, '<em>' ).replace( /__\/ais-highlight__/g, '</em>' );
						}

						return suggestion_template( hit );
					}
				}
			} );

		} );

		/* Setup dropdown menus */
		jQuery( algolia.autocomplete.input_selector ).each( function ( i ) {
			var $searchInput = jQuery( this );

			var config = {
				debug: algolia.debug,
				hint: false,
				openOnFocus: true,
				appendTo: 'body',
				templates: {
					empty: wp.template( 'autocomplete-empty' )
				}
			};

			if ( algolia.powered_by_enabled ) {
				config.templates.footer = wp.template( 'autocomplete-footer' );
			}

			/* Instantiate autocomplete.js */
			var autocomplete = algoliaAutocomplete( $searchInput[ 0 ], config, sources )
				.on( 'autocomplete:selected', function ( e, suggestion ) {
					/* Redirect the user when we detect a suggestion selection. */
					window.location.href = suggestion.permalink;
				} );

			/* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
			jQuery( window ).on( 'scroll', function() {
				if ( autocomplete.autocomplete.getWrapper().style.display === "block" ) {
					autocomplete.autocomplete.close();
					autocomplete.autocomplete.open();
				}
			} );
		} );

		jQuery( document ).on( "click", ".algolia-powered-by-link", function ( e ) {
			e.preventDefault();
			window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
		} );
	} );
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Israel Covenant mobile v1 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='uovdheylzyddyrbd7dvv';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Israel Covenant v1 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ay0wfqzjmfaubputbx2b';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: I3N Hebrew names_Mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='phs5r6idykulycd0dvxk';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: I3N HebName Floating Bar v1 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gvhljtsa31jpposjip4h';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: I3N Hebrew birthday_mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='kd9ukfv4nvgoq3491zv4';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN Hebrew birthday_desktop --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='mx4ca0wfg3iv05yyextu';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN floating bar - Prophecy Unfolds --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='yxnegwbqbrfo8evhb7v6';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN mobile bar - Messianic Era v3 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='agng0xjah6aikjgme5io';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client > MP Lead Campaign > Mobile Bar --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='lgwl5ap4no11aeffqwe1';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->	<div id="fb-root"></div>
			<script type="text/javascript">
		var uovdheylzyddyrbd7dvv_shortcode = true;var ay0wfqzjmfaubputbx2b_shortcode = true;var phs5r6idykulycd0dvxk_shortcode = true;var gvhljtsa31jpposjip4h_shortcode = true;var kd9ukfv4nvgoq3491zv4_shortcode = true;var mx4ca0wfg3iv05yyextu_shortcode = true;var yxnegwbqbrfo8evhb7v6_shortcode = true;var agng0xjah6aikjgme5io_shortcode = true;var lgwl5ap4no11aeffqwe1_shortcode = true;		</script>
		<link crossorigin="anonymous" rel='stylesheet' id='et-builder-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions.js' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475857827,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js' id='site_tracking-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/wp-google-map-gold/assets/js/vendor/webfont/webfont.js' id='webfont-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min.js' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/js/custom.js' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/js/smoothscroll.js' id='smooth-scroll-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/social_login/general.js' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/wp-search-with-algolia/js/algoliasearch/dist/algoliasearch.jquery.min.js' id='algolia-search-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete.js/dist/autocomplete.min.js' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/wp-search-with-algolia/js/autocomplete-noconflict.js' id='algolia-autocomplete-noconflict-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids.js' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min.js' id='waypoints-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup.js' id='magnific-popup-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"69fd5f3121","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"58af9a3243","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"193782","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts.js' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/optinmonster/assets/js/helper.js' id='optinmonster-wp-helper-js'></script>
<style id="et-builder-module-design-tb-154645-193782-cached-inline-styles">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</style><script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.3',blog:'183143255',post:'193782',tz:'3',srv:'www.israel365news.com'} ]);
	_stq.push([ 'clickTrackerInit', '183143255', '193782' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.israel365news.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '44cb2ec13b', slugs: {"uovdheylzyddyrbd7dvv":{"slug":"uovdheylzyddyrbd7dvv","mailpoet":false},"ay0wfqzjmfaubputbx2b":{"slug":"ay0wfqzjmfaubputbx2b","mailpoet":false},"phs5r6idykulycd0dvxk":{"slug":"phs5r6idykulycd0dvxk","mailpoet":false},"gvhljtsa31jpposjip4h":{"slug":"gvhljtsa31jpposjip4h","mailpoet":false},"kd9ukfv4nvgoq3491zv4":{"slug":"kd9ukfv4nvgoq3491zv4","mailpoet":false},"mx4ca0wfg3iv05yyextu":{"slug":"mx4ca0wfg3iv05yyextu","mailpoet":false},"yxnegwbqbrfo8evhb7v6":{"slug":"yxnegwbqbrfo8evhb7v6","mailpoet":false},"agng0xjah6aikjgme5io":{"slug":"agng0xjah6aikjgme5io","mailpoet":false},"lgwl5ap4no11aeffqwe1":{"slug":"lgwl5ap4no11aeffqwe1","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":193782,"object_key":"post","object_type":"post","term_ids":[5879,5687]};</script>
			<script type="text/javascript">

		// GA Enhance Ecommerce tracking.
		(function ($) {

			window.addEventListener('load', function give_ga_purchase(event) {

				window.removeEventListener('load', give_ga_purchase, false);

				var ga = window[window['GoogleAnalyticsObject'] || 'ga'];

				document.cookie = 'give_source=' + get_parameter('utm_source');
				document.cookie = 'give_medium=' + get_parameter('utm_medium');
				document.cookie = 'give_campaign=' + get_parameter('utm_campaign');

				//utm_content
				document.cookie = 'give_content=' + get_parameter('utm_content');

				// If ga function is ready. Let's proceed.
				if ('function' === typeof ga) {
					// Load the Ecommerce plugin.
					ga('require', 'ec');

					var give_forms = $('form.give-form');

					// Loop through each form on page and provide an impression.
					give_forms.each(function (index, value) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();

						ga('ec:addImpression', {            // Provide product details in an impressionFieldObject.
							'id': form_id,                   // Product ID (string).
							'name': form_title,
							'category': 'Donations',
							'list': 'Donation Forms',
							'position': index + 1                     // Product position (number).
						});

						ga('ec:setAction', 'detail');

						ga('send', 'event', 'Fundraising', 'Donation Form View', form_title, {'nonInteraction': 1});

					});

					// More code using $ as alias to jQuery
					give_forms.on('submit', function (event) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();
						var form_gateway = $(this).find('input[name="give-gateway"]').val();

						ga('ec:addProduct', {
							'id': form_id,
							'name': form_title,
							'category': 'Donations',
							'brand': 'Fundraising',
							'price': $(this).find('.give-amount-hidden').val(),
							'quantity': 1
						});
						ga('ec:setAction', 'add');

						ga('send', 'event', 'Fundraising', 'Donation Form Begin Checkout', form_title);

						ga('ec:setAction', 'checkout', {
							'option': form_gateway  // Payment method
						});

						ga('send', 'event', 'Fundraising', 'Donation Form Submitted', form_title);

					});

				} // end if

			}, false); // end win load


			/**
			 * Get specific parameter value from Query string.
			 * @param {string} parameter Parameter of query string.
			 * @param {object} data Set of data.
			 * @return bool
			 */
			function get_parameter(parameter, data) {

				if (!parameter) {
					return false;
				}

				if (!data) {
					data = window.location.href;
				}

				var parameter = parameter.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
				var expr = parameter + "=([^&#]*)";
				var regex = new RegExp(expr);
				var results = regex.exec(data);

				if (null !== results) {
					return results[1];
				} else {
					return '';
				}
			}

		})(jQuery); //
	</script>
			
	</body>
</html>
