<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.israel365news.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
		<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.israel365news.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.israel365news.com/191549/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook", theChampGpCommentsUrl = 'https://www.israel365news.com/191549/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.israel365news.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://www.israel365news.com/191549/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
						div.the_champ_vertical_sharing .the_champ_square_count{display: block}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>More than 500 Amazon employees demand company sever contracts with Israel</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.jns.org/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="More than 500 Amazon employees demand company sever contracts with Israel" />
	<meta property="og:description" content="“Amazon employs Palestinians in Tel Aviv and Haifa offices and around the world,” said the letter. “Ignoring the suffering faced by Palestinians and their families at home erases our Palestinian co-workers.”" />
	<meta property="og:url" content="https://www.jns.org/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/" />
	<meta property="og:site_name" content="Israel365 News | Latest News. Biblical Perspective." />
	<meta property="article:publisher" content="https://www.facebook.com/BreakingIsraelNews" />
	<meta property="article:published_time" content="2021-05-30T10:56:13+00:00" />
	<meta property="og:image" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/11/Untitled-design-49.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta property="fb:app_id" content="313874166432792" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.israel365news.com/#organization","name":"Israel365 News","url":"https://www.israel365news.com/","sameAs":["https://www.facebook.com/BreakingIsraelNews","https://twitter.com/BINalerts"],"logo":{"@type":"ImageObject","@id":"https://www.israel365news.com/#logo","inLanguage":"en-US","url":"https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/04/BreakingIsraelNews-longstripe.jpg","width":627,"height":79,"caption":"Israel365 News"},"image":{"@id":"https://www.israel365news.com/#logo"}},{"@type":"WebSite","@id":"https://www.israel365news.com/#website","url":"https://www.israel365news.com/","name":"Israel365 News | Latest News. Biblical Perspective.","description":"Biblical Prophecy Unfolding","publisher":{"@id":"https://www.israel365news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.israel365news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.jns.org/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/#primaryimage","inLanguage":"en-US","url":"https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/11/Untitled-design-49.jpg","width":660,"height":330,"caption":"An Amazon storefront. (Shutterstock)"},{"@type":"WebPage","@id":"https://www.jns.org/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/#webpage","url":"https://www.jns.org/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/","name":"More than 500 Amazon employees demand company sever contracts with Israel","isPartOf":{"@id":"https://www.israel365news.com/#website"},"primaryImageOfPage":{"@id":"https://www.jns.org/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/#primaryimage"},"datePublished":"2021-05-30T10:56:13+00:00","dateModified":"2021-05-30T10:56:13+00:00","breadcrumb":{"@id":"https://www.jns.org/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.jns.org/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/"]}]},{"@type":"BreadcrumbList","@id":"https://www.jns.org/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.israel365news.com/category/antisemitism/","url":"https://www.israel365news.com/category/antisemitism/","name":"Antisemitism"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.israel365news.com/191549/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/","url":"https://www.israel365news.com/191549/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/","name":"More than 500 Amazon employees demand company sever contracts with Israel"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.jns.org/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/#article","isPartOf":{"@id":"https://www.jns.org/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/#webpage"},"author":{"@id":"https://www.israel365news.com/#/schema/person/361ba7347a13f87411f6b0b69e4cbfc6"},"headline":"More than 500 Amazon employees demand company sever contracts with Israel","datePublished":"2021-05-30T10:56:13+00:00","dateModified":"2021-05-30T10:56:13+00:00","mainEntityOfPage":{"@id":"https://www.jns.org/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/#webpage"},"publisher":{"@id":"https://www.israel365news.com/#organization"},"image":{"@id":"https://www.jns.org/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/#primaryimage"},"articleSection":"Antisemitism","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.israel365news.com/#organization"}},{"@type":"Person","@id":"https://www.israel365news.com/#/schema/person/361ba7347a13f87411f6b0b69e4cbfc6","name":"JNS","description":"JNS.org is an independent, non-profit, business resource and wire service covering Jewish news and Israel news for Jewish media throughout the English-speaking world."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.israel365news.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Israel365 News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.israel365news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel365 News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.israel365news.com/comments/feed/" />
<meta content="Divi Child v.4.4.8.1593556911" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css' type='text/css' media='all' />
<link rel='stylesheet' id='i3-recent-posts-with-thumbnails-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/israel365-custom/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/css/give.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-fee-recovery-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-fee-recovery/assets/css/give-fee-recovery-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/style.dev.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/css/divi.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.9.6","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/give-stripe.js' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","checkout_nonce":"54da048094","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"2","is_test_mode":"","give_version":"2.9.6","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","ajaxNonce":"5a71611897","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"24c24f521b4346df31e497a06fca6779","session_nonce_cookie_name":"wp-give_session_reset_nonce_24c24f521b4346df31e497a06fca6779","session_cookie_name":"wp-give_session_24c24f521b4346df31e497a06fca6779","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.israel365news.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/give.js' id='give-js'></script>
<script type='text/javascript' id='give-fee-recovery-common-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_object = {"give_fee_zero_based_currency":"[\"JPY\",\"KRW\",\"CLP\",\"ISK\",\"BIF\",\"DJF\",\"GNF\",\"KHR\",\"KPW\",\"LAK\",\"LKR\",\"MGA\",\"MZN\",\"VUV\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-common.min.js' id='give-fee-recovery-common-js'></script>
<script type='text/javascript' id='give-fee-recovery-js-extra'>
/* <![CDATA[ */
var give_fee_recovery_site_url = "https:\/\/www.israel365news.com";
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-fee-recovery/assets/js/give-fee-recovery-public.min.js' id='give-fee-recovery-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"more_than_500_amazon_employees_demand_company_sever_contracts_with_israel"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/recaptcha.js' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='agsdcm-js-extra'>
/* <![CDATA[ */
var EXTRA = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","blog_feed_nonce":"5d5abc761c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/extra.js' id='agsdcm-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/imagesloaded.js' id='agsdcm-imagesloaded-js'></script>

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Give v2.9.6" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["antisemitism"],"pagePostAuthor":"JNS"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="amphtml" href="https://www.israel365news.com/191549/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/amp/"><script data-ad-client="ca-pub-6135412549013747" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="facebook-domain-verification" content="76qookf5cjk5qowsfb0c07oa6ncdw8" />
        <!-- GetResponse Analytics -->
        <script type="text/javascript">
            (function(i, s, o, g, r, a, m){
                i.grpr = 'https://us-ms.gr-cdn.com/getresponse-Q5tq8/push-notification/4pn-pr.js';
                i['__GetResponseAnalyticsObject'] = r;
                i[r] = i[r] || function() {(i[r].q = i[r].q || []).push(arguments)};
                a = s.createElement(o);
                m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                m.parentNode.insertBefore(a, m);
            })(window, document, 'script', 'https://ga.getresponse.com/script/ga.js?v=v2wp&wpid=NyswVKxcJFAApPS5wY1c1K0lNY0YD&grid=sBDcBX0JccH4LA3c%3D', 'GrTracking');
            
            // Creates a default GetResponse Tracker with automatic cookie domain configuration.
            GrTracking('setDomain', 'auto');
            
            // Sends a pageview hit from the tracker just created.
            // always load current window.location.href - usefull for single page applications
            GrTracking('push');
        </script>
        <!-- End GetResponse Analytics --><link rel="icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-270x270.jpg" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>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</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googleInterstitialSlot = googletag.defineOutOfPageSlot('/21752231759/bin_multisize_interstitial',googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
</head>
<body class="post-template-default single single-post postid-191549 single-format-standard et-tb-has-template et-tb-has-header give-recurring give-divi et_pb_button_helper_class et_pb_footer_columns2 et_boxed_layout et_cover_background windows et_pb_gutters2 et_smooth_scroll et_right_sidebar et_divi_theme et-db">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_0_tb_header et_section_regular" >
				
				
				
				
					<div id="top-rows" class="et_pb_row et_pb_row_0_tb_header top-row">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_header search-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_search et_pb_search_0_tb_header saerch-wraps  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://www.israel365news.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" name="s" placeholder="Search" class="et_pb_s" />
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
						
						<input type="hidden" name="et_pb_include_posts" value="yes" />
						<input type="hidden" name="et_pb_include_pages" value="yes" />
						<input type="submit" value="Search" class="et_pb_searchsubmit">
					</div>
				</form>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://www.israel365news.com/subscribe/">Subscribe</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_1_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_1_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB" target="_blank">BIBLE</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div id="top-rows" class="et_pb_row et_pb_row_1_tb_header top-row i3-mobile-top-menu">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_3_tb_header search-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_2_tb_header_wrapper et_pb_button_alignment_left et_pb_module ">
				<a class="et_pb_button et_pb_button_2_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB" target="_blank">BIBLE</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_4_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_3_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_3_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://www.israel365news.com/subscribe/">Subscribe</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_5_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column_empty">
				
				
				
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_2_tb_header mob-tab-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_6_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_0_tb_header mob-tab-only et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main" class="et-menu nav"><li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-5946 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="et_pb_menu_page_id-150095 menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="et_pb_menu_page_id-156280 menu-item menu-item-type-post_type menu-item-object-page menu-item-191393"><a href="https://www.israel365news.com/mp-news/">Poverty</a></li>
<li class="et_pb_menu_page_id-160308 menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=i365properties&#038;utm_medium=website_banner&#038;utm_campaign=bin_banner">SHOP</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_3_tb_header desktop-menu-wrap">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_7_tb_header mob-hide  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				<div class="et_pb_code_inner"><div class="datetoday">May 30, 2021</div>
<script type="text/javascript" charset="utf-8" src="https://www.hebcal.com/etc/hdate-he.js"></script></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_3_5 et_pb_column_8_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header et_pb_image_sticky">
				
				
				<a href="https://www.israel365news.com/"><span class="et_pb_image_wrap "><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln.png" alt="" title="i365N-LogoBlue-NoTgln" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln.png 1583w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln-1280x182.png 1280w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln-980x139.png 980w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/12/i365N-LogoBlue-NoTgln-480x68.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) and (max-width: 980px) 980px, (min-width: 981px) and (max-width: 1280px) 1280px, (min-width: 1281px) 1583px, 100vw" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_9_tb_header mob-hide  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_1_tb_header">
				
				
				<div class="et_pb_code_inner"><a class="weatherwidget-io" href="https://forecast7.com/en/31d7735d21/jerusalem/?unit=us" data-font="Open Sans" data-label_1="JERUSALEM" data-theme="pure" data-days="3" data-theme="weather_one" data-mode="Current">JERUSALEM WEATHER</a>
<style>
  .weatherForecast {
    display: none;
}
</style>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_4_tb_header desktop-menu-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_10_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main-1" class="et-menu nav"><li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-5946 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="et_pb_menu_page_id-150095 menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="et_pb_menu_page_id-5 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="et_pb_menu_page_id-156280 menu-item menu-item-type-post_type menu-item-object-page menu-item-191393"><a href="https://www.israel365news.com/mp-news/">Poverty</a></li>
<li class="et_pb_menu_page_id-160308 menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=i365properties&#038;utm_medium=website_banner&#038;utm_campaign=bin_banner">SHOP</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_header et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_5_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_11_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><span><div class='code-block code-block-16' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'BIN_MPU_INFEED_1' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-1569510030186-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1569510030186-0'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
</span></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</header><!-- .et-l -->
	<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
			<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-wqlfbwoq3uaqulixh9ao-holder"></div>
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="wqlfbwoq3uaqulixh9ao" data-user="56043" async></script>
<!-- / https://optinmonster.com --></div>
				
				<article id="post-191549" class="et_pb_post post-191549 post type-post status-publish format-standard has-post-thumbnail hentry category-antisemitism et-has-post-format-content et_post_format-et-post-format-standard">
				<!--<img src="https://bin2020.kinsta.cloud/wp-content/uploads/2020/07/Untitled-design-15.png" />-->
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">More than 500 Amazon employees demand company sever contracts with Israel</h1>
							
							<p class="post-meta"> by <span class="author vcard"><a href="https://www.israel365news.com/author/jns/" title="Posts by JNS" rel="author">JNS</a></span> | <span class="published">May 30, 2021</span> | <a href="https://www.israel365news.com/category/antisemitism/" rel="category tag">Antisemitism</a></p>                            
                        
                            <div class="verse">

														 <blockquote class="verse">


													<p>

												<a href="https://purchase.theisraelbible.com/?utm_source=bin&utm_medium=verse&utm_content=Numbers/chapter-24/#verse-10" >
								Enraged at Balaam, Balak struck his hands together. “I called you,” Balak said to Balaam, “to damn my enemies,										<span style="font-weight:700">			Numbers 24:10 (The Israel Bible<sup style="font-size:8px;bottom:1.2em">TM</sup>)</a></span>

													</p>


													</blockquote>



                            </div>
                            
                            
                            
						<img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/11/Untitled-design-49.jpg" alt="" class="" width='1080' height='675' srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/11/Untitled-design-49.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/11/Untitled-design-49-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /><p class="custom_caption">An Amazon storefront. (Shutterstock)</p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.israel365news.com/191549/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/" data-a2a-title="More than 500 Amazon employees demand company sever contracts with Israel"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F&amp;linkname=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F&amp;linkname=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F&amp;linkname=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F&amp;linkname=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F&amp;linkname=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel" title="Reddit" rel="nofollow noopener" target="_blank"></a><a href="https://parler.com/new-post?message=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel&amp;url=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F" title="Parler" rel="nofollow" target="_blank"><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/israel365-custom/assets/social-icons/parler.svg" width="32" height="32" alt="Parler"></a><a href="https://gab.com/compose?text=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel&amp;url=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F" title="Gab" rel="nofollow" target="_blank"><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/israel365-custom/assets/social-icons/gab.svg" width="32" height="32" alt="Gab"></a><a class="a2a_button_email" href="https://gab.com/compose?text=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel&amp;url=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><p>A group of 500 Amazon workers is asking the company’s top executives to voice support for Palestinians and sever its contract with the Israel Defense Forces, The Verge reported on Tuesday. The company currently employs more than 1.3 million worldwide.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'BIN_ARTICLE_1' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

<p>In April, Amazon and Google signed a $1.2 billion cloud-computing contract with the Israeli government, according to Reuters.</p>
<p>“As Amazonians, we believe it is our moral responsibility to stand in solidarity with and speak out on behalf of the millions of Palestinians who, for decades, have not only been dispossessed of their voices and victimhood, but, in essence, their humanity,” they said in an internal letter to Jeff Bezos and Andy Jassy, who is set to take over from Bezos as CEO of Amazon later this year.</p>
<p>“Amazon employs Palestinians in Tel Aviv and Haifa offices and around the world,” continued the letter. “Ignoring the suffering faced by Palestinians and their families at home erases our Palestinian co-workers.”</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=104809&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&subId=[SUBID_ENCODED]"></script></div>

<p>The employees further demanded that Amazon cancel its contracts with government and corporate companies accused of human-rights violations, listing the IDF as an example.</p>
<p>They also asked Amazon to start a relief fund for Palestinians who have been affected by military violence, publicly acknowledge “the continued assault upon Palestinians’ basic human rights under an illegal occupation,” and reject any definition of anti-Semitism that claims that criticism of Israel is anti-Semitic.</p>
<p>The latter was likely a reference to the International Remembrance Holocaust Alliance (IHRA) working definition of anti-Semitism, which has been adopted by more than 450 leading organizations, including 28 countries, in the five years since it was formulated on May 26, 2016.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_ARTICLE_2' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-2'); });
  </script>
</div>
<!-- End AdSlot 2 --></div>

<p>“It is important to clarify that our stance against the Israeli military occupation of the Palestinian people is not a stance against the Jewish people,” the group said in the letter. “Anti-Semitism has no place in our cause. Our narrative is a stance against a state continuing to perpetuate settle colonial violence against an indigenous people: the Palestinians.”</p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21822990548/BIN_ARTICLE_3 -->
<center><div class="gam-ad" id='div-gpt-ad-1572360821086-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572360821086-0'); });
  </script>
</div></center></div>
<p><span style="font-weight: 400;"><div class="give-embed-form-wrapper" id="give-60b36f73c2708"><iframe
				name="give-embed-form"
				src="https://www.israel365news.com/give/israel365-charity-fund-3-2-2-2-3-3?giveDonationFormInIframe=1"
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
		<div style="
			pointer-events: none;
			height: 90px;
			width: 90px;
			background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%23004691;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
			animation: spin 0.6s linear infinite;
			"></div>
	</div>
</div></div></span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.israel365news.com/191549/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/" data-a2a-title="More than 500 Amazon employees demand company sever contracts with Israel"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F&amp;linkname=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F&amp;linkname=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F&amp;linkname=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F&amp;linkname=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F&amp;linkname=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel" title="Reddit" rel="nofollow noopener" target="_blank"></a><a href="https://parler.com/new-post?message=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel&amp;url=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F" title="Parler" rel="nofollow" target="_blank"><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/israel365-custom/assets/social-icons/parler.svg" width="32" height="32" alt="Parler"></a><a href="https://gab.com/compose?text=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel&amp;url=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F" title="Gab" rel="nofollow" target="_blank"><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/israel365-custom/assets/social-icons/gab.svg" width="32" height="32" alt="Gab"></a><a class="a2a_button_email" href="https://gab.com/compose?text=More%20than%20500%20Amazon%20employees%20demand%20company%20sever%20contracts%20with%20Israel&amp;url=https%3A%2F%2Fwww.israel365news.com%2F191549%2Fmore-than-500-amazon-employees-demand-company-sever-contracts-with-israel%2F" title="Email" rel="nofollow noopener" target="_blank"></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
				 <div style="" id="the_champ_fb_commenting"><div class="fb-comments" data-href="https://www.israel365news.com/191549/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/" data-numposts="" data-width="100%" ></div></div><script type="text/javascript" src="//connect.facebook.net/en_US/sdk.js
    "></script><script>FB.init({xfbml:1,version: "v7.0"});</script>                					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

			<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-874a70" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="144853"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>

<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21752231759/bin_multisize_native', [[1, 1], 'fluid']).display();
</script></div>
			</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="ai_widget-6" class="et_pb_widget ai_widget"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 8 for Ad unit 'BIN_SKY_1' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-8'); });
  </script>
	</div></center>
<!-- End AdSlot 8 --></div>
</div> <!-- end .et_pb_widget --><div id="i3_recent_posts-2" class="et_pb_widget widget_i3_recent_posts"><h4 class="widgettitle">Recent Headlines</h4><ul class="i3-recent-posts-with-thumbnail"><li><a href="https://www.israel365news.com/191549/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/" title="More than 500 Amazon employees demand company sever contracts with Israel"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/11/Untitled-design-49.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/11/Untitled-design-49.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/11/Untitled-design-49-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a><a href="https://www.israel365news.com/191549/more-than-500-amazon-employees-demand-company-sever-contracts-with-israel/" title="">More than 500 Amazon employees demand company sever contracts with Israel</a></li><li><a href="https://www.israel365news.com/191546/havat-yair-a-modern-day-pogrom-in-samaria/" title="Havat Yair: A modern-day pogrom in Samaria"><img width="768" height="429" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/05/havat-yair.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/05/havat-yair.png 768w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/05/havat-yair-480x268.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 768px, 100vw" /></a><a href="https://www.israel365news.com/191546/havat-yair-a-modern-day-pogrom-in-samaria/" title="">Havat Yair: A modern-day pogrom in Samaria</a></li><li><a href="https://www.israel365news.com/191538/facebook-suspends-rabbi-for-saying-hitler-was-wrong/" title="Facebook suspends rabbi for saying &#8216;Hitler was wrong&#8217;"><img width="848" height="342" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/05/faceboo-twitter.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/05/faceboo-twitter.png 848w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/05/faceboo-twitter-480x194.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 848px, 100vw" /></a><a href="https://www.israel365news.com/191538/facebook-suspends-rabbi-for-saying-hitler-was-wrong/" title="">Facebook suspends rabbi for saying &#8216;Hitler was wrong&#8217;</a></li><li><a href="https://www.israel365news.com/191534/hundreds-gather-to-protest-against-israel-during-shabbat-holiday-watch/" title="Hundreds Gather to Protest Against Israel During Shabbat Holiday [Watch]"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/05/palestine-rally-teaneck.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/05/palestine-rally-teaneck.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/05/palestine-rally-teaneck-480x240.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" /></a><a href="https://www.israel365news.com/191534/hundreds-gather-to-protest-against-israel-during-shabbat-holiday-watch/" title="">Hundreds Gather to Protest Against Israel During Shabbat Holiday [Watch]</a></li><li><a href="https://www.israel365news.com/191531/new-survey-more-young-evangelicals-turning-their-backs-on-israel/" title="New Survey: More young evangelicals turning their backs on Israel"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2014/12/evangelical-christian-prayer.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2014/12/evangelical-christian-prayer.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2014/12/evangelical-christian-prayer-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a><a href="https://www.israel365news.com/191531/new-survey-more-young-evangelicals-turning-their-backs-on-israel/" title="">New Survey: More young evangelicals turning their backs on Israel</a></li><li><a href="https://www.israel365news.com/191530/finding-sanity-on-the-ground-in-israel-today-opinion/" title="Finding Sanity on the Ground in Israel—Today"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/02/F131206SK05-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/02/F131206SK05-1.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/02/F131206SK05-1-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></a><a href="https://www.israel365news.com/191530/finding-sanity-on-the-ground-in-israel-today-opinion/" title="">Finding Sanity on the Ground in Israel—Today</a></li><li><a href="https://www.israel365news.com/191526/pro-palestine-rally-in-dc-draws-just-1000-in-attendees-watch/" title="1,000 or 10,000? Conflicting reports of attendance at &#8216;major&#8217; Pro-Palestine rally in DC [Watch]"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/05/natl-march-palestine-1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/05/natl-march-palestine-1.png 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/05/natl-march-palestine-1-480x240.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" /></a><a href="https://www.israel365news.com/191526/pro-palestine-rally-in-dc-draws-just-1000-in-attendees-watch/" title="">1,000 or 10,000? Conflicting reports of attendance at &#8216;major&#8217; Pro-Palestine rally in DC [Watch]</a></li><li><a href="https://www.israel365news.com/191524/rebuild-what-with-whom-opinion/" title="Rebuild What With Whom?"><img width="660" height="330" src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/04/blinken.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/04/blinken.png 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2021/04/blinken-480x240.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" /></a><a href="https://www.israel365news.com/191524/rebuild-what-with-whom-opinion/" title="">Rebuild What With Whom?</a></li></ul></div> <!-- end .et_pb_widget --><div id="ai_widget-7" class="et_pb_widget ai_widget"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_MPU_1' ### Size: [[336,280],[300,250]] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-2'); });
  </script>
	</div></center>
<!-- End AdSlot 2 -->
</div>
</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Trending Topics</h4>
			<ul>
					<li class="cat-item cat-item-12494"><a href="https://www.israel365news.com/category/alleviating-poverty/">Alleviating Poverty</a>
</li>
	<li class="cat-item cat-item-5879"><a href="https://www.israel365news.com/category/antisemitism/">Antisemitism</a>
</li>
	<li class="cat-item cat-item-2885"><a href="https://www.israel365news.com/category/biblical-news/" title="The concept of ‘Biblical News’ is a rather unique one. Many people read the Bible while others often follow the news. But very few actually put the two together. 

However, the combination of Biblical prophecy and breaking news actually makes a lot of sense when you think about it. That’s because the Bible involves a lot of politics as well as predicting future events - precisely what we read the news for.

&nbsp;

For example, when the flora surrounding the Dead Sea comes to life, it is not only news. It is a direct prophecy from the book of Ezekiel:

&nbsp;

 ‘These waters issue forth toward the eastern region and shall go down into the Arabah; and when they shall enter into the sea into the sea of the putrid waters the waters shall be healed. And it shall come to pass that every living creature wherewith it swarmeth whithersoever the rivers shall come shall live (Ezekiel 47:8-9)

&nbsp;

Or, while many news outlets report on the Jewish people returning to the Land of Israel on Aliyah, they often consider it to be just another mundane news story, Israel365 News understands that the ingathering of the exiles is indeed a prophecy that comes directly from the book of Jeremiah:

&nbsp;

And there is hope for your future —declares Hashem: Your children shall return to their country. (Jeremiah 31:16)

&nbsp;

But Biblical News doesn’t just have to be prophecy coming to fruition. It can also manifest itself in commandments from the Torah as well.

For example, indications of the very central commandment to build a third Temple can be reported on. That would fall under the category of Biblical News.

This includes stories of dry runs of the sacrificial ceremonies for the Temple service. It can even be the revival of ancient Temple customs for the very first time since the Second Temple period. One example is when the high priests were vetted for access into that area - an event that happened completely inadvertently. 

So although ‘Biblical News’ is a rather unique concept, perhaps it shouldn’t be. After all, the most interesting stories usually come from one of two sources - the news and the Bible. 

&nbsp;">Biblical News</a>
</li>
	<li class="cat-item cat-item-2886"><a href="https://www.israel365news.com/category/christian-zionism/" title="Christian Zionists believe in the continuing and eternal covenant between God and the Jewish people regarding the Land of Israel. Christian Zionism is further defined as the belief among Christians that the return of the Land of Israel to Jewish dominion and the physical return of the Jewish people to the Land, known as the ingathering of the exiles, are in fulfillment of Biblical prophecy.

And Hashem your God will bring you to the land that your fathers possessed, and you shall possess it; and He will make you more prosperous and more numerous than your fathers. Deuteronomy 30:5

I will be at hand for you—declares Hashem—and I will restore your fortunes. And I will gather you from all the nations and from all the places to which I have banished you—declares Hashem—and I will bring you back to the place from which I have exiled you. Jeremiah 29:14

An estimated tens of thousands of Christian churches stand with Israel and bless the Jewish people, in fulfillment of God’s promise to Abraham.
I will bless those who bless you And curse him that curses you; And all the families of the earth Shall bless themselves by you. Genesis 12:3

The term Christian Zionism has been in use since the middle of the 20th century. However, Christian support for restoring the Land of Israel to the Jewish people goes back as far as the late 16th century and the Protestant Reformation. Among the most prominent Christian Zionists in history include Sir Isaac Newton, Lord Arthur Balfour, Winston Churchill and Martin Luther King, Jr.
The Friends of Zion Museum in Jerusalem highlights the connection between Christians and Zionism over the last 200 years.

Today’s Christian Zionists are the core of Israel365’s audience. Israel365 News reports regularly on cooperation between Christian Zionists and Jews in the Land of Israel and the Israel365 organization offers opportunities for Christian lovers of Israel to bless the Jewish people through various targeted fundraising drives. Every day, Israel365 News interprets world events through the lens of Biblical prophecy for a predominantly Christian Zionist audience.">Christian Zionism</a>
</li>
	<li class="cat-item cat-item-5946"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a>
</li>
	<li class="cat-item cat-item-12555"><a href="https://www.israel365news.com/category/holocaust/">Holocaust</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.israel365news.com/category/idf/">IDF</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.israel365news.com/category/inspiration/">Inspiration</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.israel365news.com/category/jerusalem/" title="Our feet stood inside your gates, O Yerushalayim, Yerushalayim built up, a city knit together,  to which tribes would make pilgrimage, the tribes of Hashem, —as was enjoined upon Yisrael— to praise the name of Hashem. There the thrones of judgment stood, thrones of the house of David. Pray for the well-being of Yerushalayim; “May those who love you be at peace. (Psalms 122: 2-6)

Jerusalem is referred to over 600 times in the Hebrew Bible. 

There is a Jewish teaching that Jerusalem, called Yerushalayim in Hebrew, has 70 names. Zion and Moriah are two commonly used alternative names. Yerushalayim is a combination of yireh, the Hebrew word that means “he will see” and Shalem, the city associated with King Melchizedek.

And King Melchizedek of Shalem brought out bread and wine; he was a priest of Hashem Most High. (Genesis 14:18)


Ancient Jerusalem was once called Jebus and was inhabited by the Jebusites, as this verse in the Book of Judges illustrates.


But the man refused to stay for the night. He set out and traveled as far as the vicinity of Jebus—that is, Yerushalayim; he had with him a pair of laden donkeys, and his concubine was with him. Judges 19:10

Jerusalem is one of the world’s oldest cities. Dominion over Jerusalem has changed hands dozens of times and the city, along with the Holy Temple, was destroyed twice - once in 586 BCE by Nebuchadnezzar, the king of Babylon and again in 70 CE by Rome. 

From 70 CE until 1948, Jerusalem was controlled by a series of empires. In modern history, dominion over Jerusalem was held by the Ottoman Empire from 1516 until the beginning of the British Mandate in 1917.

On November 29, 1947, the UN General Assembly approved the Partition Plan, granting the Jewish people dominion over part of Jerusalem for the first time in 2,000 years. There is a street in Jerusalem known as Kaf-Tet B’November, which literally means November 29, honoring this momentous date. 

Jerusalem was reunited, and the Old City was restored to Jewish hands, in June 1967, as an outcome of the Six Day War. Israel celebrates this reunification on Yom Yerushalayim  (Jerusalem Day) each year on 28 Iyar in the Hebrew calendar (May-June).

Jerusalem is the capital city of the State of Israel with more than nine million residents. Of those, 64% are Jewish, 34% are Muslim and 2% are Christian.

Jerusalem, and more specifically the Temple Mount, is destined to be the home of the Third and Eternal Holy Temple. 
Jerusalem  Today
Much of today’s news regarding Jerusalem can be understood in light of these two verses from Zechariah:


Behold, I will make Yerushalayim a bowl of reeling for the peoples all around. Yehuda shall be caught up in the siege upon Yerushalayim, when all the nations of the earth gather against her. In that day, I will make Yerushalayim a stone for all the peoples to lift; all who lift it shall injure themselves. Zechariah 12:2-3

A bowl of reeling is more clearly understood as a cup of poison.  Just as Zechariah prophesied, Jerusalem is a cup of poison and a burdensome stone; it is a political headache for much of the world. Yet, it is precisely the epicenter for those nations who love God, love Jerusalem and have honored it in recent years.

Today, Jerusalem is in the news on a daily basis. In 2018, President Trump moved the US Embassy to Jerusalem and other countries are following suit. The Palestinian government claims it will break ties with any country who does so and many countries have succumbed to this pressure and have taken a strong stance against Jewish sovereignty over Jerusalem.

There are incredible archaeology discoveries unearthed in Jerusalem on a regular basis that prove the city was the ancient capital of Israel.

The prophet Isaiah taught that Jerusalem will be a house of prayer for all nations. 


I will bring them to My sacred mount And let them rejoice in My house of prayer. Their burnt offerings and sacrifices Shall be welcome on My mizbayach; For My House shall be called A house of prayer for all peoples.” Isaiah 56:7

In partial fulfillment of that prophecy, the Jewish State has welcomed Christian visitors to the holy city. Each year on the Feast of Tabernacles, thousands of pilgrims from all around the world head to Jerusalem.
Jerusalem in Prophecy
While many of the prophecies about Jerusalem being rebuilt have started to be fulfilled in recent decades, the final end days vision for Jerusalem is just on the horizon.

Isaiah’s prophecy that the timeless messages of the Torah will come forth from Jerusalem, is starting to happen. 

And the many peoples shall go and say: “Come, Let us go up to the Mount of Hashem, To the House of the God of Yaakov; That He may instruct us in His ways, And that we may walk in His paths.” For instruction shall come forth from Tzion, The word of Hashem from Yerushalayim. Isaiah 2:3

The Bible says the Third Temple will be built in Jerusalem.

He brought me, in visions of Hashem, to the Land of Yisrael, and He set me down on a very high mountain on which there seemed to be the outline of a city on the south. Ezekiel 40:2

The prophet Zechariah taught that Moshiach (Messiah) will enter Jerusalem on a donkey.

Rejoice greatly, Fair Tzion; Raise a shout, Fair Yerushalayim! Lo, your king is coming to you. He is victorious, triumphant, Yet humble, riding on an ass, On a donkey foaled by a she-ass. Zechariah 9:9

Jerusalem is indeed a city like no other, with an unparalleled Biblical past, a vibrant present and a glorious future.">Jerusalem</a>
</li>
	<li class="cat-item cat-item-2784"><a href="https://www.israel365news.com/category/jewish-world/">Jewish World</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.israel365news.com/category/judea-and-samaria/" title="Judea and Samaria In The Bible
Known in Hebrew as Yehuda and Shomron, Judea (sometimes spelled Judaea) and Samaria comprise Israel’s Biblical heartland.

Judea is a Greek and Roman term for Judah, whose kingdom in Southern Israel was ruled by the descendants of Judah, son of Jacob. The most famous king from the Tribe of Judah was King David who ruled over a united Israel. In Jewish thought, the Messiah will be a descendent of King David’s. Jerusalem, Bethlehem and Hebron are important Biblical cities in Judea.

After the death of King Solomon and the split between Rechavam and Yerovam, Judea was referred to as the Southern Kingdom because it is located in the southern part of Israel.

When all Yisrael heard that Yerovam had returned, they sent messengers and summoned him to the assembly and made him king over all Yisrael. Only the tribe of Yehuda remained loyal to the House of David. 1 Kings 12:20

Samaria refers to the region beginning north of Judea until the Galilee. It is associated with the ancient Kingdom of Israel and is sometimes referred to as the Northern Kingdom. Important Biblical cities in Samaria include Beit El, Jaffa, Jericho, Nazereth and Meggido.

In 722 BCE, the Northern Kingdom was conquered by Assyria. The local population was sent into exile and eventually assimilated. This is how the Ten Lost Tribes of Israel came to be.

In the end, Hashem removed Yisrael from His presence, as He had warned them through all His servants the Neviim. So the Israelites were deported from their land to Assyria, as is still the case. 2 Kings 17:23
Judea and Samaria Today
On a political level, Israeli sovereignty over Judea and Samaria, the Biblical Heartland of Israel, is heavily disputed. Judea and Samaria are a central issue in the BDS movement and their attempts to divorce parts of Israel from their Biblical context. Like our Christian Zionist readers, Israel365 News is wholly supportive of the centrality of the Israeli communities of Judea and Samaria.

Israel365 News consistently reports on the political battle to apply Israeli law to the region and on advances in the world’s economic recognition of the region

Bible-based Jews and Christians can find dozens of sites worth visiting in today’s Judea and Samaria, including The Cave of The Patriarchs and Matriarchs in Hebron, Tekoa where the prophet Amos was born in the Judean hills and Har Bracha, the Garden of Bible Stories in Ariel and Mount Gerizim National Park in Samaria">Judea and Samaria</a>
</li>
	<li class="cat-item cat-item-4217"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://www.israel365news.com/category/middle-east/">Middle East</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.israel365news.com/category/videos/">News Videos</a>
</li>
	<li class="cat-item cat-item-137"><a href="https://www.israel365news.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-2466"><a href="https://www.israel365news.com/category/terror-watch/">Terror Watch</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.israel365news.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2887"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel Relations</a>
</li>
	<li class="cat-item cat-item-12534"><a href="https://www.israel365news.com/category/weekly-torah-portion/">Weekly Torah Portion</a>
</li>
			</ul>

			</div> <!-- end .et_pb_widget --><div id="ai_widget-8" class="et_pb_widget ai_widget"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 9 for Ad unit 'BIN_SKY_2' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-9'); });
  </script>
	</div></center>
<!-- End AdSlot 9 --></div>
</div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191393"><a href="https://www.israel365news.com/mp-news/">Poverty</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=i365properties&#038;utm_medium=website_banner&#038;utm_campaign=bin_banner">SHOP</a></li>
</ul></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	

	<footer id="main-footer">
		
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-7" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><h2 style="color: white;">About Israel365 News</h2>
<hr />
<p>&nbsp;</p>
<p><a href="https://www.israel365news.com/">About Israel365 News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative &#8211; just Biblical.</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164883"><a href="https://www.israel365news.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191393"><a href="https://www.israel365news.com/mp-news/">Poverty</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=i365properties&#038;utm_medium=website_banner&#038;utm_campaign=bin_banner">SHOP</a></li>
</ul></div></div> <!-- end .fwidget --><div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-events-of-messianic-era-container"><ul id="menu-events-of-messianic-era" class="menu"><li id="menu-item-158179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158179"><a href="https://www.israel365news.com/tag/end-of-days/">End of Days</a></li>
<li id="menu-item-158180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158180"><a href="https://www.israel365news.com/tag/red-heifer/">Red Heifer</a></li>
<li id="menu-item-158181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158181"><a href="https://www.israel365news.com/tag/third-temple/">Third Temple</a></li>
<li id="menu-item-158182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158182"><a href="https://www.israel365news.com/tag/bible-codes/">Bible Codes</a></li>
<li id="menu-item-158183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158183"><a href="https://www.israel365news.com/tag/nibiru/">Nibiru</a></li>
</ul></div></div> <!-- end .fwidget --><div id="custom_html-15" class="widget_text fwidget et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/subscribe">SUBSCRIBE</a></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->
		
		<div id="footer-bottom">
			<div class="container clearfix">
							</div>	<!-- .container -->
		</div>
	</footer> <!-- #main-footer -->
    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

			
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: I3N Hebrew names_Mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='phs5r6idykulycd0dvxk';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: I3N HebName Floating Bar v1 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gvhljtsa31jpposjip4h';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: I3N Hebrew birthday_mobile --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='kd9ukfv4nvgoq3491zv4';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN Hebrew birthday_desktop --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='mx4ca0wfg3iv05yyextu';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN floating bar - Prophecy Unfolds --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='yxnegwbqbrfo8evhb7v6';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN mobile bar - Messianic Era v3 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='agng0xjah6aikjgme5io';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Client > MP Lead Campaign > Mobile Bar --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='lgwl5ap4no11aeffqwe1';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->	<div id="fb-root"></div>
			<script type="text/javascript">
		var phs5r6idykulycd0dvxk_shortcode = true;var gvhljtsa31jpposjip4h_shortcode = true;var kd9ukfv4nvgoq3491zv4_shortcode = true;var mx4ca0wfg3iv05yyextu_shortcode = true;var yxnegwbqbrfo8evhb7v6_shortcode = true;var agng0xjah6aikjgme5io_shortcode = true;var lgwl5ap4no11aeffqwe1_shortcode = true;		</script>
		<link crossorigin="anonymous" rel='stylesheet' id='et-builder-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions.js' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475857827,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js' id='site_tracking-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/wp-google-map-gold/assets/js/vendor/webfont/webfont.js' id='webfont-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min.js' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/js/custom.js' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/js/smoothscroll.js' id='smooth-scroll-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/social_login/general.js' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js' id='the_champ_share_counts-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids.js' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min.js' id='waypoints-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup.js' id='magnific-popup-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"405e9ed463","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"cb092e71ec","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"191549","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts.js' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/optinmonster/assets/js/helper.js' id='optinmonster-wp-helper-js'></script>
<style id="et-builder-module-design-tb-154645-191549-cached-inline-styles">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</style><script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3',blog:'183143255',post:'191549',tz:'3',srv:'www.israel365news.com'} ]);
	_stq.push([ 'clickTrackerInit', '183143255', '191549' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.israel365news.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '0dd6349a7a', slugs: {"phs5r6idykulycd0dvxk":{"slug":"phs5r6idykulycd0dvxk","mailpoet":false},"gvhljtsa31jpposjip4h":{"slug":"gvhljtsa31jpposjip4h","mailpoet":false},"kd9ukfv4nvgoq3491zv4":{"slug":"kd9ukfv4nvgoq3491zv4","mailpoet":false},"mx4ca0wfg3iv05yyextu":{"slug":"mx4ca0wfg3iv05yyextu","mailpoet":false},"yxnegwbqbrfo8evhb7v6":{"slug":"yxnegwbqbrfo8evhb7v6","mailpoet":false},"agng0xjah6aikjgme5io":{"slug":"agng0xjah6aikjgme5io","mailpoet":false},"lgwl5ap4no11aeffqwe1":{"slug":"lgwl5ap4no11aeffqwe1","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":191549,"object_key":"post","object_type":"post","term_ids":[5879]};</script>
			<script type="text/javascript">

		// GA Enhance Ecommerce tracking.
		(function ($) {

			window.addEventListener('load', function give_ga_purchase(event) {

				window.removeEventListener('load', give_ga_purchase, false);

				var ga = window[window['GoogleAnalyticsObject'] || 'ga'];

				document.cookie = 'give_source=' + get_parameter('utm_source');
				document.cookie = 'give_medium=' + get_parameter('utm_medium');
				document.cookie = 'give_campaign=' + get_parameter('utm_campaign');

				//utm_content
				document.cookie = 'give_content=' + get_parameter('utm_content');

				// If ga function is ready. Let's proceed.
				if ('function' === typeof ga) {
					// Load the Ecommerce plugin.
					ga('require', 'ec');

					var give_forms = $('form.give-form');

					// Loop through each form on page and provide an impression.
					give_forms.each(function (index, value) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();

						ga('ec:addImpression', {            // Provide product details in an impressionFieldObject.
							'id': form_id,                   // Product ID (string).
							'name': form_title,
							'category': 'Donations',
							'list': 'Donation Forms',
							'position': index + 1                     // Product position (number).
						});

						ga('ec:setAction', 'detail');

						ga('send', 'event', 'Fundraising', 'Donation Form View', form_title, {'nonInteraction': 1});

					});

					// More code using $ as alias to jQuery
					give_forms.on('submit', function (event) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();
						var form_gateway = $(this).find('input[name="give-gateway"]').val();

						ga('ec:addProduct', {
							'id': form_id,
							'name': form_title,
							'category': 'Donations',
							'brand': 'Fundraising',
							'price': $(this).find('.give-amount-hidden').val(),
							'quantity': 1
						});
						ga('ec:setAction', 'add');

						ga('send', 'event', 'Fundraising', 'Donation Form Begin Checkout', form_title);

						ga('ec:setAction', 'checkout', {
							'option': form_gateway  // Payment method
						});

						ga('send', 'event', 'Fundraising', 'Donation Form Submitted', form_title);

					});

				} // end if

			}, false); // end win load


			/**
			 * Get specific parameter value from Query string.
			 * @param {string} parameter Parameter of query string.
			 * @param {object} data Set of data.
			 * @return bool
			 */
			function get_parameter(parameter, data) {

				if (!parameter) {
					return false;
				}

				if (!data) {
					data = window.location.href;
				}

				var parameter = parameter.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
				var expr = parameter + "=([^&#]*)";
				var regex = new RegExp(expr);
				var results = regex.exec(data);

				if (null !== results) {
					return results[1];
				} else {
					return '';
				}
			}

		})(jQuery); //
	</script>
			
	</body>
</html>
