<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.israel365news.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
		<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.israel365news.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.israel365news.com/162325/eu-funded-ngo-promotes-kids-participation-in-terror/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook", theChampGpCommentsUrl = 'https://www.israel365news.com/162325/eu-funded-ngo-promotes-kids-participation-in-terror/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.israel365news.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://www.israel365news.com/162325/eu-funded-ngo-promotes-kids-participation-in-terror/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
						div.the_champ_vertical_sharing .the_champ_square_count{display: block}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EU-Funded NGO promotes kids participation in Terror</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://palwatch.org/page/18433" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EU-Funded NGO promotes kids participation in Terror" />
	<meta property="og:description" content="The “Palestine” section of DCI (DCI-P) is not only betraying the vision of its ‎international umbrella organization but more outrageously, it is betraying the children ‎on whose behalf they are meant to be advocating. ‎" />
	<meta property="og:url" content="https://palwatch.org/page/18433" />
	<meta property="og:site_name" content="Israel365 News | Latest News. Biblical Perspective." />
	<meta property="article:publisher" content="https://www.facebook.com/BreakingIsraelNews" />
	<meta property="article:published_time" content="2020-12-17T13:16:23+00:00" />
	<meta property="og:image" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/10/hamas.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta property="fb:app_id" content="313874166432792" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.israel365news.com/#organization","name":"Israel365 News","url":"https://www.israel365news.com/","sameAs":["https://www.facebook.com/BreakingIsraelNews","https://twitter.com/BINalerts"],"logo":{"@type":"ImageObject","@id":"https://www.israel365news.com/#logo","inLanguage":"en-US","url":"https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/04/BreakingIsraelNews-longstripe.jpg","width":627,"height":79,"caption":"Israel365 News"},"image":{"@id":"https://www.israel365news.com/#logo"}},{"@type":"WebSite","@id":"https://www.israel365news.com/#website","url":"https://www.israel365news.com/","name":"Israel365 News | Latest News. Biblical Perspective.","description":"Biblical Prophecy Unfolding","publisher":{"@id":"https://www.israel365news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.israel365news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palwatch.org/page/18433#primaryimage","inLanguage":"en-US","url":"https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/10/hamas.jpg","width":660,"height":330,"caption":"Members of the Ezzedine al-Qassam Brigades, the military wing of the Palestinian Islamist movement Hamas, take part in a rally marking three years since Operation Protective Edge on July 20, 2017, in Khan Younis in the southern Gaza Strip. (Abed Rahim Khatib/ Flash90)"},{"@type":"WebPage","@id":"https://palwatch.org/page/18433#webpage","url":"https://palwatch.org/page/18433","name":"EU-Funded NGO promotes kids participation in Terror","isPartOf":{"@id":"https://www.israel365news.com/#website"},"primaryImageOfPage":{"@id":"https://palwatch.org/page/18433#primaryimage"},"datePublished":"2020-12-17T13:16:23+00:00","dateModified":"2020-12-17T13:16:23+00:00","breadcrumb":{"@id":"https://palwatch.org/page/18433#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palwatch.org/page/18433"]}]},{"@type":"BreadcrumbList","@id":"https://palwatch.org/page/18433#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.israel365news.com/category/terror-watch/","url":"https://www.israel365news.com/category/terror-watch/","name":"Terror Watch"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.israel365news.com/162325/eu-funded-ngo-promotes-kids-participation-in-terror/","url":"https://www.israel365news.com/162325/eu-funded-ngo-promotes-kids-participation-in-terror/","name":"EU-Funded NGO promotes kids participation in Terror"}}]},{"@type":["Article","NewsArticle"],"@id":"https://palwatch.org/page/18433#article","isPartOf":{"@id":"https://palwatch.org/page/18433#webpage"},"author":{"@id":"https://www.israel365news.com/#/schema/person/9a2e780300bebee94567a0489ebfe008"},"headline":"EU-Funded NGO promotes kids participation in Terror","datePublished":"2020-12-17T13:16:23+00:00","dateModified":"2020-12-17T13:16:23+00:00","mainEntityOfPage":{"@id":"https://palwatch.org/page/18433#webpage"},"publisher":{"@id":"https://www.israel365news.com/#organization"},"image":{"@id":"https://palwatch.org/page/18433#primaryimage"},"articleSection":"Terror Watch","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.israel365news.com/#organization"}},{"@type":"Person","@id":"https://www.israel365news.com/#/schema/person/9a2e780300bebee94567a0489ebfe008","name":"Palestinian Media Watch"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.israel365news.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Israel365 News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.israel365news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel365 News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.israel365news.com/comments/feed/" />
<meta content="Divi Child v.4.4.8.1593556911" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/novashare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/css/give.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/style.dev.css' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/css/divi.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/novashare/js/novashare.min.js' id='novashare-js-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.8.0","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/give-stripe.js' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","checkout_nonce":"254c3ceec1","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.8.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","ajaxNonce":"760ab81e11","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"24c24f521b4346df31e497a06fca6779","session_nonce_cookie_name":"wp-give_session_reset_nonce_24c24f521b4346df31e497a06fca6779","session_cookie_name":"wp-give_session_24c24f521b4346df31e497a06fca6779","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.israel365news.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/give.js' id='give-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"eu_funded_ngo_promotes_kids_participation_in_terror"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/recaptcha.js' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='agsdcm-js-extra'>
/* <![CDATA[ */
var EXTRA = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","blog_feed_nonce":"389f7c1385"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/extra.js' id='agsdcm-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/imagesloaded.js' id='agsdcm-imagesloaded-js'></script>
<meta name="generator" content="Give v2.8.0" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["terror-watch"],"pagePostAuthor":"Palestinian Media Watch"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><script data-ad-client="ca-pub-6135412549013747" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-270x270.jpg" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>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</script>
</head>
<body class="post-template-default single single-post postid-162325 single-format-standard et-tb-has-template et-tb-has-header give-recurring give-divi et_pb_button_helper_class et_pb_footer_columns2 et_boxed_layout et_cover_background linux et_pb_gutters2 et_smooth_scroll et_right_sidebar et_divi_theme et-db">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_0_tb_header et_section_regular" >
				
				
				
				
					<div id="top-rows" class="et_pb_row et_pb_row_0_tb_header top-row">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_header search-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_search et_pb_search_0_tb_header saerch-wraps  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://www.israel365news.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" name="s" placeholder="Search" class="et_pb_s" />
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
						
						<input type="hidden" name="et_pb_include_posts" value="yes" />
						<input type="hidden" name="et_pb_include_pages" value="yes" />
						<input type="submit" value="Search" class="et_pb_searchsubmit">
					</div>
				</form>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://www.israel365news.com/subscribe/">Subscribe</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_1_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_1_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB" target="_blank">BIBLE</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_header mob-tab-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_0_tb_header mob-tab-only et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main" class="et-menu nav"><li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-2886 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="et_pb_menu_page_id-2887 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-5946 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="et_pb_menu_page_id-150095 menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="et_pb_menu_page_id-12494 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161697"><a href="https://www.israel365news.com/category/alleviating-poverty/">Poverty</a></li>
<li class="et_pb_menu_page_id-160308 menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB">SHOP ISRAEL</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_2_tb_header desktop-menu-wrap">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_header mob-hide  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				<div class="et_pb_code_inner"><div class="datetoday">17 Dec, 2020</div>
<script type="text/javascript" charset="utf-8" src="https://www.hebcal.com/etc/hdate-he.js"></script></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header et_pb_image_sticky">
				
				
				<a href="https://www.israel365news.com/"><span class="et_pb_image_wrap "><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/10/Untitled-design-1.png" alt="" title="Untitled design (1)" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/10/Untitled-design-1.png 500w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/10/Untitled-design-1-480x118.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 500px, 100vw" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_header mob-hide  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_1_tb_header">
				
				
				<div class="et_pb_code_inner"><a class="weatherwidget-io" href="https://forecast7.com/en/31d7735d21/jerusalem/?unit=us" data-label_1="JERUSALEM" data-label_2="WEATHER" data-days="3" data-theme="weather_one" >JERUSALEM WEATHER</a>
<style>
  .weatherForecast {
    display: none;
}
</style>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_3_tb_header desktop-menu-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main-1" class="et-menu nav"><li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-2886 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="et_pb_menu_page_id-2887 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-5946 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="et_pb_menu_page_id-150095 menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="et_pb_menu_page_id-12494 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161697"><a href="https://www.israel365news.com/category/alleviating-poverty/">Poverty</a></li>
<li class="et_pb_menu_page_id-160308 menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB">SHOP ISRAEL</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_header ad-behind et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_4_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_8_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'BIN_LB_1' ### Size: [[970,300],[970,250],[970,90],[728,90],[320,100]] -->
<div class="gam-ad" id='div-gpt-ad-7234665-1' style="text-align:center" >
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</header><!-- .et-l -->
	<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
			<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-wqlfbwoq3uaqulixh9ao-holder"></div>
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="wqlfbwoq3uaqulixh9ao" data-user="56043" async></script>
<!-- / https://optinmonster.com --></div>
				
				<article id="post-162325" class="et_pb_post post-162325 post type-post status-publish format-standard has-post-thumbnail hentry category-terror-watch et-has-post-format-content et_post_format-et-post-format-standard">
				<!--<img src="https://bin2020.kinsta.cloud/wp-content/uploads/2020/07/Untitled-design-15.png" />-->
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">EU-Funded NGO promotes kids participation in Terror</h1>
							
							<p class="post-meta"> by <span class="author vcard"><a href="https://www.israel365news.com/author/palestinian-media-watch/" title="Posts by Palestinian Media Watch" rel="author">Palestinian Media Watch</a></span> | <span class="published">Dec 17, 2020</span> | <a href="https://www.israel365news.com/category/terror-watch/" rel="category tag">Terror Watch</a></p>                            
                        
                            <div class="verse">

														 <blockquote class="verse">


													<p>

												<a href="https://purchase.theisraelbible.com/?utm_source=bin&utm_medium=verse&utm_content=Deuteronomy/chapter-32/#verse-21" >
								I’ll incense them with a no-folk, Vex them with a nation of fools.										<span style="font-weight:700">			Deuteronomy 32:21 (The Israel Bible<sup style="font-size:8px;bottom:1.2em">TM</sup>)</a></span>

													</p>


													</blockquote>



                            </div>
                            
                            
                            
						<img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/10/hamas.jpg" alt="" class="" width='1080' height='675' srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/10/hamas.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2017/10/hamas-300x150.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /><p class="custom_caption">Members of the Ezzedine al-Qassam Brigades, the military wing of the Palestinian Islamist movement Hamas, take part in a rally marking three years since Operation Protective Edge on July 20, 2017, in Khan Younis in the southern Gaza Strip. (Abed Rahim Khatib/ Flash90)</p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<style>@media (max-width: 768px) {
							
							
						}body .novashare-inline .novashare-total-share-count {
									color: #000000;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.israel365news.com%2F162325%2Feu-funded-ngo-promotes-kids-participation-in-terror%2F' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://twitter.com/intent/tweet?text=EU-Funded%20NGO%20promotes%20kids%20participation%20in%20Terror&url=https%3A%2F%2Fwww.israel365news.com%2F162325%2Feu-funded-ngo-promotes-kids-participation-in-terror%2F&via=BINAlerts' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.israel365news.com%2F162325%2Feu-funded-ngo-promotes-kids-participation-in-terror%2F' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='https://api.whatsapp.com/send?text=EU-Funded%20NGO%20promotes%20kids%20participation%20in%20Terror+https%3A%2F%2Fwww.israel365news.com%2F162325%2Feu-funded-ngo-promotes-kids-participation-in-terror%2F' target='_blank' class='novashare-button whatsapp' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>WhatsApp</span></span></span></a><a href='mailto:?subject=EU-Funded%20NGO%20promotes%20kids%20participation%20in%20Terror&amp;body=https%3A%2F%2Fwww.israel365news.com%2F162325%2Feu-funded-ngo-promotes-kids-participation-in-terror%2F' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a></div></div><ul>
<li>
<h3><strong>While claiming to be a human rights organization that advocates for the rights of ‎Palestinian children, DCI-P:‎</strong></h3>
</li>
<li>
<h3><strong>Promotes the participation of Palestinian children in violence</strong></h3>
</li>
<li>
<h3><strong>Condones the PA brainwashing of the Palestinian children</strong></h3>
</li>
<li>
<h3><strong>Has invented a false narrative to condemn Israel while all the time ‎ignoring the widespread Palestinian abuse of their own children</strong></h3>
</li>
</ul>
<p>Defense for Children International (DCI) is an internationally recognized, non-‎governmental organization (NGO) that engages in child advocacy. According to its ‎website, the vision of the organization is “that children, as human beings, are able to ‎pursue a life in which they can enjoy their human rights with dignity, in a just and ‎responsible society.”‎</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'BIN_ARTICLE_1' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

<p>Among other sources, DCI is funded by the European Union <a href="https://www.ngo-monitor.org/ngos/defence_for_children_international_palestine_section/" target="_blank" rel="noopener noreferrer">reports</a> NGO Monitor.</p>
<p>The “Palestine” section of DCI (DCI-P) is not only betraying the vision of its ‎international umbrella organization but more outrageously, it is betraying the children ‎on whose behalf they are meant to be advocating. ‎</p>
<p><strong>Promoting participation in violence</strong></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_ARTICLE_2' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-2'); });
  </script>
</div>
<!-- End AdSlot 2 --></div>

<p>While it is clearly not in the best interest of any child to participate in the commission of ‎criminal offences, it is certainly not in the best interest of any child to participate in acts ‎of terror.‎</p>
<p>But for DCI-P, this universal reality seems to be irrelevant. Instead of advocating that ‎the Palestinian children be removed entirely from the equation of participating in acts ‎of terror, DCI-P’s Accountability Program Director, Ayed Abu Qteish, condoned and ‎romanticized Palestinian children’s involvement in terror. According to Abu Qteish, it is ‎the “children’s right” to participate in a “non-violent march” even if the child throws rocks at ‎Israeli security officials or Israeli civilians. ‎</p>
<p><a href="http://r20.rs6.net/tn.jsp?f=0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNmXXkmwAdWstmOe1h_49bO2eH6lMmLyX9PvtWkAqgyJP8p9g6sKAM_DDduFAyro5yrdywHiYovuHjvV76qfU4OZJ_629VURWpWf2oyMb8w-T&amp;c=IuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ==&amp;ch=2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNmXXkmwAdWstmOe1h_49bO2eH6lMmLyX9PvtWkAqgyJP8p9g6sKAM_DDduFAyro5yrdywHiYovuHjvV76qfU4OZJ_629VURWpWf2oyMb8w-T%26c%3DIuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ%3D%3D%26ch%3D2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ%3D%3D&amp;source=gmail&amp;ust=1608279390607000&amp;usg=AFQjCNHw4gjmHTuCpHgSa1Ua1uO_18cdWA"><img class="CToWUd" src="https://ci6.googleusercontent.com/proxy/kVlgQSY-MHw0oil9wAftXvGAoLQ5QjqvX75ItmLDfturxdYgelm-VPRyZd-QHZ3J9AI3wAhg94WOKJAmvsm0cS7hlcYHXYo=s0-d-e1-ft#https://palwatch.org/Storage/Images/2020/dcip1-1.png" alt="" width="300" /></a><img class="CToWUd a6T" tabindex="0" src="https://ci5.googleusercontent.com/proxy/v3fGeHIf8L8PPYhMZIymXNfCi6WE0gNqEVZDQDeXbW0KHewXO63ZhgGeVkgpjCAtob1zueHJicZ-zVXMXakpdQBlVN1yJd4=s0-d-e1-ft#https://palwatch.org/Storage/Images/2020/dcip2-1.png" alt="" /><img class="CToWUd a6T" tabindex="0" src="https://ci5.googleusercontent.com/proxy/uFQj7pPDkUp074e2PqMiQ9yWEg-h6gCqn3TRAjm5e0S5d0q2QJItfMTqVDrqibG1YJaQFK6DgjKxfhRMdcWQrouXoBUp=s0-d-e1-ft#https://palwatch.org/Storage/Images/2020/dcip3.png" alt="" /><img class="CToWUd a6T" tabindex="0" src="https://ci5.googleusercontent.com/proxy/vt5idDnFmExJZW0ToTXpPZI08ouuDd5pOwvLs0KrzAQOCTvWdSXZayVbDg0x3EQQwtrLPo28UoR6aIC8YIOuMc3Gi5lv=s0-d-e1-ft#https://palwatch.org/Storage/Images/2020/dcip4.png" alt="" /></p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21822990548/BIN_ARTICLE_3 -->
<center><div class="gam-ad" id='div-gpt-ad-1572360821086-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572360821086-0'); });
  </script>
</div></center></div>

<blockquote><p>‎“All the cases of Palestinian children being killed – It is the children’s right to ‎participate in non-violent marches, and it is their right to articulate and express ‎their opinion&#8230; When the Palestinian children participate in a march or ‎demonstration or throw a rock, the most important aspect is the symbolic aspect ‎of this issue. The symbolism in that we are rejecting and resisting this ‎occupation.”‎</p>
<p>[Official PA TV, <em>Palestine This Morning</em>, Nov. 21, 2020]‎</p></blockquote>
<p>Throwing rocks at Israeli security officials and certainly at Israeli civilians can and ‎should never be categorized as a “non-violent” act. Rather it should be seen for exactly ‎what it is –<strong> violence par excellence!</strong> Children who participate in such acts of violence ‎are endangering both themselves and others, with potentially lethal consequences. ‎</p>
<p>It is children such as these, who threw stones at the car of Adva Biton and her ‎daughter, 3-year-old Adelle as they travelled on a highway. One of the stones thrown ‎by the five Palestinian kids who participated in the attack hit Adva in the head, causing ‎her to lose control. While Adva was seriously injured, Adelle’s injuries left her with ‎permanent brain damage until she eventually died of her injuries at age four. ‎</p>
<p>‎        ‎<img class="CToWUd" src="https://ci4.googleusercontent.com/proxy/h5XvW7TomzZlkgFNDfw8YeO1gqjNtE618GfH2vdJAtVgsh9yZBYKb0_etip-LbqZNwQQTEVMDA82RuxRiYwuVUKIzkD_ig=s0-d-e1-ft#https://palwatch.org/Storage/Images/2020/abiton.png" alt="" /><br />
‎  Adelle Biton</p><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21752231759/bin_multisize_inarticle_native', [[1, 1], 'fluid']).display();
</script></div>

<p>When Abu Qteish, as an official representative of DCI-P, condones and even ‎romanticizes rock throwing describing it as a “right” of the Palestinian children, he is ‎fundamentally betraying both the Palestinian children and the potential Israeli victims ‎of the violence.  ‎</p>
<p>Just days after Abu Qteish promoted the participation of Palestinian children in violent ‎demonstrations, Palestinian teenager Ali Ayman Saleh Abu Alia was killed while ‎participating in such a demonstration. Describing the event, the IDF spokesman said:‎</p>
<blockquote><p>“During violent demonstrations that took place last Friday [Dec. 4, 2020] in the ‎proximity of the al-Mu&#8217;ayir village and Malek village in the area of the “Binyamin” ‎regional division, tens of rioters threw stones at IDF and Border Guard forces. ‎They also tried to roll boulders and burning tires from hilltops that dominate the ‎‎“Alon” road endangering the lives of those traveling on the road. The security ‎forces prevented the blocking of the road and responded with means for the ‎dispersal of demonstrations and firing of a “Ruger”. The claim about ‎Palestinians injured and killed are known to the IDF and following the incident ‎an investigation of the IDF Military Police has been opened, which when it ends ‎its finding will be transferred to the IDF Military Advocate.”  ‎<br />
[IDF Official Twitter account, Dec. 6, 2020]‎</p></blockquote>
<p>While DCI-P were happy to promote the participation of the Palestinian children in ‎violent demonstrations, they were similarly quick to use the tragic death of Abu Alia as ‎another opportunity to condemn Israel. ‎</p>
<p>As noted by the IDF spokesman, the exact circumstances of Abu Alia’s death are still ‎under investigation. However, already now, it is possible to conclude, that if ‎organizations like DCI-P did not promote the participation of Palestinian kids in violent ‎demonstrations, but rather advocated on their behalf to also stop the PA from promoting ‎the participation of children in violence, then deaths such as that Abu Alia could most ‎likely have been avoided.  ‎</p>
<p><strong>Condoning the brainwashing of children</strong></p>
<p>Having condoned the participation of the Palestinian children in the acts of terror, it ‎should come as no surprise that Abu Qteish also condones the brainwashing of the ‎Palestinian children to believe that Israeli cities are part of “Palestine”.‎</p>
<p>In order to justify its demand to <a href="http://r20.rs6.net/tn.jsp?f=0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNgCcYKThUxoN8YIqfhw04se6RdV2chq0jMW2oZTf4x3a__oejEbHkep3mOBlnCdsdB89sBZkM446Ayuhj3e27TNvbFYZpJVFzi7sOVpxQRjF&amp;c=IuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ==&amp;ch=2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNgCcYKThUxoN8YIqfhw04se6RdV2chq0jMW2oZTf4x3a__oejEbHkep3mOBlnCdsdB89sBZkM446Ayuhj3e27TNvbFYZpJVFzi7sOVpxQRjF%26c%3DIuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ%3D%3D%26ch%3D2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ%3D%3D&amp;source=gmail&amp;ust=1608279390607000&amp;usg=AFQjCNF7rLUQGhhbn0OIIkDKxlvnAxlKOQ">flood Israel</a> with millions of so-called “Palestinian ‎refugees” the Palestinian Authority continuously promotes the notion that Israeli cities ‎are part of “Palestine”. The messaging is present in <a href="http://r20.rs6.net/tn.jsp?f=0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNvYMvnuCqE9HBn9Lab0JxNMJ-ynMyKipESPoLF-CwG6NUp7IG5D3mV2yYUKhlHEoC4KFqSscJBcN9R0NRQMWgH71qN0ZWSyHOAEYFa6S6MKz&amp;c=IuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ==&amp;ch=2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNvYMvnuCqE9HBn9Lab0JxNMJ-ynMyKipESPoLF-CwG6NUp7IG5D3mV2yYUKhlHEoC4KFqSscJBcN9R0NRQMWgH71qN0ZWSyHOAEYFa6S6MKz%26c%3DIuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ%3D%3D%26ch%3D2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ%3D%3D&amp;source=gmail&amp;ust=1608279390607000&amp;usg=AFQjCNHR25Y81yWWbphBP6ejsvBlByvMsA">every walk of life</a>, including in the ‎PA curriculum. On a daily basis, the PA curriculum and textbooks ignore Israel’s ‎existence, brainwashing the kids to believe that the entire area from the River Jordan to ‎the Mediterranean Sea is “Palestine”. Needless to say, they never mention that an ‎independent, sovereign country baring the name “Palestine” never existed or that the ‎entire area the PA calls “Palestine”, including Israel, Judea and Samaria (a.k.a. the ‎West Bank) was <a href="http://r20.rs6.net/tn.jsp?f=0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNkjwj1d_OgjOTDvmQmV2UG1-13nRfV1ufJPLZtYxgeGHuvMbVdlYTv5rCtwZQmdwnpJQ4jGrZ429eaFGDI5g3z9CJ2ndHU0Dra51sp0IcERA&amp;c=IuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ==&amp;ch=2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNkjwj1d_OgjOTDvmQmV2UG1-13nRfV1ufJPLZtYxgeGHuvMbVdlYTv5rCtwZQmdwnpJQ4jGrZ429eaFGDI5g3z9CJ2ndHU0Dra51sp0IcERA%26c%3DIuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ%3D%3D%26ch%3D2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ%3D%3D&amp;source=gmail&amp;ust=1608279390607000&amp;usg=AFQjCNE25-MKKCPI20TS1h8R7J0Qxi4LFw">designated by the international community</a> as the homeland for the ‎Jewish people.    ‎</p>
<p>Historical fact aside, for DCI-P and Abu Qteish, it is perfectly reasonable that the PA ‎brainwash the Palestinian children into believing in the false reality. As Abu Qteish ‎explained:‎</p>
<p><a href="http://r20.rs6.net/tn.jsp?f=0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNmXXkmwAdWstA86Ur2LixrYkXOp9hbQVpyIdhX4GMuQcn6dI6p21kdq-fBf6ZfcgfTMdnvwdqlgFi5FKKLoYgD_Ww3bAqtXtw9ackrqnMxLv&amp;c=IuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ==&amp;ch=2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNmXXkmwAdWstA86Ur2LixrYkXOp9hbQVpyIdhX4GMuQcn6dI6p21kdq-fBf6ZfcgfTMdnvwdqlgFi5FKKLoYgD_Ww3bAqtXtw9ackrqnMxLv%26c%3DIuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ%3D%3D%26ch%3D2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ%3D%3D&amp;source=gmail&amp;ust=1608279390607000&amp;usg=AFQjCNHS9lO_gTcpa95VGfviKvsH3ertdQ"><img class="CToWUd" src="https://ci5.googleusercontent.com/proxy/dv5rKIIOw5BR3-_4aOGjBxvDREcoCF3AG0pfaeBe5HyS4eKIoAW85nVLCpXChDZMjTWEDh3oU4injeOvh0_UhZevRO-m=s0-d-e1-ft#https://palwatch.org/Storage/Images/2020/dcip5.png" alt="" width="300" /></a><img class="CToWUd a6T" tabindex="0" src="https://ci5.googleusercontent.com/proxy/hqziCF-0jcfbTJv9BdsMm3kFx5NtLOR2m11hKamcH4J1hMpFspfNwOv7qPiGHciQQNFqIlalrj0E_Qqf0cKPXsoFgKoq=s0-d-e1-ft#https://palwatch.org/Storage/Images/2020/dcip6.png" alt="" width="300" /><img class="CToWUd a6T" tabindex="0" src="https://ci6.googleusercontent.com/proxy/QyOVMiuwQFn11m9mUgqCIqIDMi1DXhwgH_FKzu8cFenuOsE41BWW6e1ndHNOtHLNA6OygVALn2JiFNk1XjsNpcwQY4a5=s0-d-e1-ft#https://palwatch.org/Storage/Images/2020/dcip7.png" alt="" width="300" /><img class="CToWUd a6T" tabindex="0" src="https://ci6.googleusercontent.com/proxy/JHOHq0jCfHuAT6NIofT3alwaivyNMtQ8iQaw6Vdzarw1l5lwVg97tJX00SEU-5G66kxjwUf51wT5R3lljRb5YUmSc6pB=s0-d-e1-ft#https://palwatch.org/Storage/Images/2020/dcip8.png" alt="" width="300" /></p>
<blockquote><p>“The Israeli attack [on our curricula] said that in the Palestinians’ curricula there ‎are [lessons on] Islamic battles that took place- that encourage resistance. ‎<br />
And this is [indeed] the role of the curriculum: The Palestinian children need to ‎know that Palestine is not only Ramallah and Bethlehem. They need to know ‎that Palestine is Haifa and Acre (i.e., Israeli cities) and that there is a historical ‎oppression that is being imposed on the Palestinian children.”‎</p>
<p>[Official PA TV, <em>Palestine This Morning</em>, Nov. 21, 2020]‎</p></blockquote>
<p>Betraying his duty to advocate for the rights of children, this false statement by Abu ‎Qteish, is indicative of the false narratives he adopts. ‎</p>
<p>First and foremost, the complaints made against the PA curriculum do not focus on ‎‎“Islamic battles that took place”. ‎</p>
<p>Rather, the complaints focus on the sections of the PA textbooks that “<a href="http://r20.rs6.net/tn.jsp?f=0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNlkmtC4ecpwVPgpj2HhTj5pmbbbosGp3NZ9AzNPwj2FwNy_eIx7J_-91xHtJ5zapuWYLuDLUq_11PNf50qKGRCzlsx_ctqGEvkrLuGjCun-x&amp;c=IuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ==&amp;ch=2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNlkmtC4ecpwVPgpj2HhTj5pmbbbosGp3NZ9AzNPwj2FwNy_eIx7J_-91xHtJ5zapuWYLuDLUq_11PNf50qKGRCzlsx_ctqGEvkrLuGjCun-x%26c%3DIuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ%3D%3D%26ch%3D2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ%3D%3D&amp;source=gmail&amp;ust=1608279390608000&amp;usg=AFQjCNHFBPZh0Dp1nythiF1MYkTAHZqjvA">profoundly ‎poison</a>” the minds of the Palestinian children, as then Senator Hilary Clinton said at a ‎press conference with PMW. The most recent complaints against the PA curriculum are ‎focused on the section of the school books that teach the children to <a href="http://r20.rs6.net/tn.jsp?f=0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNiBjt0j1dtO2x8eqOQdtpHottkko776R0-9yfz7zoA7haAifeGw9UvqBI16CX1aEthnNPbKwav3oh9ua_K7WJkY5WfxESjoiK3tRMVg5jlKP&amp;c=IuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ==&amp;ch=2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNiBjt0j1dtO2x8eqOQdtpHottkko776R0-9yfz7zoA7haAifeGw9UvqBI16CX1aEthnNPbKwav3oh9ua_K7WJkY5WfxESjoiK3tRMVg5jlKP%26c%3DIuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ%3D%3D%26ch%3D2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ%3D%3D&amp;source=gmail&amp;ust=1608279390608000&amp;usg=AFQjCNGQcHZ8eBsLkBkDj8mTwCmmzUuiEg">admire and ‎emulate terrorists</a> such as Dalal Mughrabi, who murdered 37 Israelis including 12 ‎children. Similarly, the complaints also noted the fact that Palestinian children are ‎taught about Newton’s Second Law of Motion by showing a picture of a masked ‎Palestinian using a slingshot to propel a rock at Israeli forces (PA 7th Grade Life ‎Sciences schoolbook, p. 77). In their entirety, the <a href="http://r20.rs6.net/tn.jsp?f=0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNuVJa7c9XyEp3wQJm1GI-utP7PmKy5rwu9nJ8vyH40ZkBrmxgJ8klr4IBOdNhRq1jRedn5Q8MaeOldhUdTKKjx5pueeL4hABX95Rs-2HzWDl&amp;c=IuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ==&amp;ch=2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNuVJa7c9XyEp3wQJm1GI-utP7PmKy5rwu9nJ8vyH40ZkBrmxgJ8klr4IBOdNhRq1jRedn5Q8MaeOldhUdTKKjx5pueeL4hABX95Rs-2HzWDl%26c%3DIuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ%3D%3D%26ch%3D2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ%3D%3D&amp;source=gmail&amp;ust=1608279390608000&amp;usg=AFQjCNEhbrEHYyAv0afP_d80DWvcfMpqbg">complaints focused</a> on the fact that ‎the PA indoctrinates Palestinian children to hate Jews and Israel; to aspire to the ‎destruction of Israel; brainwashes the Palestinian children to admire murderers; ‎weaponizes the Palestinian children and promotes their participation in violence and ‎how the PA pays substantial financial rewards to the child terrorists. ‎<br />
‎  ‎<br />
Secondly, Abu Qteish adopts and justifies spreading the falsehood that Israeli cities ‎are in “Palestine” and that there is some kind of “historical oppression” of the children. ‎</p>
<p><strong>Does DCIP have terror connections?‎</strong></p>
<p>A comprehensive report issued in 2019 by the Israeli Ministry of Strategic Affairs ‎‎(<em>Terrorists in Suits &#8211; The Ties Between NGOs promoting BDS and Terrorist ‎Organizations</em>) noted extensive connections between DCI-P and the Popular Front for ‎the Liberation of Palestine (PFLP), an internationally designated terror organization. Just ‎recently, <a href="http://r20.rs6.net/tn.jsp?f=0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNgs8pmCQh5bEolToeuOVuYRx14PQXOXPdEikvdjJ5sLcv7m3x9bXCySnD7CXvMw6GTYnxa9Jn0vMH4iYV8MxJoE=&amp;c=IuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ==&amp;ch=2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNgs8pmCQh5bEolToeuOVuYRx14PQXOXPdEikvdjJ5sLcv7m3x9bXCySnD7CXvMw6GTYnxa9Jn0vMH4iYV8MxJoE%3D%26c%3DIuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ%3D%3D%26ch%3D2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ%3D%3D&amp;source=gmail&amp;ust=1608279390608000&amp;usg=AFQjCNEHy7V3qb3AlKQ8oM8H-JScXmXOEQ">Palestinian Media <span class="il">Watch</span></a> exposed that DCI-P <a href="http://r20.rs6.net/tn.jsp?f=0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNtYPdAwFRrs-NjKESQ1YWeLvFpq1_6dJ9QYg-AphmJrmpSll_W1RMIlWemR9cxU5z3YLcjbW4yTtNhyFuvCVYrYULj1B4AIdFdcdGUKbh_XL&amp;c=IuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ==&amp;ch=2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://r20.rs6.net/tn.jsp?f%3D0018_m6r6JmcW2Qgrvw8ORDyMgTJqZs6jLyRDLak1TsucJSKnJrt_0SNtYPdAwFRrs-NjKESQ1YWeLvFpq1_6dJ9QYg-AphmJrmpSll_W1RMIlWemR9cxU5z3YLcjbW4yTtNhyFuvCVYrYULj1B4AIdFdcdGUKbh_XL%26c%3DIuM1-Kj8Mch3HGADrHwh_4V41K9BFq9Yvq-BfX1RDN9XB3LEhOu8sQ%3D%3D%26ch%3D2Zao557Zo5J90aQVywYzlYWsLHMH3BsqzvSDxGVYEWYjcMoHxFVRXQ%3D%3D&amp;source=gmail&amp;ust=1608279390608000&amp;usg=AFQjCNEwzyA5tcHgsnIO8P0TjblkBOyUFw">refused to accept an EU ‎funding condition</a> that required the NGO recipients to commit that no EU aid would be ‎passed through the NGO to EU designated terror organizations.  ‎</p>
<p><strong>Inventing a false narrative to condemn Israel and ignoring the widespread ‎Palestinian abuse of their own children</strong></p>
<p>For a decade, DCI-P has unjustifiably been accusing Israel of breaching the rights of ‎Palestinian minors who are arrested on suspicion of committing terror attacks. In 2017, ‎DCI-P launched a campaign in the US and in Canada under the title “No Way to Treat ‎a Child.” Members of Congress such as Betty McCullom and Mark Pocan often quote ‎DCI-P findings and reports that constantly condemn Israel. DCI-P is also a member of ‎the UNICEF Palestine “working group” that is also used as a means to unjustifiably ‎condemn Israel.‎</p>
<p>But the DCI-P betrayal of the Palestinian children runs deeper than promoting their ‎participation in terror, condoning the brainwashing of the children and initiating false ‎campaigns.  ‎</p>
<p>A recent survey published by the Palestinian Central Bureau of Statistics (<em>Preliminary ‎Results of the Violence Survey in the Palestinian Society 2019</em>) shows that Palestinian ‎children are the objects of considerable physical and psychological abuse. ‎</p>
<p>According to the study:‎</p>
<ul>
<li>‎25% of Palestinian children aged 12-17 experienced a form of violence in ‎school.‎</li>
</ul>
<p><img class="CToWUd a6T" tabindex="0" src="https://ci6.googleusercontent.com/proxy/1W8Vllna0FapA4WF-j_kNAE6aJCxSjtOmybo20bc7t1xJliOVwLKx12mOxsUH1ExhJA5sRhVvbWpihKVEcozeI48t2D_-A=s0-d-e1-ft#https://palwatch.org/Storage/Images/2020/dcip11.png" alt="" width="350" /></p>
<ul>
<li>17% of Palestinian children aged 12-17 experienced <strong>physical violence from a ‎teacher</strong>.‎</li>
<li>15% of Palestinian children aged 12-17 experienced psychological violence<strong> ‎from a teacher</strong>.</li>
</ul>
<p>‎<img class="CToWUd a6T" tabindex="0" src="https://ci4.googleusercontent.com/proxy/JduskmjiqUiOMY9VTcxjvPLIXvhPYhUS7qqzfghUGOdLp1YIam3Dn5UAs1doGrWlgGYtZxY8eUyCx180Ymlb7-OlXRDK1g=s0-d-e1-ft#https://palwatch.org/Storage/Images/2020/dcip12.png" alt="" width="500" /></p>
<ul>
<li>68% of the Palestinian boys and 62% of the Palestinian girls aged 0 – 11 ‎experienced <strong>physical violence</strong>.‎</li>
<li> ‎79% of the Palestinian boys and 74% of the Palestinian girls aged 0 – 11 ‎experienced <strong>psychological violence</strong>.</li>
</ul>
<p>‎<img class="CToWUd a6T" tabindex="0" src="https://ci4.googleusercontent.com/proxy/GxOzohYMBv7LAYugJFjG5IbYFoMRm5uLEtWv78ZVXekEvMSn_5g3SdfvFcfTHPkr_b4omhdEzY7xC2ONvkwW7skIb6Xi4A=s0-d-e1-ft#https://palwatch.org/Storage/Images/2020/dcip13.png" alt="" width="500" /></p>
<ul>
<li>26% of the Palestinian boys and 18% of the Palestinian girls aged 0 – 11 ‎experienced <strong>severe physical violence</strong>.‎</li>
</ul>
<p><img class="CToWUd a6T" tabindex="0" src="https://ci6.googleusercontent.com/proxy/maFO2Ye7VyAVbyA1RglNddtycBNAUHf6uA3LBuDu7p7hmBObDoHLhtxOfn-fl2A2QqHbRfOdZ0Q_5b3vC_JjNvBxZhqmZw=s0-d-e1-ft#https://palwatch.org/Storage/Images/2020/dcip14.png" alt="" width="350" /></p>
<p>Instead of spending vast amounts of time, energy and funding, in cahoots with ‎internationally designated terror organizations, inventing a false narrative that ‎condemns Israel, maybe DCI-P should spend more time addressing the internal ‎Palestinian widespread child abuse.  ‎</p>
<p>By promoting the participation of Palestinian children in violent acts of terror, by ‎condoning the brainwashing of the Palestinian children, by maintaining links to ‎internationally designated terror organizations and by ignoring the widespread child ‎abuse in the PA, DCI-P is fundamentally betraying the Palestinian children and the ‎vision of Defense for Children International. Reports issued by DCI-P should be ‎immediately discounted for fundamental bias and DCI-P should be immediately ‎expelled from any UNICEF working group. ‎</p>
<p><strong>The following is a longer excerpt of the interview with Abu Qteish:‎</strong></p>
<p><strong>Official PA TV program Palestine This Morning, on UN World Children’s Day, ‎hosting Defense for Children International Palestine’s Accountability Program ‎Director Ayed Abu Qteish</strong></p>
<blockquote><p>Abu Qteish: “Basically the occupation, regardless of the Palestinian children’s ‎motives- there are methods to control and humiliate. [The occupation] wants to ‎humiliate the Palestinian children. All the cases of Palestinian children being killed – it ‎is the children’s right to participate in non-violent marches, and it is their right to ‎articulate and express their opinion. The natural situation in the shadow of the ‎occupation’s existence is that there will be resistance to the occupation by all sectors of ‎the society, including children&#8230;‎</p>
<p>When the Palestinian children participate in a march or demonstration or throw a rock, ‎the most important aspect is the symbolic aspect of this issue. In other words: The ‎symbolism in that we are rejecting and resisting this occupation. ‎<br />
On this basis Israel is attempting to kill this symbolism, to kill the image that exists in the ‎minds of the Palestinian children. They want to occupy the Palestinian children’s ‎consciousness. ‎</p>
<p>Throughout history, the most dangerous tool in the hands of the colonialist was ‎‎[control over] the mind of the occupied people. And a situation in which the ‎Palestinians and Palestinian children accept this reality is an unnatural situation. In ‎other words, for the Palestinian children the natural situation is, for example- ‎</p>
<p>During the survey by the committees [established following] the agreements of the ‎report on Palestine that was submitted to many international organizations, the Israeli ‎attack said that in the Palestinians’ curricula there are [lessons on] Islamic battles that ‎took place- that encourage resistance.</p>
<p>And this is the role of the curriculum: That the Palestinian children need to know that ‎Palestine is not only Ramallah and Bethlehem. They need to know that Palestine is ‎Haifa and Acre (i.e., Israeli cities) and that there is a historical oppression that is being ‎imposed on the Palestinian children. In effect, the education and the curricula in all ‎places in the world need to call for change and resistance, and this role in the ‎Palestinian curricula needs to be many times more so&#8230;‎</p>
<p>Regarding the detained children, all the acts and proceedings of the detentions are ‎designed to assault the psychological condition of the Palestinian children or of the ‎Palestinians in general, even the adults&#8230; In addition, there are detentions of children ‎under the age of 12, considering that the age of partial [criminal] liability in Israel, ‎whether in civil law or according to the military’s orders, is 12. They cannot try the child ‎in front of the court unless he is at least 12, but in many cases&#8230; a child of the age of 7 ‎or 8 is detained, and the experience of detention, even if it is for a period of a few ‎minutes or a few hours&#8230; has short-term and long-term psychological effects.‎</p>
<p>We have documented a number of blows that are connected to the employment of the ‎Palestinian children in the [Jordan] Valley, and especially in the settlements in the ‎‎[Jordan] Valley. The work conditions, and the fields of work- in other words, in the ‎fields of agriculture the children are exposed to the pesticides that are forbidden for ‎use, and even if they are permitted for use it is forbidden for children to be exposed to ‎them. ‎</p>
<p>In addition, the living conditions of the children – considering that many children work ‎and live in the same area – the living conditions of the children are very severe. The ‎problem with this issue is that there is no legal protection for the children who work in ‎these settlements, not from the Palestinian law given that the Palestinians cannot ‎reach them, and not from the Israeli law because most of the workforce is not regulated ‎and is done through contractors, and the contractors- there is a situation of ‎enslavement for the children who work in these places.” ‎</p>
<p>[Official PA TV, <em>Palestine This Morning</em>, Nov. 21, 2020]‎</p></blockquote>
<p><em>The wounded boy in the video is then 13-year-old terrorist Ahmad Manasrah who ‎together with his then 15-year-old cousin Hassan ‎Manasrah stabbed Yossef Ben ‎Shalom (21) in the Pisgat ‎Ze&#8217;ev neighborhood in northeastern Jerusalem, and then ‎repeatedly stabbed Naor Ben Ezra (13) who was riding his bike on Oct. 12, 2015. Both ‎victims were seriously injured. Hassan Manasrah was killed while fleeing the scene, and ‎Ahmad Manasrah was shot by Israeli police, arrested, and hospitalized. Ahmad ‎Manasrah is serving 9.5 years in prison for two counts of attempted murder, after his ‎original 12-year sentence was shortened by the Israeli Supreme Court on Aug. 10, 2017, ‎which claimed he had &#8220;gone a long way in his rehabilitation.&#8221;‎</em></p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=104809&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&subId=[SUBID_ENCODED]"></script></div>
<p><span style="font-weight: 400;"><div class="give-embed-form-wrapper" id="give-5fdb5a59e4792"><iframe
				name="give-embed-form"
				src="https://www.israel365news.com/give/israel365-charity-fund-3-2-2-2?giveDonationFormInIframe=1"
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
		<div style="
			pointer-events: none;
			height: 90px;
			width: 90px;
			background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%2328C77B;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
			animation: spin 0.6s linear infinite;
			"></div>
	</div>
</div></div></span></p>
<hr />
<style>@media (max-width: 768px) {
							
							
						}body .novashare-inline .novashare-total-share-count {
									color: #000000;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-inline-below novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.israel365news.com%2F162325%2Feu-funded-ngo-promotes-kids-participation-in-terror%2F' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://twitter.com/intent/tweet?text=EU-Funded%20NGO%20promotes%20kids%20participation%20in%20Terror&url=https%3A%2F%2Fwww.israel365news.com%2F162325%2Feu-funded-ngo-promotes-kids-participation-in-terror%2F&via=BINAlerts' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.israel365news.com%2F162325%2Feu-funded-ngo-promotes-kids-participation-in-terror%2F' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='https://api.whatsapp.com/send?text=EU-Funded%20NGO%20promotes%20kids%20participation%20in%20Terror+https%3A%2F%2Fwww.israel365news.com%2F162325%2Feu-funded-ngo-promotes-kids-participation-in-terror%2F' target='_blank' class='novashare-button whatsapp' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>WhatsApp</span></span></span></a><a href='mailto:?subject=EU-Funded%20NGO%20promotes%20kids%20participation%20in%20Terror&amp;body=https%3A%2F%2Fwww.israel365news.com%2F162325%2Feu-funded-ngo-promotes-kids-participation-in-terror%2F' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
				 <div style="" id="the_champ_fb_commenting"><div class="fb-comments" data-href="https://www.israel365news.com/162325/eu-funded-ngo-promotes-kids-participation-in-terror/" data-numposts="" data-width="100%" ></div></div><script type="text/javascript" src="//connect.facebook.net/en_US/sdk.js
    "></script><script>FB.init({xfbml:1,version: "v7.0"});</script>                					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

			<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-df80c3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="144853"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21752231759/bin_multisize_native', [[1, 1], 'fluid']).display();
</script></div>
			</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="ai_widget-6" class="et_pb_widget ai_widget"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 8 for Ad unit 'BIN_SKY_1' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-8'); });
  </script>
	</div></center>
<!-- End AdSlot 8 --></div>
</div> <!-- end .et_pb_widget -->
		<div id="recent-posts-4" class="et_pb_widget widget_recent_entries">
		<h4 class="widgettitle">Recent Headlines</h4>
		<ul>
											<li>
					<a href="https://www.israel365news.com/162325/eu-funded-ngo-promotes-kids-participation-in-terror/" aria-current="page">EU-Funded NGO promotes kids participation in Terror</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/162284/these-israeli-children-are-dying-heres-how-you-can-heal-them-with-a-hanukkah-miracle/">These Israeli Children are Dying. Here&#8217;s how you can Heal them with a Hanukkah Miracle</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/162313/bringing-hanukkah-light-to-holocaust-survivors-suffering-in-darkness/">Bringing Hanukkah Light to Holocaust Survivors Suffering in Darkness</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/162308/biden-god-isnt-for-me-or-anyone-else-watch/">Biden: God isn&#8217;t for me or Anyone else [Watch]</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/162302/rabbi-on-hanukkah-covid-vaccine-is-ox-horn-seleucid-greeks-used-to-make-israel-abandon-god/">Rabbi on Hanukkah: Covid Vaccine is &#8216;Ox Horn&#8217; Greeks used to Seduce Israel to Abandon God</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/162298/israels-top-rabbis-unite-to-battle-against-politicians-pushing-gay-agenda/">Israel&#8217;s top Rabbis unite to Battle against Politicians pushing Gay Agenda</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/162300/in-hurricane-ravaged-honduras-idf-provides-hope-for-villagers-amid-catastrophic-destruction-opinion/">In Hurricane-Ravaged Honduras, IDF Provides Hope for Villagers Amid Catastrophic Destruction</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/162294/muslim-extremist-shouldnt-have-been-invited-to-jewish-even-opinion/">Muslim Extremist Shouldn&#8217;t have been Invited to Jewish Even</a>
									</li>
					</ul>

		</div> <!-- end .et_pb_widget --><div id="ai_widget-7" class="et_pb_widget ai_widget"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_MPU_1' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-2'); });
  </script>
	</div></center>
<!-- End AdSlot 2 -->
</div>
</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Trending Topics</h4>
			<ul>
					<li class="cat-item cat-item-12494"><a href="https://www.israel365news.com/category/alleviating-poverty/">Alleviating Poverty</a>
</li>
	<li class="cat-item cat-item-5879"><a href="https://www.israel365news.com/category/antisemitism/">Antisemitism</a>
</li>
	<li class="cat-item cat-item-2885"><a href="https://www.israel365news.com/category/biblical-news/">Biblical News</a>
</li>
	<li class="cat-item cat-item-2886"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a>
</li>
	<li class="cat-item cat-item-5946"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.israel365news.com/category/idf/">IDF</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.israel365news.com/category/inspiration/">Inspiration</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.israel365news.com/category/jerusalem/" title="Our feet stood inside your gates, O Yerushalayim, Yerushalayim built up, a city knit together,  to which tribes would make pilgrimage, the tribes of Hashem, —as was enjoined upon Yisrael— to praise the name of Hashem. There the thrones of judgment stood, thrones of the house of David. Pray for the well-being of Yerushalayim; “May those who love you be at peace. (Psalms 122: 2-6)

Jerusalem is referred to over 600 times in the Hebrew Bible. 

There is a Jewish teaching that Jerusalem, called Yerushalayim in Hebrew, has 70 names. Zion and Moriah are two commonly used alternative names. Yerushalayim is a combination of yireh, the Hebrew word that means “he will see” and Shalem, the city associated with King Melchizedek.

And King Melchizedek of Shalem brought out bread and wine; he was a priest of Hashem Most High. (Genesis 14:18)


Ancient Jerusalem was once called Jebus and was inhabited by the Jebusites, as this verse in the Book of Judges illustrates.


But the man refused to stay for the night. He set out and traveled as far as the vicinity of Jebus—that is, Yerushalayim; he had with him a pair of laden donkeys, and his concubine was with him. Judges 19:10

Jerusalem is one of the world’s oldest cities. Dominion over Jerusalem has changed hands dozens of times and the city, along with the Holy Temple, was destroyed twice - once in 586 BCE by Nebuchadnezzar, the king of Babylon and again in 70 CE by Rome. 

From 70 CE until 1948, Jerusalem was controlled by a series of empires. In modern history, dominion over Jerusalem was held by the Ottoman Empire from 1516 until the beginning of the British Mandate in 1917.

On November 29, 1947, the UN General Assembly approved the Partition Plan, granting the Jewish people dominion over part of Jerusalem for the first time in 2,000 years. There is a street in Jerusalem known as Kaf-Tet B’November, which literally means November 29, honoring this momentous date. 

Jerusalem was reunited, and the Old City was restored to Jewish hands, in June 1967, as an outcome of the Six Day War. Israel celebrates this reunification on Yom Yerushalayim  (Jerusalem Day) each year on 28 Iyar in the Hebrew calendar (May-June).

Jerusalem is the capital city of the State of Israel with more than nine million residents. Of those, 64% are Jewish, 34% are Muslim and 2% are Christian.

Jerusalem, and more specifically the Temple Mount, is destined to be the home of the Third and Eternal Holy Temple. 
Jerusalem  Today
Much of today’s news regarding Jerusalem can be understood in light of these two verses from Zechariah:


Behold, I will make Yerushalayim a bowl of reeling for the peoples all around. Yehuda shall be caught up in the siege upon Yerushalayim, when all the nations of the earth gather against her. In that day, I will make Yerushalayim a stone for all the peoples to lift; all who lift it shall injure themselves. Zechariah 12:2-3

A bowl of reeling is more clearly understood as a cup of poison.  Just as Zechariah prophesied, Jerusalem is a cup of poison and a burdensome stone; it is a political headache for much of the world. Yet, it is precisely the epicenter for those nations who love God, love Jerusalem and have honored it in recent years.

Today, Jerusalem is in the news on a daily basis. In 2018, President Trump moved the US Embassy to Jerusalem and other countries are following suit. The Palestinian government claims it will break ties with any country who does so and many countries have succumbed to this pressure and have taken a strong stance against Jewish sovereignty over Jerusalem.

There are incredible archaeology discoveries unearthed in Jerusalem on a regular basis that prove the city was the ancient capital of Israel.

The prophet Isaiah taught that Jerusalem will be a house of prayer for all nations. 


I will bring them to My sacred mount And let them rejoice in My house of prayer. Their burnt offerings and sacrifices Shall be welcome on My mizbayach; For My House shall be called A house of prayer for all peoples.” Isaiah 56:7

In partial fulfillment of that prophecy, the Jewish State has welcomed Christian visitors to the holy city. Each year on the Feast of Tabernacles, thousands of pilgrims from all around the world head to Jerusalem.
Jerusalem in Prophecy
While many of the prophecies about Jerusalem being rebuilt have started to be fulfilled in recent decades, the final end days vision for Jerusalem is just on the horizon.

Isaiah’s prophecy that the timeless messages of the Torah will come forth from Jerusalem, is starting to happen. 

And the many peoples shall go and say: “Come, Let us go up to the Mount of Hashem, To the House of the God of Yaakov; That He may instruct us in His ways, And that we may walk in His paths.” For instruction shall come forth from Tzion, The word of Hashem from Yerushalayim. Isaiah 2:3

The Bible says the Third Temple will be built in Jerusalem.

He brought me, in visions of Hashem, to the Land of Yisrael, and He set me down on a very high mountain on which there seemed to be the outline of a city on the south. Ezekiel 40:2

The prophet Zechariah taught that Moshiach (Messiah) will enter Jerusalem on a donkey.

Rejoice greatly, Fair Tzion; Raise a shout, Fair Yerushalayim! Lo, your king is coming to you. He is victorious, triumphant, Yet humble, riding on an ass, On a donkey foaled by a she-ass. Zechariah 9:9

Jerusalem is indeed a city like no other, with an unparalleled Biblical past, a vibrant present and a glorious future.">Jerusalem</a>
</li>
	<li class="cat-item cat-item-2784"><a href="https://www.israel365news.com/category/jewish-world/">Jewish World</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.israel365news.com/category/judea-and-samaria/">Judea and Samaria</a>
</li>
	<li class="cat-item cat-item-4217"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://www.israel365news.com/category/middle-east/">Middle East</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.israel365news.com/category/videos/">News Videos</a>
</li>
	<li class="cat-item cat-item-137"><a href="https://www.israel365news.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-2466"><a href="https://www.israel365news.com/category/terror-watch/">Terror Watch</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.israel365news.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2887"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel Relations</a>
</li>
	<li class="cat-item cat-item-12534"><a href="https://www.israel365news.com/category/weekly-torah-portion/">Weekly Torah Portion</a>
</li>
			</ul>

			</div> <!-- end .et_pb_widget --><div id="ai_widget-8" class="et_pb_widget ai_widget"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 9 for Ad unit 'BIN_SKY_2' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-9'); });
  </script>
	</div></center>
<!-- End AdSlot 9 --></div>
</div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161697"><a href="https://www.israel365news.com/category/alleviating-poverty/">Poverty</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB">SHOP ISRAEL</a></li>
</ul></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	

	<footer id="main-footer">
		
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-7" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><h2 style="color: white;">About Israel365 News</h2>
<hr />
<p>&nbsp;</p>
<p><a href="https://www.israel365news.com/">About Israel365 News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative &#8211; just Biblical.</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161697"><a href="https://www.israel365news.com/category/alleviating-poverty/">Poverty</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="https://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB">SHOP ISRAEL</a></li>
</ul></div></div> <!-- end .fwidget --><div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-events-of-messianic-era-container"><ul id="menu-events-of-messianic-era" class="menu"><li id="menu-item-158179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158179"><a href="https://www.israel365news.com/tag/end-of-days/">End of Days</a></li>
<li id="menu-item-158180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158180"><a href="https://www.israel365news.com/tag/red-heifer/">Red Heifer</a></li>
<li id="menu-item-158181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158181"><a href="https://www.israel365news.com/tag/third-temple/">Third Temple</a></li>
<li id="menu-item-158182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158182"><a href="https://www.israel365news.com/tag/bible-codes/">Bible Codes</a></li>
<li id="menu-item-158183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158183"><a href="https://www.israel365news.com/tag/nibiru/">Nibiru</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->
		
		<div id="footer-bottom">
			<div class="container clearfix">
							</div>	<!-- .container -->
		</div>
	</footer> <!-- #main-footer -->
    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

			
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI bar mobile V1 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='zw1xn1fadaubjto8v8s9';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI floating bar C 3-25-20 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='t6zzgvpnayihmileyx3q';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TIB Popup w/ price vs w/o --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='aqjtzks5v4xyi5srls2s';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN mobile bar - Messianic Era v3 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='agng0xjah6aikjgme5io';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN floating bar - Messianic Era --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='vedfbvpb0rmbgzhztovc';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->	<div id="fb-root"></div>
			<script type="text/javascript">
		var zw1xn1fadaubjto8v8s9_shortcode = true;var t6zzgvpnayihmileyx3q_shortcode = true;var aqjtzks5v4xyi5srls2s_shortcode = true;var agng0xjah6aikjgme5io_shortcode = true;var vedfbvpb0rmbgzhztovc_shortcode = true;		</script>
		<link rel='stylesheet' id='et-builder-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions.js' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475857827,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js' id='site_tracking-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min.js' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/js/custom.js' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/js/smoothscroll.js' id='smooth-scroll-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/social_login/general.js' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids.js' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min.js' id='waypoints-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup.js' id='magnific-popup-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"5b9fd22480","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"4e24d81b0c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"162325","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts.js' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/optinmonster/assets/js/helper.js' id='optinmonster-wp-helper-js'></script>
<style id="et-builder-module-design-tb-154645-162325-cached-inline-styles">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</style><script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'183143255',post:'162325',tz:'2',srv:'www.israel365news.com'} ]);
	_stq.push([ 'clickTrackerInit', '183143255', '162325' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.israel365news.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '9113d3a374', slugs: {"zw1xn1fadaubjto8v8s9":{"slug":"zw1xn1fadaubjto8v8s9","mailpoet":false},"t6zzgvpnayihmileyx3q":{"slug":"t6zzgvpnayihmileyx3q","mailpoet":false},"aqjtzks5v4xyi5srls2s":{"slug":"aqjtzks5v4xyi5srls2s","mailpoet":false},"agng0xjah6aikjgme5io":{"slug":"agng0xjah6aikjgme5io","mailpoet":false},"vedfbvpb0rmbgzhztovc":{"slug":"vedfbvpb0rmbgzhztovc","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":162325,"object_key":"post","object_type":"post","term_ids":[2466]};</script>
			<script type="text/javascript">

		// GA Enhance Ecommerce tracking.
		(function ($) {

			window.addEventListener('load', function give_ga_purchase(event) {

				window.removeEventListener('load', give_ga_purchase, false);

				var ga = window[window['GoogleAnalyticsObject'] || 'ga'];

				document.cookie = 'give_source=' + get_parameter('utm_source');
				document.cookie = 'give_medium=' + get_parameter('utm_medium');
				document.cookie = 'give_campaign=' + get_parameter('utm_campaign');

				//utm_content
				document.cookie = 'give_content=' + get_parameter('utm_content');

				// If ga function is ready. Let's proceed.
				if ('function' === typeof ga) {
					// Load the Ecommerce plugin.
					ga('require', 'ec');

					var give_forms = $('form.give-form');

					// Loop through each form on page and provide an impression.
					give_forms.each(function (index, value) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();

						ga('ec:addImpression', {            // Provide product details in an impressionFieldObject.
							'id': form_id,                   // Product ID (string).
							'name': form_title,
							'category': 'Donations',
							'list': 'Donation Forms',
							'position': index + 1                     // Product position (number).
						});

						ga('ec:setAction', 'detail');

						ga('send', 'event', 'Fundraising', 'Donation Form View', form_title, {'nonInteraction': 1});

					});

					// More code using $ as alias to jQuery
					give_forms.on('submit', function (event) {

						var form_id = $(this).find('input[name="give-form-id"]').val();
						var form_title = $(this).find('input[name="give-form-title"]').val();
						var form_gateway = $(this).find('input[name="give-gateway"]').val();

						ga('ec:addProduct', {
							'id': form_id,
							'name': form_title,
							'category': 'Donations',
							'brand': 'Fundraising',
							'price': $(this).find('.give-amount-hidden').val(),
							'quantity': 1
						});
						ga('ec:setAction', 'add');

						ga('send', 'event', 'Fundraising', 'Donation Form Begin Checkout', form_title);

						ga('ec:setAction', 'checkout', {
							'option': form_gateway  // Payment method
						});

						ga('send', 'event', 'Fundraising', 'Donation Form Submitted', form_title);

					});

				} // end if

			}, false); // end win load


			/**
			 * Get specific parameter value from Query string.
			 * @param {string} parameter Parameter of query string.
			 * @param {object} data Set of data.
			 * @return bool
			 */
			function get_parameter(parameter, data) {

				if (!parameter) {
					return false;
				}

				if (!data) {
					data = window.location.href;
				}

				var parameter = parameter.replace(/[\[]/, "\\\[").replace(/[\]]/, "\\\]");
				var expr = parameter + "=([^&#]*)";
				var regex = new RegExp(expr);
				var results = regex.exec(data);

				if (null !== results) {
					return results[1];
				} else {
					return '';
				}
			}

		})(jQuery); //
	</script>
			
	</body>
</html>
