<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.israel365news.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
		<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.israel365news.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook", theChampGpCommentsUrl = 'https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.israel365news.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
						div.the_champ_vertical_sharing .the_champ_square_count{display: block}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Did China Adopt “Flesh-Rotting” War Tactics From Book of Zechariah?</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Did China Adopt “Flesh-Rotting” War Tactics From Book of Zechariah?" />
	<meta property="og:description" content="Such a weapon would bear a disturbing resemblance to the effects of the War of Gog and Magog described in Zechariah." />
	<meta property="og:url" content="https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/" />
	<meta property="og:site_name" content="Israel365 News | Latest News. Biblical Perspective." />
	<meta property="article:publisher" content="https://www.facebook.com/BreakingIsraelNews" />
	<meta property="article:author" content="https://www.facebook.com/adameliyahu?fref=ts" />
	<meta property="article:published_time" content="2020-11-23T14:01:33+00:00" />
	<meta property="article:modified_time" content="2020-11-23T14:05:36+00:00" />
	<meta property="og:image" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/05/shutterstock_109453664.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="512" />
	<meta property="fb:app_id" content="313874166432792" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.israel365news.com/#organization","name":"Israel365 News","url":"https://www.israel365news.com/","sameAs":["https://www.facebook.com/BreakingIsraelNews","https://twitter.com/BINalerts"],"logo":{"@type":"ImageObject","@id":"https://www.israel365news.com/#logo","inLanguage":"en-US","url":"https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/04/BreakingIsraelNews-longstripe.jpg","width":627,"height":79,"caption":"Israel365 News"},"image":{"@id":"https://www.israel365news.com/#logo"}},{"@type":"WebSite","@id":"https://www.israel365news.com/#website","url":"https://www.israel365news.com/","name":"Israel365 News | Latest News. Biblical Perspective.","description":"Biblical Prophecy Unfolding","publisher":{"@id":"https://www.israel365news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.israel365news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/#primaryimage","inLanguage":"en-US","url":"https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/05/shutterstock_109453664.png","width":1024,"height":512,"caption":"VARNA, BULGARIA - AUG 05: Navy frigate \"Yantai\" of the 11th Chinese naval escort flotilla is to make a first-time goodwill visit on August 05, 2012 in Varna, Bulgaria. Part of the ships weaponry. (courtesy: Shutterstock)"},{"@type":"WebPage","@id":"https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/#webpage","url":"https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/","name":"Did China Adopt \u201cFlesh-Rotting\u201d War Tactics From Book of Zechariah?","isPartOf":{"@id":"https://www.israel365news.com/#website"},"primaryImageOfPage":{"@id":"https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/#primaryimage"},"datePublished":"2020-11-23T14:01:33+00:00","dateModified":"2020-11-23T14:05:36+00:00","breadcrumb":{"@id":"https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/"]}]},{"@type":"BreadcrumbList","@id":"https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.israel365news.com/category/biblical-news/","url":"https://www.israel365news.com/category/biblical-news/","name":"Biblical News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/","url":"https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/","name":"Did China Adopt \u201cFlesh-Rotting\u201d War Tactics From Book of Zechariah?"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/#article","isPartOf":{"@id":"https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/#webpage"},"author":{"@id":"https://www.israel365news.com/#/schema/person/cdfb9fb497138e29ae099e487abcb6a4"},"headline":"Did China Adopt \u201cFlesh-Rotting\u201d War Tactics From Book of Zechariah?","datePublished":"2020-11-23T14:01:33+00:00","dateModified":"2020-11-23T14:05:36+00:00","mainEntityOfPage":{"@id":"https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/#webpage"},"publisher":{"@id":"https://www.israel365news.com/#organization"},"image":{"@id":"https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/#primaryimage"},"keywords":"India,noads","articleSection":"Biblical News","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.israel365news.com/#organization"}},{"@type":"Person","@id":"https://www.israel365news.com/#/schema/person/cdfb9fb497138e29ae099e487abcb6a4","name":"Adam Eliyahu Berkowitz","sameAs":["https://www.facebook.com/adameliyahu?fref=ts"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.israel365news.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Israel365 News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.israel365news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel365 News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.israel365news.com/comments/feed/" />
<meta content="Divi Child v.4.4.8.1593556911" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css' type='text/css' media='all' />
<link rel='stylesheet' id='novashare-css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/novashare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/css/give.css' type='text/css' media='all' />
<link rel='stylesheet' id='give_recurring_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-recurring/assets/css/give-recurring.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/style.dev.css' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/css/divi.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/novashare/js/novashare.min.js' id='novashare-js-js'></script>
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"","checkoutBtnTitle":"Donate","publishable_key":"pk_live_SMtnnvlq4TpJelMdklNha8iD","checkout_image":"","checkout_address":"","checkout_processing_text":"Donation Processing...","give_version":"2.8.0","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='give-stripe-js-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/give-stripe.js' id='give-stripe-onpage-js-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/babel-polyfill.js' id='babel-polyfill-js'></script>
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","checkout_nonce":"bf395e4412","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"2","give_version":"2.8.0","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","ajaxNonce":"4feedb4c2e","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":2},"cookie_hash":"24c24f521b4346df31e497a06fca6779","session_nonce_cookie_name":"wp-give_session_reset_nonce_24c24f521b4346df31e497a06fca6779","session_cookie_name":"wp-give_session_24c24f521b4346df31e497a06fca6779","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/www.israel365news.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give/assets/dist/js/give.js' id='give-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/give-recurring/assets/js/give-recurring.js' id='give_recurring_script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"did_china_adopt_flesh_rotting_war_tactics_from_book_of_zechariah"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/recaptcha.js' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='agsdcm-js-extra'>
/* <![CDATA[ */
var EXTRA = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","blog_feed_nonce":"1cac848351"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/extra.js' id='agsdcm-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/imagesloaded.js' id='agsdcm-imagesloaded-js'></script>
<meta name="generator" content="Give v2.8.0" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["biblical-news"],"pageAttributes":["india","noads"],"pagePostAuthor":"Adam Eliyahu Berkowitz"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><script data-ad-client="ca-pub-6135412549013747" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-270x270.jpg" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>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</script>
</head>
<body class="post-template-default single single-post postid-161184 single-format-standard et-tb-has-template et-tb-has-header give-recurring give-divi et_pb_button_helper_class et_pb_footer_columns2 et_boxed_layout et_cover_background osx et_pb_gutters2 et_smooth_scroll et_right_sidebar et_divi_theme et-db">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters2">
		<div class="et_pb_section et_pb_section_0_tb_header et_section_regular" >
				
				
				
				
					<div id="top-rows" class="et_pb_row et_pb_row_0_tb_header top-row">
				<div class="et_pb_column et_pb_column_1_3 et_pb_column_0_tb_header search-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_search et_pb_search_0_tb_header saerch-wraps  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://www.israel365news.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" name="s" placeholder="Search" class="et_pb_s" />
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
						
						<input type="hidden" name="et_pb_include_posts" value="yes" />
						<input type="hidden" name="et_pb_include_pages" value="yes" />
						<input type="submit" value="Search" class="et_pb_searchsubmit">
					</div>
				</form>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_1_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://breakingisraelnews.com/subscribe/">Subscribe</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3 et_pb_column_2_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_1_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_1_tb_header subscribe-btn et_pb_bg_layout_dark" href="http://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB" target="_blank">BIBLE</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_header mob-tab-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_0_tb_header mob-tab-only et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main" class="et-menu nav"><li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-2886 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="et_pb_menu_page_id-2887 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-5946 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="et_pb_menu_page_id-150095 menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="et_pb_menu_page_id-160308 menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="http://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB">SHOP ISRAEL</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_2_tb_header desktop-menu-wrap">
				<div class="et_pb_column et_pb_column_1_5 et_pb_column_4_tb_header mob-hide  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0_tb_header">
				
				
				<div class="et_pb_code_inner"><div class="datetoday">23 Nov, 2020</div>
<script type="text/javascript" charset="utf-8" src="https://www.hebcal.com/etc/hdate-he.js"></script></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_3_5 et_pb_column_5_tb_header  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header et_pb_image_sticky">
				
				
				<a href="https://www.israel365news.com/"><span class="et_pb_image_wrap "><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/10/Untitled-design-1.png" alt="" title="Untitled design (1)" srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/10/Untitled-design-1.png 500w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/10/Untitled-design-1-480x118.png 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 500px, 100vw" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_5 et_pb_column_6_tb_header mob-hide  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_1_tb_header">
				
				
				<div class="et_pb_code_inner"><a class="weatherwidget-io" href="https://forecast7.com/en/31d7735d21/jerusalem/?unit=us" data-label_1="JERUSALEM" data-label_2="WEATHER" data-days="3" data-theme="weather_one" >JERUSALEM WEATHER</a>
<style>
  .weatherForecast {
    display: none;
}
</style>
<script>
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src='https://weatherwidget.io/js/widget.min.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','weatherwidget-io-js');
</script></div>
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_3_tb_header desktop-menu-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_7_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main-1" class="et-menu nav"><li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-2886 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="et_pb_menu_page_id-2887 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-5946 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="et_pb_menu_page_id-150095 menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="et_pb_menu_page_id-160308 menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="http://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB">SHOP ISRAEL</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1_tb_header ad-behind et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_4_tb_header">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_8_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_header  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</header><!-- .et-l -->
	<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
			<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-wqlfbwoq3uaqulixh9ao-holder"></div>
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="wqlfbwoq3uaqulixh9ao" data-user="56043" async></script>
<!-- / https://optinmonster.com --></div>
				
				<article id="post-161184" class="et_pb_post post-161184 post type-post status-publish format-standard has-post-thumbnail hentry category-biblical-news tag-india tag-noads et-has-post-format-content et_post_format-et-post-format-standard">
				<!--<img src="https://bin2020.kinsta.cloud/wp-content/uploads/2020/07/Untitled-design-15.png" />-->
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">Did China Adopt “Flesh-Rotting” War Tactics From Book of Zechariah?</h1>
							
							<p class="post-meta"> by <span class="author vcard"><a href="https://www.israel365news.com/author/adam_berkowitz/" title="Posts by Adam Eliyahu Berkowitz" rel="author">Adam Eliyahu Berkowitz</a></span> | <span class="published">Nov 23, 2020</span> | <a href="https://www.israel365news.com/category/biblical-news/" rel="category tag">Biblical News</a></p>                            
                        
                            <div class="verse">

														 <blockquote class="verse">


													<p>

												<a href="https://purchase.theisraelbible.com/?utm_source=bin&utm_medium=verse&utm_content=Zechariah/chapter-14/#verse-12" >
								As for those peoples that warred against Yerushalayim, Hashem will smite them with this plague: Their flesh shall rot away while they stand on their feet; their eyes shall rot away in their sockets; and their tongues shall rot away in their mouths. 										<span style="font-weight:700">			Zechariah 14:12 (The Israel Bible<sup style="font-size:8px;bottom:1.2em">TM</sup>)</a></span>

													</p>


													</blockquote>



                            </div>
                            
                            
                            
						<img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/05/shutterstock_109453664.png" alt="" class="" width='1080' height='675' srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/05/shutterstock_109453664.png 1024w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/05/shutterstock_109453664-300x150.png 300w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/05/shutterstock_109453664-768x384.png 768w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/05/shutterstock_109453664-1536x768.png 1536w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/05/shutterstock_109453664-2048x1024.png 2048w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/05/shutterstock_109453664-995x498.png 995w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/05/shutterstock_109453664-660x330.png 660w" sizes="(max-width: 1024px) 100vw, 1024px" /><p class="custom_caption">VARNA, BULGARIA - AUG 05: Navy frigate "Yantai" of the 11th Chinese naval escort flotilla is to make a first-time goodwill visit on August 05, 2012 in Varna, Bulgaria. Part of the ships weaponry. (courtesy: Shutterstock)</p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<style>@media (max-width: 768px) {
							
							
						}body .novashare-inline .novashare-total-share-count {
									color: #000000;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.israel365news.com%2F161184%2Fdid-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah%2F' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://twitter.com/intent/tweet?text=Did%20China%20Adopt%20%E2%80%9CFlesh-Rotting%E2%80%9D%20War%20Tactics%20From%20Book%20of%20Zechariah%3F&url=https%3A%2F%2Fwww.israel365news.com%2F161184%2Fdid-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah%2F&via=BINAlerts' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.israel365news.com%2F161184%2Fdid-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah%2F' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='https://api.whatsapp.com/send?text=Did%20China%20Adopt%20%E2%80%9CFlesh-Rotting%E2%80%9D%20War%20Tactics%20From%20Book%20of%20Zechariah%3F+https%3A%2F%2Fwww.israel365news.com%2F161184%2Fdid-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah%2F' target='_blank' class='novashare-button whatsapp' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>WhatsApp</span></span></span></a><a href='mailto:?subject=Did%20China%20Adopt%20%E2%80%9CFlesh-Rotting%E2%80%9D%20War%20Tactics%20From%20Book%20of%20Zechariah%3F&amp;body=https%3A%2F%2Fwww.israel365news.com%2F161184%2Fdid-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah%2F' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a></div></div><p><span style="font-weight: 400;">A smoldering mountaintop conflict between two nuclear-armed nations turned apocalyptic with claims that China used a never-before-used “non-lethal” weapon that cooks its victims from the inside out. </span></p>
<p><span style="font-weight: 400;"><div class="give-embed-form-wrapper" id="give-5fbbc1b2d594f"><iframe
				name="give-embed-form"
				src="https://www.israel365news.com/give/israel365-charity-fund-2-3-2?giveDonationFormInIframe=1"
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
		<div style="
			pointer-events: none;
			height: 90px;
			width: 90px;
			background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%2328C77B;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
			animation: spin 0.6s linear infinite;
			"></div>
	</div>
</div></div></span></p>
<h2><b>China-India Conflict in the Himalayas: Microwave Solution</b></h2>
<p><span style="font-weight: 400;">The confrontation in the Himalayas took a disturbing turn this week when India accused China of using microwave weapons against its soldiers. </span></p>
<p><span style="font-weight: 400;">The Himalayas section of the 2,000-mile border between India and China, the two largest countries in Asia, has been a source of contention between the two countries since the Sino-Indian war ended in 1962 but has heated up in recent months, turning bloody in September when clashes</span><span style="font-weight: 400;"> involving up to 900 soldiers left 20 of their soldiers dead</span><span style="font-weight: 400;">. China refused to release data on the conflict.</span></p>
<p><span style="font-weight: 400;">The two countries have, in recent months, deployed tens of thousands of troops on the border between India’s Ladakh region and the Chinese-held Tibetan plateau.</span></p>
<p><span style="font-weight: 400;">Last week, </span><span style="font-weight: 400;">Jin Canrong, a professor of international relations, gave a lecture at Beijing-based Renmin University in which he</span><span style="font-weight: 400;"> claimed that China had used microwaves on August 29 to target two hilltops to end a month-long standoff, forcing the Indian soldiers to flee without firing a shot. Canrong claimed this solution allowed a Chinese victory without violating the ceasefire agreement that prohibited live-fire. Canrong claimed that within 15 minutes of the weapons being deployed, “those occupying the hilltops all began to vomit”. </span></p>
<p><span style="font-weight: 400;">“They couldn&#8217;t stand up, so they fled,” he claimed. “This was how we retook the ground.” The professor claimed the microwave weapons </span><span style="font-weight: 400;">cooked the tissue of enemy troops “turned the mountain tops into a microwave oven.”</span></p>
<p><span style="font-weight: 400;">“We didn’t publicize it because we solved the problem beautifully,” he said. “They (India) didn’t publicize it either because they lost so miserably.”</span></p>
<p><span style="font-weight: 400;">“In 15 minutes, those occupying the hilltops all began to vomit. They couldn’t stand up, so they fled. This was how we retook the ground.”</span></p>
<h3><b>Denial</b></h3>
<p><span style="font-weight: 400;">Indian officials responded to the report on Tuesday, claiming that China is spreading &#8216;fake news&#8217;. </span></p>
<p><span style="font-weight: 400;">The use of non-conventional weapons is deeply concerning as both India and China have nuclear weapons.</span></p>
<p><span style="font-weight: 400;">“It&#8217;s pure and poor psyops from China,” the Indian government said in a statement responding to the claim, noting that their military remained in control of the hilltops that were captured in June. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Non-Lethal; Deployed But Never Used</span></p>
<p><span style="font-weight: 400;">Initially designed for non-lethal crowd control, microwave systems work by heating the water under the skin to painful temperatures which force people out of the area.   Using a similar principle to a microwave oven it incites movement in the fat and water molecules located just below the skin surface, making the target feel like they are burning from the inside. As soon as the target steps away from the ray, the pain ceases, purportedly leaving no damage to nerve endings and blood vessels, which are located deeper below the epidermis.</span></p>
<p><span style="font-weight: 400;">If Canrong’s claim is true, it would be the first known use of microwave weapons on a battlefield. China’s version, called the Poly WB-1, was first put on display at an air show in 2014 and was thought to be supplied to Chinese naval forces. The Poly WB-1 uses millimeter-wave beams to target people from up to a kilometer away. The US equivalent, the non-lethal Active Denial System, was unveiled in 2007 and deployed in 2010 to Afghanistan. It was withdrawn without ever being used against human targets.</span></p>
<h3><b>Microwaves: China’s Weapon of the Future?</b></h3>
<p><span style="font-weight: 400;">Other forms of microwave weapons are being investigated as possible lethal weapons. </span><span style="font-weight: 400;">In a paper entitled &#8216;China’s Progress with Directed Energy Weapons&#8217;, </span><span style="font-weight: 400;"> </span><span style="font-weight: 400;">Richard D. Fisher Jr, a Senior Fellow at the International Assessment and Strategy Center, claimed that China&#8217;s space program was being developed for potential military missions that would employ laser and microwave weapons.</span></p>
<p><span style="font-weight: 400;"> &#8220;By 2023 it should be possible for China to build a space-based laser battle platform weighing 5 tons and carrying 2.5 tons of chemical laser fuel,” Fisher wrote. He added that China &#8220;may by now have an active space laser combat satellite program&#8221;.</span></p>
<p><span style="font-weight: 400;">Writing in the report for the International Assessment and Strategy Centre, he said: &#8220;China is working to dominate a potential next generation of warfare centered on directed energy weapons.&#8221;</span></p>
<p><span style="font-weight: 400;">&#8220;This drive for superiority is consistent with China’s drive for global economic dominance to be followed by eventual military dominance; the dominance of the seas and outer space,&#8221; Fisher wrote. The report outlined how China had developed low-power electric Solid State Laser (SSL) “kill” weapons but the report emphasized that there is great interest in China&#8217;s development of High Power Microwave (HPM). Currently, China’s military is a leader in developing HPMs.</span></p>
<p><span style="font-weight: 400;">Currently, microwave weapons are used strictly for non-lethal purposes and HPMs are only capable of attacking electronics. But if they should be developed, the principle could be the same as a microwave used in kitchens which </span><span style="font-weight: 400;">cooks food by exposing it to electromagnetic radiation in the microwave frequency range. The general effect of exposure to microwaves will be physical burns to the body, as human tissue, particularly the outer fat and muscle layers, which has a similar composition to some foods that are typically cooked in microwave ovens and so experiences similar dielectric heating effects when exposed to microwave electromagnetic radiation.</span></p>
<h3><b>Rotting Flesh</b></h3>
<p><span style="font-weight: 400;">Such a weapon would bear a disturbing resemblance to the effects of the War of Gog and Magog described in Zechariah.</span></p>
<blockquote><p><span style="font-weight: 400;">As for those peoples that warred against </span><a href="https://theisraelbible.com/glossary/yerushalayim/"><i><span style="font-weight: 400;">Yerushalayim</span></i></a><span style="font-weight: 400;">, </span><i><span style="font-weight: 400;">Hashem</span></i><span style="font-weight: 400;"> will smite them with this plague: Their flesh shall rot away while they stand on their feet; their eyes shall rot away in their sockets; and their tongues shall rot away in their mouths. </span><a href="https://theisraelbible.com/bible/zechariah/chapter-14#verse-12"><span style="font-weight: 400;">Zechariah 14:12</span></a></p></blockquote>
<p>&nbsp;</p>
<div class='et_post_video'><iframe title="Non-Lethal Weapon:  Active Denial System (ADS)" width="1080" height="608" src="https://www.youtube.com/embed/kzG4oEutPbA?feature=oembed&#038;enablejsapi=1&#038;origin=https://www.israel365news.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p><span style="font-weight: 400;"><div class="give-embed-form-wrapper" id="give-5fbbc1b2d5c25"><iframe
				name="give-embed-form"
				src="https://www.israel365news.com/give/israel365-charity-fund-2-3-2?giveDonationFormInIframe=1"
				
				data-autoScroll="0"
				onload="if( 'undefined' !== typeof Give ) { Give.initializeIframeResize(this) }"
				style="border: 0;visibility: hidden;min-height: 598px;"></iframe><div class="iframe-loader">
<div style="
		height: calc(100% - 28px);
		width: calc(100% - 20px);
		max-width: 552px;
		margin: 10px auto 10px auto;
		background: #fff;
		border-radius: 6px;
		display: flex;
		align-items: center;
		justify-content: center;
		-webkit-box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
		box-shadow: 0 2px 2px 0 rgba(0, 0, 0, 0.14),
			0 3px 1px -2px rgba(0, 0, 0, 0.2),
			0 1px 5px 0 rgba(0, 0, 0, 0.12);
	">
		<div style="
			pointer-events: none;
			height: 90px;
			width: 90px;
			background-image: url(&quot;data:image/svg+xml;charset=utf8,%3C?xml version='1.0' encoding='utf-8'?%3E%3C!-- Generator: Adobe Illustrator 24.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) --%3E%3Csvg version='1.1' id='Layer_1' xmlns='http://www.w3.org/2000/svg' xmlns:xlink='http://www.w3.org/1999/xlink' x='0px' y='0px' viewBox='0 0 349 348' style='enable-background:new 0 0 349 348;' xml:space='preserve'%3E%3Cstyle type='text/css'%3E .st0{fill:%2328C77B;} %3C/style%3E%3Cpath class='st0' d='M25.1,204.57c-13.38,0-24.47-10.6-24.97-24.08C0.04,178.09,0,175.97,0,174C0,77.78,78.28-0.5,174.5-0.5 c13.81,0,25,11.19,25,25s-11.19,25-25,25C105.85,49.5,50,105.35,50,174c0,1.37,0.03,2.85,0.1,4.65c0.51,13.8-10.27,25.39-24.07,25.9 C25.72,204.56,25.41,204.57,25.1,204.57z'/%3E%3Cpath class='st0' d='M174.5,348.5c-13.81,0-25-11.19-25-25c0-13.81,11.19-25,25-25c68.65,0,124.5-55.85,124.5-124.5 c0-1.38-0.03-2.85-0.1-4.65c-0.51-13.8,10.26-25.4,24.06-25.91c13.83-0.53,25.4,10.26,25.91,24.06c0.09,2.39,0.13,4.51,0.13,6.49 C349,270.22,270.72,348.5,174.5,348.5z'/%3E%3C/svg%3E&quot;);
			animation: spin 0.6s linear infinite;
			"></div>
	</div>
</div></div></span></p>
<style>@media (max-width: 768px) {
							
							
						}body .novashare-inline .novashare-total-share-count {
									color: #000000;
								}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class='novashare-buttons novashare-inline novashare-inline-below novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.israel365news.com%2F161184%2Fdid-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah%2F' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Facebook</span></span></span></a><a href='https://twitter.com/intent/tweet?text=Did%20China%20Adopt%20%E2%80%9CFlesh-Rotting%E2%80%9D%20War%20Tactics%20From%20Book%20of%20Zechariah%3F&url=https%3A%2F%2Fwww.israel365news.com%2F161184%2Fdid-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah%2F&via=BINAlerts' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Twitter</span></span></span></a><a href='https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.israel365news.com%2F161184%2Fdid-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah%2F' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>LinkedIn</span></span></span></a><a href='https://api.whatsapp.com/send?text=Did%20China%20Adopt%20%E2%80%9CFlesh-Rotting%E2%80%9D%20War%20Tactics%20From%20Book%20of%20Zechariah%3F+https%3A%2F%2Fwww.israel365news.com%2F161184%2Fdid-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah%2F' target='_blank' class='novashare-button whatsapp' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>WhatsApp</span></span></span></a><a href='mailto:?subject=Did%20China%20Adopt%20%E2%80%9CFlesh-Rotting%E2%80%9D%20War%20Tactics%20From%20Book%20of%20Zechariah%3F&amp;body=https%3A%2F%2Fwww.israel365news.com%2F161184%2Fdid-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah%2F' target='_self' class='novashare-button email' rel='nofollow noopener noreferrer'><span class='novashare-button-wrapper novashare-button-block'><span class='novashare-button-icon novashare-button-block'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class='novashare-button-label novashare-button-block novashare-hide'><span class='novashare-button-label-wrapper'>Email</span></span></span></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- AI CONTENT END 1 -->
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
				 <div style="" id="the_champ_fb_commenting"><div class="fb-comments" data-href="https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/" data-numposts="" data-width="100%" ></div></div><script type="text/javascript" src="//connect.facebook.net/en_US/sdk.js
    "></script><script>FB.init({xfbml:1,version: "v7.0"});</script>                					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		
		<div id="recent-posts-4" class="et_pb_widget widget_recent_entries">
		<h4 class="widgettitle">Recent Headlines</h4>
		<ul>
											<li>
					<a href="https://www.israel365news.com/161184/did-china-adopt-flesh-rotting-war-tactics-from-book-of-zechariah/" aria-current="page">Did China Adopt “Flesh-Rotting” War Tactics From Book of Zechariah?</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/161182/netanyahu-warns-biden-there-can-be-no-going-back-to-the-iran-nuclear-deal/">Netanyahu warns Biden: There can be no going back to the Iran nuclear deal</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/161173/covid-lockdowns-cause-surge-in-domestic-violence-in-israeli-homes/">Covid Lockdowns Cause Surge in Domestic Violence in Israeli Homes</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/161170/pa-accuses-rabbi-glick-of-storming-temple-mount/">PA Accuses Rabbi Glick of “Storming Temple Mount&#8221;</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/161166/bible-codes-reveal-civil-war-brewing-in-usa-will-ignite-war-of-gog-magog/">Bible Codes Reveal: Civil War brewing in USA will Ignite War of Gog-Magog</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/161155/israeli-tank-flips-upside-down-off-truck/">Israeli tank Flips upside down off Truck</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/161157/report-netanyahu-held-secret-talks-in-saudi-with-pompeo-for-possible-united-front-against-iran/">Report: Netanyahu held secret talks in Saudi with Pompeo for possible united Front against Iran</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/161153/pollard-on-aliyah-god-willing-very-soon/">Pollard on aliyah: ‘God willing, very soon!’</a>
									</li>
					</ul>

		</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Trending Topics</h4>
			<ul>
					<li class="cat-item cat-item-12494"><a href="https://www.israel365news.com/category/alleviating-poverty/">Alleviating Poverty</a>
</li>
	<li class="cat-item cat-item-5879"><a href="https://www.israel365news.com/category/antisemitism/">Antisemitism</a>
</li>
	<li class="cat-item cat-item-2885"><a href="https://www.israel365news.com/category/biblical-news/">Biblical News</a>
</li>
	<li class="cat-item cat-item-2886"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a>
</li>
	<li class="cat-item cat-item-5946"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.israel365news.com/category/idf/">IDF</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.israel365news.com/category/inspiration/">Inspiration</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.israel365news.com/category/jerusalem/" title="Our feet stood inside your gates, O Yerushalayim, Yerushalayim built up, a city knit together,  to which tribes would make pilgrimage, the tribes of Hashem, —as was enjoined upon Yisrael— to praise the name of Hashem. There the thrones of judgment stood, thrones of the house of David. Pray for the well-being of Yerushalayim; “May those who love you be at peace. (Psalms 122: 2-6)

Jerusalem is referred to over 600 times in the Hebrew Bible. 

There is a Jewish teaching that Jerusalem, called Yerushalayim in Hebrew, has 70 names. Zion and Moriah are two commonly used alternative names. Yerushalayim is a combination of yireh, the Hebrew word that means “he will see” and Shalem, the city associated with King Melchizedek.

And King Melchizedek of Shalem brought out bread and wine; he was a priest of Hashem Most High. (Genesis 14:18)


Ancient Jerusalem was once called Jebus and was inhabited by the Jebusites, as this verse in the Book of Judges illustrates.


But the man refused to stay for the night. He set out and traveled as far as the vicinity of Jebus—that is, Yerushalayim; he had with him a pair of laden donkeys, and his concubine was with him. Judges 19:10

Jerusalem is one of the world’s oldest cities. Dominion over Jerusalem has changed hands dozens of times and the city, along with the Holy Temple, was destroyed twice - once in 586 BCE by Nebuchadnezzar, the king of Babylon and again in 70 CE by Rome. 

From 70 CE until 1948, Jerusalem was controlled by a series of empires. In modern history, dominion over Jerusalem was held by the Ottoman Empire from 1516 until the beginning of the British Mandate in 1917.

On November 29, 1947, the UN General Assembly approved the Partition Plan, granting the Jewish people dominion over part of Jerusalem for the first time in 2,000 years. There is a street in Jerusalem known as Kaf-Tet B’November, which literally means November 29, honoring this momentous date. 

Jerusalem was reunited, and the Old City was restored to Jewish hands, in June 1967, as an outcome of the Six Day War. Israel celebrates this reunification on Yom Yerushalayim  (Jerusalem Day) each year on 28 Iyar in the Hebrew calendar (May-June).

Jerusalem is the capital city of the State of Israel with more than nine million residents. Of those, 64% are Jewish, 34% are Muslim and 2% are Christian.

Jerusalem, and more specifically the Temple Mount, is destined to be the home of the Third and Eternal Holy Temple. 
Jerusalem  Today
Much of today’s news regarding Jerusalem can be understood in light of these two verses from Zechariah:


Behold, I will make Yerushalayim a bowl of reeling for the peoples all around. Yehuda shall be caught up in the siege upon Yerushalayim, when all the nations of the earth gather against her. In that day, I will make Yerushalayim a stone for all the peoples to lift; all who lift it shall injure themselves. Zechariah 12:2-3

A bowl of reeling is more clearly understood as a cup of poison.  Just as Zechariah prophesied, Jerusalem is a cup of poison and a burdensome stone; it is a political headache for much of the world. Yet, it is precisely the epicenter for those nations who love God, love Jerusalem and have honored it in recent years.

Today, Jerusalem is in the news on a daily basis. In 2018, President Trump moved the US Embassy to Jerusalem and other countries are following suit. The Palestinian government claims it will break ties with any country who does so and many countries have succumbed to this pressure and have taken a strong stance against Jewish sovereignty over Jerusalem.

There are incredible archaeology discoveries unearthed in Jerusalem on a regular basis that prove the city was the ancient capital of Israel.

The prophet Isaiah taught that Jerusalem will be a house of prayer for all nations. 


I will bring them to My sacred mount And let them rejoice in My house of prayer. Their burnt offerings and sacrifices Shall be welcome on My mizbayach; For My House shall be called A house of prayer for all peoples.” Isaiah 56:7

In partial fulfillment of that prophecy, the Jewish State has welcomed Christian visitors to the holy city. Each year on the Feast of Tabernacles, thousands of pilgrims from all around the world head to Jerusalem.
Jerusalem in Prophecy
While many of the prophecies about Jerusalem being rebuilt have started to be fulfilled in recent decades, the final end days vision for Jerusalem is just on the horizon.

Isaiah’s prophecy that the timeless messages of the Torah will come forth from Jerusalem, is starting to happen. 

And the many peoples shall go and say: “Come, Let us go up to the Mount of Hashem, To the House of the God of Yaakov; That He may instruct us in His ways, And that we may walk in His paths.” For instruction shall come forth from Tzion, The word of Hashem from Yerushalayim. Isaiah 2:3

The Bible says the Third Temple will be built in Jerusalem.

He brought me, in visions of Hashem, to the Land of Yisrael, and He set me down on a very high mountain on which there seemed to be the outline of a city on the south. Ezekiel 40:2

The prophet Zechariah taught that Moshiach (Messiah) will enter Jerusalem on a donkey.

Rejoice greatly, Fair Tzion; Raise a shout, Fair Yerushalayim! Lo, your king is coming to you. He is victorious, triumphant, Yet humble, riding on an ass, On a donkey foaled by a she-ass. Zechariah 9:9

Jerusalem is indeed a city like no other, with an unparalleled Biblical past, a vibrant present and a glorious future.">Jerusalem</a>
</li>
	<li class="cat-item cat-item-2784"><a href="https://www.israel365news.com/category/jewish-world/">Jewish World</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.israel365news.com/category/judea-and-samaria/">Judea and Samaria</a>
</li>
	<li class="cat-item cat-item-4217"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://www.israel365news.com/category/middle-east/">Middle East</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.israel365news.com/category/videos/">News Videos</a>
</li>
	<li class="cat-item cat-item-137"><a href="https://www.israel365news.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-2466"><a href="https://www.israel365news.com/category/terror-watch/">Terror Watch</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.israel365news.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2887"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel Relations</a>
</li>
	<li class="cat-item cat-item-12534"><a href="https://www.israel365news.com/category/weekly-torah-portion/">Weekly Torah Portion</a>
</li>
			</ul>

			</div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="http://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB">SHOP ISRAEL</a></li>
</ul></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	

	<footer id="main-footer">
		
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-7" class="fwidget et_pb_widget widget_text">			<div class="textwidget"><h2 style="color: white;">About Israel365 News</h2>
<hr />
<p>&nbsp;</p>
<p><a href="https://www.israel365news.com/">About Israel365 News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative &#8211; just Biblical.</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160308"><a target="_blank" rel="noopener noreferrer" href="http://purchase.theisraelbible.com/?utm_source=BIN&#038;utm_medium=Top_menu&#038;utm_campaign=TIB">SHOP ISRAEL</a></li>
</ul></div></div> <!-- end .fwidget --><div id="nav_menu-4" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-events-of-messianic-era-container"><ul id="menu-events-of-messianic-era" class="menu"><li id="menu-item-158179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158179"><a href="https://www.israel365news.com/tag/end-of-days/">End of Days</a></li>
<li id="menu-item-158180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158180"><a href="https://www.israel365news.com/tag/red-heifer/">Red Heifer</a></li>
<li id="menu-item-158181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158181"><a href="https://www.israel365news.com/tag/third-temple/">Third Temple</a></li>
<li id="menu-item-158182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158182"><a href="https://www.israel365news.com/tag/bible-codes/">Bible Codes</a></li>
<li id="menu-item-158183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158183"><a href="https://www.israel365news.com/tag/nibiru/">Nibiru</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->
		
		<div id="footer-bottom">
			<div class="container clearfix">
							</div>	<!-- .container -->
		</div>
	</footer> <!-- #main-footer -->
    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

			
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI bar mobile V1 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='zw1xn1fadaubjto8v8s9';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: DI floating bar C 3-25-20 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='t6zzgvpnayihmileyx3q';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TIB Popup w/ price vs w/o --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='aqjtzks5v4xyi5srls2s';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN mobile bar - Messianic Era v3 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='agng0xjah6aikjgme5io';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: BIN floating bar - Messianic Era --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='vedfbvpb0rmbgzhztovc';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->	<div id="fb-root"></div>
			<script type="text/javascript">
		var zw1xn1fadaubjto8v8s9_shortcode = true;var t6zzgvpnayihmileyx3q_shortcode = true;var aqjtzks5v4xyi5srls2s_shortcode = true;var agng0xjah6aikjgme5io_shortcode = true;var vedfbvpb0rmbgzhztovc_shortcode = true;		</script>
		<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions.js' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475857827,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js' id='site_tracking-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min.js' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/js/custom.js' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/js/smoothscroll.js' id='smooth-scroll-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/social_login/general.js' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids.js' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min.js' id='waypoints-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup.js' id='magnific-popup-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"77484f2504","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"3f63b16756","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"161184","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts.js' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/optinmonster/assets/js/helper.js' id='optinmonster-wp-helper-js'></script>
<style id="et-builder-module-design-tb-154645-161184-cached-inline-styles">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</style><script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'183143255',post:'161184',tz:'2',srv:'www.israel365news.com'} ]);
	_stq.push([ 'clickTrackerInit', '183143255', '161184' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.israel365news.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'b03ceb8729', slugs: {"zw1xn1fadaubjto8v8s9":{"slug":"zw1xn1fadaubjto8v8s9","mailpoet":false},"t6zzgvpnayihmileyx3q":{"slug":"t6zzgvpnayihmileyx3q","mailpoet":false},"aqjtzks5v4xyi5srls2s":{"slug":"aqjtzks5v4xyi5srls2s","mailpoet":false},"agng0xjah6aikjgme5io":{"slug":"agng0xjah6aikjgme5io","mailpoet":false},"vedfbvpb0rmbgzhztovc":{"slug":"vedfbvpb0rmbgzhztovc","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":161184,"object_key":"post","object_type":"post","term_ids":[2885,488,5687]};</script>
				
	</body>
</html>
