<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.israel365news.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
		<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.israel365news.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook", theChampGpCommentsUrl = 'https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
					<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{float:right;margin:0 8px;line-height:35px;}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EU Threatens Serbia, Kosovo if they Recognize Jerusalem as Israel&#039;s Capital" />
<meta property="og:description" content="“Any diplomatic steps that could call into question the EU’s common position on Jerusalem are a matter of serious concern and regret.”" />
<meta property="og:url" content="https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/" />
<meta property="og:site_name" content="Israel365 News | Latest News. Biblical Perspective." />
<meta property="article:section" content="Jerusalem" />
<meta property="article:published_time" content="2020-09-08T08:54:06+03:00" />
<meta property="og:image" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/shutterstock_1451179733.jpg" />
<meta property="og:image:secure_url" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/shutterstock_1451179733.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="330" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EU Threatens Serbia, Kosovo if they Recognize Jerusalem as Israel&#039;s Capital - Israel365 News | Latest News. Biblical Perspective.</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EU Threatens Serbia, Kosovo if they Recognize Jerusalem as Israel&#039;s Capital - Israel365 News | Latest News. Biblical Perspective." />
	<meta property="og:description" content="“Any diplomatic steps that could call into question the EU’s common position on Jerusalem are a matter of serious concern and regret.”" />
	<meta property="og:url" content="https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/" />
	<meta property="og:site_name" content="Israel365 News | Latest News. Biblical Perspective." />
	<meta property="article:publisher" content="https://www.facebook.com/BreakingIsraelNews" />
	<meta property="article:published_time" content="2020-09-08T05:54:06+00:00" />
	<meta property="og:image" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/shutterstock_1451179733.jpg" />
	<meta property="og:image:width" content="660" />
	<meta property="og:image:height" content="330" />
	<meta property="fb:app_id" content="313874166432792" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.israel365news.com/#organization","name":"Israel365 News","url":"https://www.israel365news.com/","sameAs":["https://www.facebook.com/BreakingIsraelNews","https://twitter.com/BINalerts"],"logo":{"@type":"ImageObject","@id":"https://www.israel365news.com/#logo","inLanguage":"en-US","url":"https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2019/04/BreakingIsraelNews-longstripe.jpg","width":627,"height":79,"caption":"Israel365 News"},"image":{"@id":"https://www.israel365news.com/#logo"}},{"@type":"WebSite","@id":"https://www.israel365news.com/#website","url":"https://www.israel365news.com/","name":"Israel365 News | Latest News. Biblical Perspective.","description":"Biblical Prophecy Unfolding","publisher":{"@id":"https://www.israel365news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.israel365news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/#primaryimage","inLanguage":"en-US","url":"https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/shutterstock_1451179733.jpg","width":660,"height":330,"caption":"Brussels, Belgium. 10th July 2019. Ursula von der Leyen the nominated President of the EU Commission and President of the EU Parliament David-Maria Sassoli give a press briefing (Shutterstock)"},{"@type":"WebPage","@id":"https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/#webpage","url":"https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/","name":"EU Threatens Serbia, Kosovo if they Recognize Jerusalem as Israel's Capital - Israel365 News | Latest News. Biblical Perspective.","isPartOf":{"@id":"https://www.israel365news.com/#website"},"primaryImageOfPage":{"@id":"https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/#primaryimage"},"datePublished":"2020-09-08T05:54:06+00:00","dateModified":"2020-09-08T05:54:06+00:00","breadcrumb":{"@id":"https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/"]}]},{"@type":"BreadcrumbList","@id":"https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.israel365news.com/category/jerusalem/","url":"https://www.israel365news.com/category/jerusalem/","name":"Jerusalem"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/","url":"https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/","name":"EU Threatens Serbia, Kosovo if they Recognize Jerusalem as Israel&#8217;s Capital"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/#article","isPartOf":{"@id":"https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/#webpage"},"author":{"@id":"https://www.israel365news.com/#/schema/person/daa60f7620f36d8af2da897b439cce80"},"headline":"EU Threatens Serbia, Kosovo if they Recognize Jerusalem as Israel&#8217;s Capital","datePublished":"2020-09-08T05:54:06+00:00","dateModified":"2020-09-08T05:54:06+00:00","mainEntityOfPage":{"@id":"https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/#webpage"},"publisher":{"@id":"https://www.israel365news.com/#organization"},"image":{"@id":"https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/#primaryimage"},"articleSection":"Jerusalem","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.israel365news.com/#organization"}},{"@type":"Person","@id":"https://www.israel365news.com/#/schema/person/daa60f7620f36d8af2da897b439cce80","name":"David Sidman","description":"David Sidman is the editor at large for Breaking Israel News. He is also a former special forces operative in the IDF. In the past, Sidman has written for Shoebat.com and the Times of Israel. He is also a member and activist of the Zehut party."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.israel365news.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Israel365 News | Latest News. Biblical Perspective. &raquo; Feed" href="https://www.israel365news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Israel365 News | Latest News. Biblical Perspective. &raquo; Comments Feed" href="https://www.israel365news.com/comments/feed/" />
<meta content="Divi Child v.4.4.8.1593556911" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/style.dev.css' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-subscribe-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/css/divi.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/es6-promise.auto.min.js' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"eu_threatens_serbia_kosovo_if_they_recognize_jerusalem_as_israels_capital"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/recaptcha.js' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='agsdcm-js-extra'>
/* <![CDATA[ */
var EXTRA = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","blog_feed_nonce":"fa3cd62a10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/extra.js' id='agsdcm-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ds-divi-extras-AGS-DS-1.1.0/js/imagesloaded.js' id='agsdcm-imagesloaded-js'></script>
<meta name="follow.it-verification-code-c3hyWTFCTnU2dmtOdmJqOUpUQ0tyK2R3dkR2aHUzTXhNSlBWUk5mQVRXbE14VDlETXVXUlYyOTNac0NPUkFaK2pCQ0hvOWMyZnhzSGhlTGdZT1dQSXF3ZUpkbnROcWk1bitsSy9HMWFUS2FDY0VBajY5U3k4OXE0TVhMMTNORnd8OVhuSXppOUdXVWNsRE80U1huRHRES1BrckhkbHdhblo3QWJ3Rk5aVU5Jcz0=" content="QBcdQaLbPPrNRA19CNcJ"/>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["jerusalem"],"pagePostAuthor":"David Sidman"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K4Q3Z8');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><script data-ad-client="ca-pub-6135412549013747" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/cropped-i365N-ProfilePic-scaled-1-270x270.jpg" />
<style id="et-divi-customizer-global-cached-inline-styles">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</style><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>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</script>
</head>
<body class="post-template-default single single-post postid-158043 single-format-standard et-tb-has-template et-tb-has-header et_pb_button_helper_class et_pb_footer_columns2 et_boxed_layout et_cover_background windows et_pb_gutters2 et_smooth_scroll et_right_sidebar et_divi_theme et-db essb-7.3">
	<div id="page-container">
<div id="et-boc" class="et-boc">
			
		<header class="et-l et-l--header">
			<div class="et_builder_inner_content et_pb_gutters2"><div class="et_pb_section et_pb_section_0_tb_header et_section_regular" >
				
				
				
				
					<div id="top-rows" class="et_pb_row et_pb_row_0_tb_header top-row">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_0_tb_header search-btn-outer  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_search et_pb_search_0_tb_header saerch-wraps  et_pb_text_align_left et_pb_bg_layout_dark">
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://www.israel365news.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" name="s" placeholder="Search" class="et_pb_s" />
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
						
						<input type="hidden" name="et_pb_include_posts" value="yes" />
						<input type="hidden" name="et_pb_include_pages" value="yes" />
						<input type="submit" value="Search" class="et_pb_searchsubmit">
					</div>
				</form>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_1_tb_header subscribe-btn-outer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_button_module_wrapper et_pb_button_0_tb_header_wrapper et_pb_button_alignment_center et_pb_module ">
				<a class="et_pb_button et_pb_button_0_tb_header subscribe-btn et_pb_bg_layout_dark" href="https://breakingisraelnews.com/subscribe/">Subscribe</a>
			</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_1_tb_header mob-tab-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_2_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_0_tb_header mob-tab-only et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main" class="et-menu nav"><li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-2886 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="et_pb_menu_page_id-2887 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-5946 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="et_pb_menu_page_id-150095 menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row --><div class="et_pb_row et_pb_row_2_tb_header desktop-menu-wrap et_pb_row--with-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3_tb_header  et_pb_css_mix_blend_mode_passthrough et-last-child et_pb_column--with-menu">
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_header et_pb_image_sticky">
				
				
				<a href="https://www.israel365news.com/"><span class="et_pb_image_wrap "><img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/i365N-Logo_Formerly-e1598960291958.png" alt="" title="i365N-Logo_Formerly" /></span></a>
			</div><div class="et_pb_module et_pb_divider_0_tb_header et_pb_space et_pb_divider_hidden"><div class="et_pb_divider_internal"></div></div><div class="et_pb_with_border et_pb_module et_pb_menu et_pb_menu_1_tb_header et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_menu--without-logo et_pb_menu--style-centered">
					
					
					<div class="et_pb_menu_inner_container clearfix">
						
						<div class="et_pb_menu__wrap">
							<div class="et_pb_menu__menu">
								<nav class="et-menu-nav"><ul id="menu-main-1" class="et-menu nav"><li class="et_pb_menu_page_id-87034 menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="et_pb_menu_page_id-2886 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="et_pb_menu_page_id-2887 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel</a></li>
<li class="et_pb_menu_page_id-22 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="et_pb_menu_page_id-5946 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="et_pb_menu_page_id-4217 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="et_pb_menu_page_id-150095 menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
</ul></nav>
							</div>
							
							
							<div class="et_mobile_nav_menu">
				<a href="#" class="mobile_nav closed">
					<span class="mobile_menu_bar"></span>
				</a>
			</div>
						</div>
						
					</div>
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->		</div><!-- .et_builder_inner_content -->
	</header><!-- .et-l -->
	<div id="et-main-area">
	
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
			<div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<div id="om-wqlfbwoq3uaqulixh9ao-holder"></div>
<script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="wqlfbwoq3uaqulixh9ao" data-user="56043" async></script>
<!-- / https://optinmonster.com --></div>
				
				<article id="post-158043" class="et_pb_post post-158043 post type-post status-publish format-standard has-post-thumbnail hentry category-jerusalem et-has-post-format-content et_post_format-et-post-format-standard">
				<!--<img src="https://bin2020.kinsta.cloud/wp-content/uploads/2020/07/Untitled-design-15.png" />-->
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">EU Threatens Serbia, Kosovo if they Recognize Jerusalem as Israel&#8217;s Capital</h1>
							
							<p class="aj-post-meta post-meta"> by <span class="author vcard">David Sidman</span> | <a href="https://www.israel365news.com/category/jerusalem/" rel="category tag">Jerusalem</a></p>                            
                        
                            <div class="verse">

														 <blockquote class="verse">


													<p>

												<a href="https://purchase.theisraelbible.com/?utm_source=bin&utm_medium=verse&utm_content=Zechariah/chapter-12/#verse-9" >
								In that day I will all but annihilate all the nations that came up against Yerushalayim.										<span style="font-weight:700">			Zechariah 12:9 (The Israel Bible<sup style="font-size:8px;bottom:1.2em">TM</sup>)</a></span>

													</p>


													</blockquote>



                            </div>
                            
                            
                            
						<img src="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/shutterstock_1451179733.jpg" alt="" class="" width='1080' height='675' srcset="https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/shutterstock_1451179733.jpg 660w, https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/uploads/2020/09/shutterstock_1451179733-480x240.jpg 480w" sizes="(min-width: 0px) and (max-width: 480px) 480px, (min-width: 481px) 660px, 100vw" /><p class="custom_caption">Brussels, Belgium. 10th July 2019. Ursula von der Leyen the nominated President of the EU Commission and President of the EU Parliament David-Maria Sassoli give a press briefing (Shutterstock)</p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="essb_links essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_2042719719 print-no" id="essb_displayed_top_2042719719" data-essb-postid="158043" data-essb-position="top" data-essb-button-style="button" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/" data-essb-fullurl="https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/" data-essb-instance="2042719719"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.israel365news.com%2F158043%2Feu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital%2F&t=EU+Threatens+Serbia%2C+Kosovo+if+they+Recognize+Jerusalem+as+Israel%5C%26%23039%3Bs+Capital" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.israel365news.com%2F158043%2Feu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital%2F&t=EU+Threatens+Serbia%2C+Kosovo+if+they+Recognize+Jerusalem+as+Israel%5C%26%23039%3Bs+Capital&#39;,&#39;facebook&#39;,&#39;2042719719&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=EU%20Threatens%20Serbia%2C%20Kosovo%20if%20they%20Recognize%20Jerusalem%20as%20Israel%27s%20Capital&amp;url=https%3A%2F%2Fwww.israel365news.com%2F158043%2Feu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital%2F&amp;counturl=https%3A%2F%2Fwww.israel365news.com%2F158043%2Feu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital%2F&#39;,&#39;twitter&#39;,&#39;2042719719&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;2042719719&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=EU+Threatens+Serbia%252C+Kosovo+if+they+Recognize+Jerusalem+as+Israel%255C%2526%2523039%253Bs+Capital&amp;url=https%3A%2F%2Fwww.israel365news.com%2F158043%2Feu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=EU+Threatens+Serbia%252C+Kosovo+if+they+Recognize+Jerusalem+as+Israel%255C%2526%2523039%253Bs+Capital&amp;url=https%3A%2F%2Fwww.israel365news.com%2F158043%2Feu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital%2F&#39;,&#39;linkedin&#39;,&#39;2042719719&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div><p>The EU cautioned Serbia and Kosovo on Monday that they could squash their EU membership ambitions if they move their Israeli embassies to Jerusalem. The threat came as US President Donald Trump’s surprise announcement about the change left officials in Belgrade and Pristina scrambling to mitigate the potential damage.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'BIN_ARTICLE_1' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

<p>In a shocking move last week, Trump announced that Serbia and Kosovo have agreed to normalize economic ties as part of a US-mediated discussions that involve Belgrade moving its embassy to Jerusalem, as well as a shared recognition between Israel and Kosovo.</p>
<p>The development surprised the European Union, who is also heading complex discussions between Serbia and its former territory of Kosovo with regards to improving their tense relations. Meanwhile, Serbian officials seem to be distancing their commitment to Trump, as Kosovo is seeking to calm concerns among other Muslim countries.</p>
<p>The EU’s policy is that the status of Jerusalem should be solved between Israel and the &#8216;Palestinians&#8217; as part of a broader peace deal, and that Serbia — as a candidate to join the EU — must respect that.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_ARTICLE_2' ### Size: [[300,250]] -->
<div class="gam-ad" id='div-gpt-ad-5237127-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5237127-2'); });
  </script>
</div>
<!-- End AdSlot 2 --></div>

<p>“There is no EU member state with an embassy in Jerusalem,” European Commission spokesman Peter Stano said. “Any diplomatic steps that could call into question the EU’s common position on Jerusalem are a matter of serious concern and regret.”</p>
<p>In the midst of his campaign,Trump also announced that Serbia committed to opening a commercial office in Jerusalem this month and will move its embassy there in July. The Trump administration recognized Jerusalem as Israel’s capital back in 2017 and moved its US embassy there in 2018.</p>
<p>Meanwhile PM Netanyahu expressed appreciation towards Serbia’s president while confirming that Israel and Kosovo, a Muslim majority country, will establish diplomatic relations adding that Pristina also will open its embassy in Jerusalem.</p><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- /21822990548/BIN_ARTICLE_3 -->
<center><div class="gam-ad" id='div-gpt-ad-1572360821086-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572360821086-0'); });
  </script>
</div></center></div>

<p>Stano, speaking as Serbian President Aleksander Vucic and Kosovo Prime Minster Avdullah Hoti were holding a new round of talks in Brussels on normalizing their relations, said the EU was given advanced notice only about the economic aspects of the White House event, but not about the developments regarding Jerusalem.</p>
<p>In Belgrade, Serbian officials seem to be shying away from the embassy pledge, as Foreign Minister Ivica Dacic said that the final decision will need to be discussed by the government and will depend on “a number of factors” such as future development of ties with Israel.</p>
<p>Meanwhile, Kosovo’s President Hashim Thaci, spoke with with Turkish President Recep Tayyip Erdogan, in an effort to assuage concerns about the decision to recognize Israel expressed by Turkey and the Arab League group of countries.</p><div class='code-block code-block-13' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21752231759/bin_multisize_inarticle_native', [[1, 1], 'fluid']).display();
</script></div>

<p>“Such a recognition will not violate under any circumstances the strategic, friendly and fraternal partnership with Turkey,” Thaci said after the conversation.</p>
<p>If Serbia and Kosovo move forward with the embassy move,they will be joning the ranks of the US and Guatemala as the only countries with embassies in the Holy City.</p>
<p>“We will continue efforts so that additional European countries will transfer their embassies to Jerusalem,” Netanyahu said on Friday noting that Kosovo will be the first Muslim-majority country to open an embassy in Jerusalem.</p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script>
  (function(){
    var scr = document.createElement('script');
    scr.src = 'https://adklip.bbvms.com/p/bin/q/catSort:bin.js?iframeBreakout=true&sort=random_' + Math.round(Math.random()*40) + ' asc';
    document.currentScript.parentNode.insertBefore(scr, document.currentScript);
  })();
  </script>  </div>
<p>&nbsp;</p>
<div class="essb_links essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_475360280 print-no" id="essb_displayed_bottom_475360280" data-essb-postid="158043" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/" data-essb-fullurl="https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/" data-essb-instance="475360280"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.israel365news.com%2F158043%2Feu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital%2F&t=EU+Threatens+Serbia%2C+Kosovo+if+they+Recognize+Jerusalem+as+Israel%5C%26%23039%3Bs+Capital" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.israel365news.com%2F158043%2Feu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital%2F&t=EU+Threatens+Serbia%2C+Kosovo+if+they+Recognize+Jerusalem+as+Israel%5C%26%23039%3Bs+Capital&#39;,&#39;facebook&#39;,&#39;475360280&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=EU%20Threatens%20Serbia%2C%20Kosovo%20if%20they%20Recognize%20Jerusalem%20as%20Israel%27s%20Capital&amp;url=https%3A%2F%2Fwww.israel365news.com%2F158043%2Feu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital%2F&amp;counturl=https%3A%2F%2Fwww.israel365news.com%2F158043%2Feu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital%2F&#39;,&#39;twitter&#39;,&#39;475360280&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;475360280&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=EU+Threatens+Serbia%252C+Kosovo+if+they+Recognize+Jerusalem+as+Israel%255C%2526%2523039%253Bs+Capital&amp;url=https%3A%2F%2Fwww.israel365news.com%2F158043%2Feu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=EU+Threatens+Serbia%252C+Kosovo+if+they+Recognize+Jerusalem+as+Israel%255C%2526%2523039%253Bs+Capital&amp;url=https%3A%2F%2Fwww.israel365news.com%2F158043%2Feu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital%2F&#39;,&#39;linkedin&#39;,&#39;475360280&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div><!-- AI CONTENT END 1 -->
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
				 <div style="" id="the_champ_fb_commenting"><div class="fb-comments" data-href="https://www.israel365news.com/158043/eu-threatens-serbia-kosovo-if-they-recognize-jerusalem-as-israels-capital/" data-numposts="" data-width="100%" ></div></div><script type="text/javascript" src="//connect.facebook.net/en_US/sdk.js
    "></script><script>FB.init({xfbml:1,version: "v7.0"});</script>                					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

			<div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="rc-widget-df80c3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="144853"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21752231759/bin_multisize_native', [[1, 1], 'fluid']).display();
</script></div>
			</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="ai_widget-6" class="et_pb_widget ai_widget"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 8 for Ad unit 'BIN_SKY_1' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-8'); });
  </script>
	</div></center>
<!-- End AdSlot 8 --></div>
</div> <!-- end .et_pb_widget -->
		<div id="recent-posts-4" class="et_pb_widget widget_recent_entries">
		<h4 class="widgettitle">Recent Headlines</h4>
		<ul>
											<li>
					<a href="https://www.israel365news.com/158068/after-police-scandal-revealed-indictment-against-netanyahu-falling-apart-at-the-seams/">After Police Scandal Revealed: Indictment Against Netanyahu Falling Apart at the Seams</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/158062/men-women-have-same-urge-to-handle-covid-related-stress-by-drinking-eating-chocolate-israeli-study-finds/">Men, Women Have Same Urge to handle Covid Related Stress by Drinking, Eating Chocolate, Israeli study finds</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/158059/un-coronavirus-is-sexist/">UN: Coronavirus Pandemic is Sexist</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/158056/israel-catches-hamas-terrorists-before-massive-bombing-in-central-israel/">Israel Catches Hamas Terrorists before Massive Bombing in Central Israel</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/158054/report-uae-to-send-first-official-delegation-to-israel/">Report: UAE to send first official delegation to Israel</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/158050/dubais-top-cop-stands-with-israel-against-muslim-countries-ishmael-repenting-says-rabbi/">Dubai&#8217;s Top Cop stands with Israel against Muslim Countries: &#8216;Ishmael Repenting&#8217;</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/158038/who-should-jews-fear-most-during-an-uprising-opinion/">Who Should Jews Fear Most During an ‘Uprising’?</a>
									</li>
											<li>
					<a href="https://www.israel365news.com/157992/the-murder-of-an-american-blasphemer-in-pakistan-opinion/">The Murder of an American “Blasphemer” in Pakistan</a>
									</li>
					</ul>

		</div> <!-- end .et_pb_widget --><div id="ai_widget-7" class="et_pb_widget ai_widget"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'BIN_MPU_1' ### Size: [[336,280],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-2'); });
  </script>
	</div></center>
<!-- End AdSlot 2 -->
</div>
</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Trending Topics</h4>
			<ul>
					<li class="cat-item cat-item-5879"><a href="https://www.israel365news.com/category/antisemitism/">Antisemitism</a>
</li>
	<li class="cat-item cat-item-2885"><a href="https://www.israel365news.com/category/biblical-news/">Biblical News</a>
</li>
	<li class="cat-item cat-item-2886"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a>
</li>
	<li class="cat-item cat-item-5946"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.israel365news.com/category/idf/">IDF</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.israel365news.com/category/inspiration/">Inspiration</a>
</li>
	<li class="cat-item cat-item-279"><a href="https://www.israel365news.com/category/inspirational-videos/">Inspirational Videos</a>
</li>
	<li class="cat-item cat-item-278"><a href="https://www.israel365news.com/category/devotionals/">Israel Bible Devotionals</a>
</li>
	<li class="cat-item cat-item-277"><a href="https://www.israel365news.com/category/israel365-scenes-of-israel/">Israel365 Scenes of Israel</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a>
</li>
	<li class="cat-item cat-item-2784"><a href="https://www.israel365news.com/category/jewish-world/">Jewish World</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://www.israel365news.com/category/judea-and-samaria/">Judea and Samaria</a>
</li>
	<li class="cat-item cat-item-20"><a href="https://www.israel365news.com/category/breaking-news/">Latest News</a>
</li>
	<li class="cat-item cat-item-4217"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a>
</li>
	<li class="cat-item cat-item-12454"><a href="https://www.israel365news.com/category/meir-panim/">Meir Panim</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://www.israel365news.com/category/middle-east/">Middle East</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.israel365news.com/category/videos/">News Videos</a>
</li>
	<li class="cat-item cat-item-137"><a href="https://www.israel365news.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-12453"><a href="https://www.israel365news.com/category/shalom-from-jerusalem-daily-video/">Shalom from Jerusalem Daily Video</a>
</li>
	<li class="cat-item cat-item-5617"><a href="https://www.israel365news.com/category/sponsored-content/">Sponsored Content</a>
</li>
	<li class="cat-item cat-item-2466"><a href="https://www.israel365news.com/category/terror-watch/">Terror Watch</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.israel365news.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-2887"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel Relations</a>
</li>
			</ul>

			</div> <!-- end .et_pb_widget --><div id="ai_widget-8" class="et_pb_widget ai_widget"><div class='code-block code-block-9' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 9 for Ad unit 'BIN_SKY_2' ### Size: [[160,600],[300,600],[300,250],'fluid'] -->
<center><div class="gam-ad" id='div-gpt-ad-7234665-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7234665-9'); });
  </script>
	</div></center>
<!-- End AdSlot 9 --></div>
</div> <!-- end .et_pb_widget --><div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
</ul></div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	

	<footer id="main-footer">
		
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="text-7" class="fwidget et_pb_widget widget_text"><h4 class="title">About Israel365 News</h4>			<div class="textwidget"><h2 style="color: white;">About Israel365 News</h2>
<hr />
<p>&nbsp;</p>
<p><a href="https://www.israel365news.com/">About Israel365 News</a> offers a fresh and Biblical perspective on the latest news from Israel and the Middle East. Our bias is not liberal nor conservative &#8211; just Biblical.</p>
</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="nav_menu-3" class="fwidget et_pb_widget widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87034"><a href="https://www.israel365news.com/category/jerusalem/">Jerusalem</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65867"><a href="https://www.israel365news.com/category/christian-zionism/">Christian Zionism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67846"><a href="https://www.israel365news.com/category/us-israel-relations/">US-Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://www.israel365news.com/category/idf/">IDF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155016"><a href="https://www.israel365news.com/category/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111520"><a href="https://www.israel365news.com/category/medical-miracles/">Medical Miracles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150095"><a href="https://www.israel365news.com/tag/zaka/">Humanitarian Relief</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->
		
		<div id="footer-bottom">
			<div class="container clearfix">
							</div>	<!-- .container -->
		</div>
	</footer> <!-- #main-footer -->
    </div> <!-- #et-main-area -->

			
		</div><!-- #et-boc -->
		</div> <!-- #page-container -->

						<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.58);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'c3hyWTFCTnU2dmtOdmJqOUpUQ0tyK2R3dkR2aHUzTXhNSlBWUk5mQVRXbE14VDlETXVXUlYyOTNac0NPUkFaK2pCQ0hvOWMyZnhzSGhlTGdZT1dQSXF3ZUpkbnROcWk1bitsSy9HMWFUS2FDY0VBajY5U3k4OXE0TVhMMTNORnd8OVhuSXppOUdXVWNsRE80U1huRHRES1BrckhkbHdhblo3QWJ3Rk5aVU5Jcz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color: #000000 !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K4Q3Z8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TIB w/ price vs w/o --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='aqjtzks5v4xyi5srls2s';s.dataset.user='56043';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->	<div id="fb-root"></div>
			<script type="text/javascript">
		var aqjtzks5v4xyi5srls2s_shortcode = true;		</script>
		<script type="text/javascript">
!function(){var geq=window.geq=window.geq||[];if(geq.initialize) return;if (geq.invoked){if (window.console && console.error) {console.error("GetEmails snippet included twice.");}return;}geq.invoked = true;geq.methods = ["page", "suppress", "trackOrder"];geq.factory = function(method){return function(){var args = Array.prototype.slice.call(arguments);args.unshift(method);geq.push(args);return geq;};};for (var i = 0; i < geq.methods.length; i++) {var key = geq.methods[i];geq[key] = geq.factory(key);}geq.load = function(key){var script = document.createElement("script");script.type = "text/javascript";script.async = true;script.src = "https://s3-us-west-2.amazonaws.com/storejs/a/" + key + "/ge.js";var first = document.getElementsByTagName("script")[0];first.parentNode.insertBefore(script, first);};geq.SNIPPET_VERSION = "1.3.9";
geq.load("ZRKH7JW");}();
</script>
<script>geq.page()</script>
<script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":true,"extraTheme":false},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-global-functions.js' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":475857827,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js' id='site_tracking-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.israel365news.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.mobile.custom.min.js' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='divi-custom-script-js-extra'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/js/custom.js' id='divi-custom-script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/js/smoothscroll.js' id='smooth-scroll-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","essb3_nonce":"4a78955e61","essb3_plugin_url":"https:\/\/www.israel365news.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/www.israel365news.com\/","post_id":"158043"};
</script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/social_login/general.js' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.fitvids.js' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/waypoints.min.js' id='waypoints-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/scripts/ext/jquery.magnific-popup.js' id='magnific-popup-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.israel365news.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.israel365news.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"43a3c86d52","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"eecc36801e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"158043","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/includes/builder/frontend-builder/build/frontend-builder-scripts.js' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/themes/Divi/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' src='https://mk0breakingisra7fmhh.kinstacdn.com/wp-content/plugins/optinmonster/assets/js/helper.js' id='optinmonster-wp-helper-js'></script>
<style id="et-builder-module-design-tb-154645-158043-cached-inline-styles">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</style><script type="text/javascript"></script>		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.israel365news.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '242a229f43', slugs: {"aqjtzks5v4xyi5srls2s":{"slug":"aqjtzks5v4xyi5srls2s","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":158043,"object_key":"post","object_type":"post","term_ids":[21]};</script>
				
	</body>
</html>
